Every CVE Search/ Get API key

CVE-2013-1776

sudo 1.3.5 through 1.7.10 and 1.8.0 through 1.8.5, when the tty_tickets option is enabled, does...

4.4 MediumFix available

sudo 1.3.5 through 1.7.10 and 1.8.0 through 1.8.5, when the tty_tickets option is enabled, does not properly validate the controlling terminal device, which allows local users with sudo permissions to hijack the authorization of another terminal via vectors related to connecting to the standard input, output, and error file descriptors of another terminal. NOTE: this is one of three closely-related vulnerabilities that were originally assigned CVE-2013-1776, but they have been SPLIT because of different affected versions.

Exploit likelihood

0.37%Down 1.2 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.4

sudo 1.3.5 through 1.7.10 and 1.8.0 through 1.8.5, when the tty_tickets option is enabled, does not properly validate the controlling terminal device, which allows local users with sudo permissions to hijack the authorization of another terminal via vectors related to connecting to the standard input, output, and error file descriptors of another terminal. NOTE: this is one of three closely-related vulnerabilities that were originally assigned CVE-2013-1776, but they have been SPLIT because of different affected versions.

Record
CVE-2013-1776
CVSS 2.0
4.4 MediumAV:L/AC:M/Au:N/C:P/I:P/A:P
Weakness
CWE-264
Updated
2026-11-02
CVE List No score

sudo 1.3.5 through 1.7.10 and 1.8.0 through 1.8.5, when the tty_tickets option is enabled, does not properly validate the controlling terminal device, which allows local users with sudo permissions to hijack the authorization of another terminal via vectors related to connecting to the standard input, output, and error file descriptors of another terminal. NOTE: this is one of three closely-related vulnerabilities that were originally assigned CVE-2013-1776, but they have been SPLIT because of different affected versions.

Record
CVE-2013-1776
Updated
2026-11-02
EUVDEUVD-2013-1801 No score

sudo 1.3.5 through 1.7.10 and 1.8.0 through 1.8.5, when the tty_tickets option is enabled, does not properly validate the controlling terminal device, which allows local users with sudo permissions to hijack the authorization of another terminal via vectors related to connecting to the standard input, output, and error file descriptors of another terminal. NOTE: this is one of three closely-related vulnerabilities that were originally assigned CVE-2013-1776, but they have been SPLIT because of different affected versions.

Record
EUVD-2013-1801
Updated
2026-11-03
GitHub AdvisoriesGHSA-wjjf-2f85-8256 No score

sudo 1.3.5 through 1.7.10 and 1.8.0 through 1.8.5, when the tty_tickets option is enabled, does...

sudo 1.3.5 through 1.7.10 and 1.8.0 through 1.8.5, when the tty_tickets option is enabled, does not properly validate the controlling terminal device, which allows local users with sudo permissions to hijack the authorization of another terminal via vectors related to connecting to the standard input, output, and error file descriptors of another terminal. NOTE: this is one of three closely-related vulnerabilities that were originally assigned CVE-2013-1776, but they have been SPLIT because of different affected versions.

Record
GHSA-wjjf-2f85-8256
Updated
2026-11-02
OSV No score

sudo 1.3.5 through 1.7.10 and 1.8.0 through 1.8.5, when the tty_tickets option is enabled, does not properly validate the controlling terminal device, which allows local users with sudo permissions to hijack the authorization of another terminal via vectors related to connecting to the standard input, output, and error file descriptors of another terminal. NOTE: this is one of three closely-related vulnerabilities that were originally assigned CVE-2013-1776, but they have been SPLIT because of different affected versions.

Record
CVE-2013-1776
Updated
2026-11-02
OSVDEBIAN-CVE-2013-1776 No score

sudo 1.3.5 through 1.7.10 and 1.8.0 through 1.8.5, when the tty_tickets option is enabled, does not properly validate the controlling terminal device, which allows local users with sudo permissions to hijack the authorization of another terminal via vectors related to connecting to the standard input, output, and error file descriptors of another terminal. NOTE: this is one of three closely-related vulnerabilities that were originally assigned CVE-2013-1776, but they have been SPLIT because of different affected versions.

Record
DEBIAN-CVE-2013-1776
Updated
2026-11-02
OSVopenSUSE-SU-2024:10551-1 No score

sudo-1.8.18p1-1.1 on GA media

These are all security issues fixed in the sudo-1.8.18p1-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10551-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
sudo
Debian:12
before 1.8.5p2-1+nmu1
1.8.5p2-1+nmu1
sudo
Debian:13
before 1.8.5p2-1+nmu1
1.8.5p2-1+nmu1
sudo
Debian:14
before 1.8.5p2-1+nmu1
1.8.5p2-1+nmu1
sudo
Debian:6.0
From an advisory covering 4 CVEs
before 1.7.4p4-2.squeeze.4, plus listed versions
1.7.4p4-2.squeeze.11.7.4p4-2.squeeze.21.7.4p4-2.squeeze.3
1.7.4p4-2.squeeze.4
sudo
Red Hat:enterprise_linux:6::client
before 0:1.8.6p3-7.el6
0:1.8.6p3-7.el6
sudo-debuginfo
Red Hat:enterprise_linux:6::client
before 0:1.8.6p3-7.el6
0:1.8.6p3-7.el6
sudo-devel
Red Hat:enterprise_linux:6::client
before 0:1.8.6p3-7.el6
0:1.8.6p3-7.el6
sudo
Red Hat:enterprise_linux:6::computenode
before 0:1.8.6p3-7.el6
0:1.8.6p3-7.el6
sudo-debuginfo
Red Hat:enterprise_linux:6::computenode
before 0:1.8.6p3-7.el6
0:1.8.6p3-7.el6
sudo-devel
Red Hat:enterprise_linux:6::computenode
before 0:1.8.6p3-7.el6
0:1.8.6p3-7.el6
Show 11 moreShow less
Affected packages
PackageAffectedFixed
sudo
Red Hat:enterprise_linux:6::server
before 0:1.8.6p3-7.el6
0:1.8.6p3-7.el6
sudo-debuginfo
Red Hat:enterprise_linux:6::server
before 0:1.8.6p3-7.el6
0:1.8.6p3-7.el6
sudo-devel
Red Hat:enterprise_linux:6::server
before 0:1.8.6p3-7.el6
0:1.8.6p3-7.el6
sudo
Red Hat:enterprise_linux:6::workstation
before 0:1.8.6p3-7.el6
0:1.8.6p3-7.el6
sudo-debuginfo
Red Hat:enterprise_linux:6::workstation
before 0:1.8.6p3-7.el6
0:1.8.6p3-7.el6
sudo-devel
Red Hat:enterprise_linux:6::workstation
before 0:1.8.6p3-7.el6
0:1.8.6p3-7.el6
sudo
Red Hat:enterprise_linux:5::client
From an advisory covering 3 CVEs
before 0:1.7.2p1-28.el5
0:1.7.2p1-28.el5
sudo-debuginfo
Red Hat:enterprise_linux:5::client
From an advisory covering 3 CVEs
before 0:1.7.2p1-28.el5
0:1.7.2p1-28.el5
sudo
Red Hat:enterprise_linux:5::server
From an advisory covering 3 CVEs
before 0:1.7.2p1-28.el5
0:1.7.2p1-28.el5
sudo-debuginfo
Red Hat:enterprise_linux:5::server
From an advisory covering 3 CVEs
before 0:1.7.2p1-28.el5
0:1.7.2p1-28.el5
sudo
openSUSE:Tumbleweed
From an advisory covering 6 CVEs
before 1.8.18p1-1.1
1.8.18p1-1.1

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2013-1776 is a medium vulnerability (CVSS 4.4) in Todd Miller Sudo, published March 9, 2013. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.37%, the 31st percentile. Fixed in sudo 1.8.5p2-1+nmu1.

References

Show 48 moreShow less
MoveEnter Open