Every CVE Search/ Get API key

CVE-2013-2189

Apache OpenOffice.org (OOo) before 4.0 allows remote attackers to cause a denial of service ...

6.8 MediumFix available

Apache OpenOffice.org (OOo) before 4.0 allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via invalid PLCF data in a DOC document file.

Exploit likelihood

3.94%Up 2.8 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 6.8

Apache OpenOffice.org (OOo) before 4.0 allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via invalid PLCF data in a DOC document file.

Record
CVE-2013-2189
CVSS 2.0
6.8 MediumAV:N/AC:M/Au:N/C:P/I:P/A:P
Weakness
CWE-787
Updated
2026-11-02
CVE List No score

Apache OpenOffice.org (OOo) before 4.0 allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via invalid PLCF data in a DOC document file.

Record
CVE-2013-2189
Updated
2026-11-02
EUVDEUVD-2013-2146 No score

Apache OpenOffice.org (OOo) before 4.0 allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via invalid PLCF data in a DOC document file.

Record
EUVD-2013-2146
Updated
2026-11-03
GitHub AdvisoriesGHSA-wvh2-2jp3-fx4r No score

Apache OpenOffice.org (OOo) before 4.0 allows remote attackers to cause a denial of service ...

Apache OpenOffice.org (OOo) before 4.0 allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via invalid PLCF data in a DOC document file.

Record
GHSA-wvh2-2jp3-fx4r
Weakness
CWE-787
Updated
2026-11-02
OSV No score

Apache OpenOffice.org (OOo) before 4.0 allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via invalid PLCF data in a DOC document file.

Record
CVE-2013-2189
Updated
2026-11-02
OSVDEBIAN-CVE-2013-2189 No score

Apache OpenOffice.org (OOo) before 4.0 allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via invalid PLCF data in a DOC document file.

Record
DEBIAN-CVE-2013-2189
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
libreoffice
Debian:12
before 1:3.4.3-1
1:3.4.3-1
libreoffice
Debian:13
before 1:3.4.3-1
1:3.4.3-1
libreoffice
Debian:14
before 1:3.4.3-1
1:3.4.3-1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2013-2189 is a medium vulnerability (CVSS 6.8) in Apache Openoffice, published July 31, 2013. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.94%, the 90th percentile. Fixed in libreoffice 1:3.4.3-1.

References

MoveEnter Open