CVE-2013-4340
wp-admin/includes/post.php in WordPress before 3.6.1 allows remote authenticated users to spoof...
wp-admin/includes/post.php in WordPress before 3.6.1 allows remote authenticated users to spoof the authorship of a post by leveraging the Author role and providing a modified user_ID parameter.
Exploit likelihood
What each source reports
NVD Score used
3.5
wp-admin/includes/post.php in WordPress before 3.6.1 allows remote authenticated users to spoof the authorship of a post by leveraging the Author role and providing a modified user_ID parameter.
- Record
CVE-2013-4340- CVSS 2.0
- 3.5 Low
AV:N/AC:M/Au:S/C:N/I:P/A:N - Weakness
- CWE-264
- Updated
- 2026-11-02
CVE List No score
wp-admin/includes/post.php in WordPress before 3.6.1 allows remote authenticated users to spoof the authorship of a post by leveraging the Author role and providing a modified user_ID parameter.
- Record
CVE-2013-4340- Updated
- 2026-11-02
EUVDEUVD-2013-4226 No score
wp-admin/includes/post.php in WordPress before 3.6.1 allows remote authenticated users to spoof the authorship of a post by leveraging the Author role and providing a modified user_ID parameter.
- Record
EUVD-2013-4226- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-4rqg-qrg6-vxj8 No score
wp-admin/includes/post.php in WordPress before 3.6.1 allows remote authenticated users to spoof...
wp-admin/includes/post.php in WordPress before 3.6.1 allows remote authenticated users to spoof the authorship of a post by leveraging the Author role and providing a modified user_ID parameter.
- Record
GHSA-4rqg-qrg6-vxj8- Updated
- 2026-11-02
OSV No score
wp-admin/includes/post.php in WordPress before 3.6.1 allows remote authenticated users to spoof the authorship of a post by leveraging the Author role and providing a modified user_ID parameter.
- Record
CVE-2013-4340- Updated
- 2026-11-02
OSVDEBIAN-CVE-2013-4340 No score
wp-admin/includes/post.php in WordPress before 3.6.1 allows remote authenticated users to spoof the authorship of a post by leveraging the Author role and providing a modified user_ID parameter.
- Record
DEBIAN-CVE-2013-4340- Updated
- 2026-11-02
OSVMGASA-2013-0285 No score
Updated wordpress and php-phpmailer packages fix security vulnerabilities
wp-includes/functions.php in WordPress before 3.6.1 does not properly determine whether data has been serialized, which allows remote attackers to execute arbitrary code by triggering erroneous PHP unserialize operations (CVE-2013-4338).
WordPress before 3.6.1 does not properly validate URLs before use in an HTTP redirect, which allows remote attackers to bypass intended redirection restrictions via a crafted string (CVE-2013-4339).
wp-admin/includes/post.php in WordPress before 3.6.1 allows remote authenticated users to spoof the authorship of a post by leveraging the Author role and providing a modified user_ID parameter (CVE-2013-4340).
The get_allowed_mime_types function in wp-includes/functions.php in WordPress before 3.6.1 does not require the unfiltered_html capability for uploads of .htm and .html files, which might make it easier for remote authenticated users to conduct cross-site scripting (XSS) attacks via a crafted file (CVE-2013-5738).
The default configuration of WordPress before 3.6.1 does not prevent uploads of .swf and .exe files, which might make it easier for remote authenticated users to conduct cross-site scripting (XSS) attacks via a crafted file, related to the get_allowed_mime_types function in wp-includes/functions.php (CVE-2013-5739).
Additionally, php-phpmailer has been updated to a newer version required by the updated wordpress.
- Record
MGASA-2013-0285- Updated
- 2026-11-02
OSVUBUNTU-CVE-2013-4340 No score
wp-admin/includes/post.php in WordPress before 3.6.1 allows remote authenticated users to spoof the authorship of a post by leveraging the Author role and providing a modified user_ID parameter.
- Record
UBUNTU-CVE-2013-4340- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
wordpressDebian:12 |
before 3.6.1+dfsg-1 | 3.6.1+dfsg-1 |
wordpressDebian:13 |
before 3.6.1+dfsg-1 | 3.6.1+dfsg-1 |
wordpressDebian:14 |
before 3.6.1+dfsg-1 | 3.6.1+dfsg-1 |
wordpressDebian:6.0 From an advisory covering 5 CVEs |
before 3.6.1+dfsg-1~deb6u1, plus listed versions 3.0.4+dfsg-13.0.5+dfsg-0+squeeze13.0.5+dfsg-13.2.1+dfsg-13.2.1+dfsg-2 Show 17 moreShow less3.2.1+dfsg-33.3+dfsg-13.3.1+dfsg-13.3.2+dfsg-13.3.2+dfsg-1~squeeze13.4+dfsg-13.4+dfsg-23.4+dfsg-33.4.1+dfsg-13.4.2+dfsg-13.5+dfsg-13.5.1+dfsg-13.5.1+dfsg-23.5.2+dfsg-13.5.2+dfsg-1~deb6u13.5.2+dfsg-1~deb7u13.6+dfsg-1 |
3.6.1+dfsg-1~deb6u1 |
wordpressDebian:7 From an advisory covering 5 CVEs |
before 3.6.1+dfsg-1~deb7u1, plus listed versions 3.5.1+dfsg-23.5.2+dfsg-13.5.2+dfsg-1~deb6u13.5.2+dfsg-1~deb7u13.6+dfsg-1 Show 9 moreShow less3.6.1+dfsg-1~deb6u13.6.1+dfsg-1~deb6u23.6.1+dfsg-1~deb6u33.6.1+dfsg-1~deb6u43.6.1+dfsg-1~deb6u53.6.1+dfsg-1~deb6u63.6.1+dfsg-1~deb6u73.6.1+dfsg-1~deb6u83.6.1+dfsg-1~deb6u9 |
3.6.1+dfsg-1~deb7u1 |
wordpressMageia:2 From an advisory covering 5 CVEs |
before 3.6.1-1.mga2 | 3.6.1-1.mga2 |
php-phpmailerMageia:2 From an advisory covering 5 CVEs |
before 5.2.7-0.20130917.1.mga2 | 5.2.7-0.20130917.1.mga2 |
wordpressMageia:3 From an advisory covering 5 CVEs |
before 3.6.1-1.mga3 | 3.6.1-1.mga3 |
php-phpmailerMageia:3 From an advisory covering 5 CVEs |
before 5.2.7-0.20130917.1.mga3 | 5.2.7-0.20130917.1.mga3 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | ||
| affected | ||
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2013-4340 is a low vulnerability (CVSS 3.5) in Wordpress, published September 12, 2013. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.73%, the 86th percentile. Fixed in wordpress 3.6.1+dfsg-1.
References
lists.fedoraproject.org/pipermail/package-announce/2013-September/116832.html
core.trac.wordpress.org/changeset/25321
lists.fedoraproject.org/pipermail/package-announce/2013-September/116828.html
debian.org/security/2013/dsa-2757
codex.wordpress.org/Version_3.6.1
wordpress.org/news/2013/09/wordpress-3-6-1
Show 8 moreShow less
lists.fedoraproject.org/pipermail/package-announce/2013-September/117118.html
nvd.nist.gov/vuln/detail/CVE-2013-4340
github.com/advisories/GHSA-4rqg-qrg6-vxj8
security-tracker.debian.org/tracker/CVE-2013-4340
advisories.mageia.org/MGASA-2013-0285.html
bugs.mageia.org/show_bug.cgi?id=11218
ubuntu.com/security/CVE-2013-4340
cve.org/CVERecord?id=CVE-2013-4340