Every CVE Search/ Get API key

CVE-2013-4999

phpMyAdmin 4.0.x before 4.0.4.2 allows remote attackers to obtain sensitive information via an...

5.0 MediumFix available

phpMyAdmin 4.0.x before 4.0.4.2 allows remote attackers to obtain sensitive information via an invalid request, which reveals the installation path in an error message, related to Error.class.php and Error_Handler.class.php.

Exploit likelihood

1.80%Up 0.7 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.0

phpMyAdmin 4.0.x before 4.0.4.2 allows remote attackers to obtain sensitive information via an invalid request, which reveals the installation path in an error message, related to Error.class.php and Error_Handler.class.php.

Record
CVE-2013-4999
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:P/I:N/A:N
Weakness
CWE-200
Updated
2026-11-02
CVE List No score

phpMyAdmin 4.0.x before 4.0.4.2 allows remote attackers to obtain sensitive information via an invalid request, which reveals the installation path in an error message, related to Error.class.php and Error_Handler.class.php.

Record
CVE-2013-4999
Updated
2026-11-02
EUVDEUVD-2013-4842 No score

phpMyAdmin 4.0.x before 4.0.4.2 allows remote attackers to obtain sensitive information via an invalid request, which reveals the installation path in an error message, related to Error.class.php and Error_Handler.class.php.

Record
EUVD-2013-4842
Updated
2026-11-03
GitHub AdvisoriesGHSA-frxq-rqm9-ppcr No score

phpMyAdmin 4.0.x before 4.0.4.2 allows remote attackers to obtain sensitive information via an...

phpMyAdmin 4.0.x before 4.0.4.2 allows remote attackers to obtain sensitive information via an invalid request, which reveals the installation path in an error message, related to Error.class.php and Error_Handler.class.php.

Record
GHSA-frxq-rqm9-ppcr
Weakness
CWE-200
Updated
2026-11-02
OSV No score

phpMyAdmin 4.0.x before 4.0.4.2 allows remote attackers to obtain sensitive information via an invalid request, which reveals the installation path in an error message, related to Error.class.php and Error_Handler.class.php.

Record
CVE-2013-4999
Updated
2026-11-02
OSVDEBIAN-CVE-2013-4999 No score

phpMyAdmin 4.0.x before 4.0.4.2 allows remote attackers to obtain sensitive information via an invalid request, which reveals the installation path in an error message, related to Error.class.php and Error_Handler.class.php.

Record
DEBIAN-CVE-2013-4999
Updated
2026-11-02
OSVopenSUSE-SU-2024:10054-1 No score

phpMyAdmin-4.6.5.2-1.1 on GA media

These are all security issues fixed in the phpMyAdmin-4.6.5.2-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10054-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
phpmyadmin
Debian:12
before 4:4.0.4.2-1
4:4.0.4.2-1
phpmyadmin
Debian:13
before 4:4.0.4.2-1
4:4.0.4.2-1
phpmyadmin
Debian:14
before 4:4.0.4.2-1
4:4.0.4.2-1
phpMyAdmin
openSUSE:Tumbleweed
From an advisory covering 124 CVEs
before 4.6.5.2-1.1
4.6.5.2-1.1

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2013-4999 is a medium vulnerability (CVSS 5.0) in Phpmyadmin, published July 30, 2013. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.80%, the 78th percentile. Fixed in phpmyadmin 4:4.0.4.2-1.

References

Show 122 moreShow less
MoveEnter Open