Every CVE Search/ Get API key

CVE-2013-5587

Cross-site scripting (XSS) vulnerability in Request Tracker (RT) 4.x before 4.0.13, when...

2.6 LowFix available

Cross-site scripting (XSS) vulnerability in Request Tracker (RT) 4.x before 4.0.13, when MakeClicky is configured, allows remote attackers to inject arbitrary web script or HTML via a URL in a ticket. NOTE: this issue has been SPLIT from CVE-2013-3371 due to different affected versions.

Exploit likelihood

1.98%Up 0.7 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 2.6

Cross-site scripting (XSS) vulnerability in Request Tracker (RT) 4.x before 4.0.13, when MakeClicky is configured, allows remote attackers to inject arbitrary web script or HTML via a URL in a ticket. NOTE: this issue has been SPLIT from CVE-2013-3371 due to different affected versions.

Record
CVE-2013-5587
CVSS 2.0
2.6 LowAV:N/AC:H/Au:N/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

Cross-site scripting (XSS) vulnerability in Request Tracker (RT) 4.x before 4.0.13, when MakeClicky is configured, allows remote attackers to inject arbitrary web script or HTML via a URL in a ticket. NOTE: this issue has been SPLIT from CVE-2013-3371 due to different affected versions.

Record
CVE-2013-5587
Updated
2026-11-02
EUVDEUVD-2013-5427 No score

Cross-site scripting (XSS) vulnerability in Request Tracker (RT) 4.x before 4.0.13, when MakeClicky is configured, allows remote attackers to inject arbitrary web script or HTML via a URL in a ticket. NOTE: this issue has been SPLIT from CVE-2013-3371 due to different affected versions.

Record
EUVD-2013-5427
Updated
2026-11-03
GitHub AdvisoriesGHSA-22mg-v565-j444 No score

Cross-site scripting (XSS) vulnerability in Request Tracker (RT) 4.x before 4.0.13, when...

Cross-site scripting (XSS) vulnerability in Request Tracker (RT) 4.x before 4.0.13, when MakeClicky is configured, allows remote attackers to inject arbitrary web script or HTML via a URL in a ticket. NOTE: this issue has been SPLIT from CVE-2013-3371 due to different affected versions.

Record
GHSA-22mg-v565-j444
Weakness
CWE-79
Updated
2026-11-02
OSV No score

Cross-site scripting (XSS) vulnerability in Request Tracker (RT) 4.x before 4.0.13, when MakeClicky is configured, allows remote attackers to inject arbitrary web script or HTML via a URL in a ticket. NOTE: this issue has been SPLIT from CVE-2013-3371 due to different affected versions.

Record
CVE-2013-5587
Updated
2026-11-02
OSVDEBIAN-CVE-2013-5587 No score

Cross-site scripting (XSS) vulnerability in Request Tracker (RT) 4.x before 4.0.13, when MakeClicky is configured, allows remote attackers to inject arbitrary web script or HTML via a URL in a ticket. NOTE: this issue has been SPLIT from CVE-2013-3371 due to different affected versions.

Record
DEBIAN-CVE-2013-5587
Updated
2026-11-02
OSVUBUNTU-CVE-2013-5587 No score

Cross-site scripting (XSS) vulnerability in Request Tracker (RT) 4.x before 4.0.13, when MakeClicky is configured, allows remote attackers to inject arbitrary web script or HTML via a URL in a ticket. NOTE: this issue has been SPLIT from CVE-2013-3371 due to different affected versions.

Record
UBUNTU-CVE-2013-5587
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
request-tracker4
Debian:12
before 4.0.12-2
4.0.12-2
request-tracker4
Debian:7
From an advisory covering 9 CVEs
before 4.0.7-5+deb7u2, plus listed versions
4.0.7-54.0.7-5+deb7u14.0.7-5+deb7u2~bpo60+1
4.0.7-5+deb7u2

History

History
RecordedChangedSources
affected, facts
affected
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2013-5587 is a low vulnerability (CVSS 2.6) in Bestpractical Rt, published May 22, 2013. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.98%, the 80th percentile. Fixed in request-tracker4 4.0.12-2.

References

Show 6 moreShow less
MoveEnter Open