Every CVE Search/ Get API key

CVE-2014-2655

SQL injection vulnerability in the gen_show_status function in functions.inc.php in Postfix Admin...

6.5 MediumFix available

CVE-2014-2655 is a medium vulnerability (CVSS 6.5) in Postfix Admin Project Admin, published March 28, 2014. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.88%, the 79th percentile. Fixed in postfixadmin 2.3.5-3.

SQL injection vulnerability in the gen_show_status function in functions.inc.php in Postfix Admin (aka postfixadmin) before 2.3.7 allows remote authenticated users to execute arbitrary SQL commands via a new alias.

Exploit likelihood

1.88%Up 0.7 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 6.5

SQL injection vulnerability in the gen_show_status function in functions.inc.php in Postfix Admin (aka postfixadmin) before 2.3.7 allows remote authenticated users to execute arbitrary SQL commands via a new alias.

Record
CVE-2014-2655
CVSS 2.0
6.5 MediumAV:N/AC:L/Au:S/C:P/I:P/A:P
Weakness
CWE-89
Updated
2026-11-02
CVE List No score

SQL injection vulnerability in the gen_show_status function in functions.inc.php in Postfix Admin (aka postfixadmin) before 2.3.7 allows remote authenticated users to execute arbitrary SQL commands via a new alias.

Record
CVE-2014-2655
Updated
2026-11-02
EUVDEUVD-2014-2687 No score

SQL injection vulnerability in the gen_show_status function in functions.inc.php in Postfix Admin (aka postfixadmin) before 2.3.7 allows remote authenticated users to execute arbitrary SQL commands via a new alias.

Record
EUVD-2014-2687
Updated
2026-11-03
GitHub AdvisoriesGHSA-hgv3-8mgg-xwg9 No score

SQL injection vulnerability in the gen_show_status function in functions.inc.php in Postfix Admin...

SQL injection vulnerability in the gen_show_status function in functions.inc.php in Postfix Admin (aka postfixadmin) before 2.3.7 allows remote authenticated users to execute arbitrary SQL commands via a new alias.

Record
GHSA-hgv3-8mgg-xwg9
Weakness
CWE-89
Updated
2026-11-02
OSV No score

SQL injection vulnerability in the gen_show_status function in functions.inc.php in Postfix Admin (aka postfixadmin) before 2.3.7 allows remote authenticated users to execute arbitrary SQL commands via a new alias.

Record
CVE-2014-2655
Updated
2026-11-02
OSVDEBIAN-CVE-2014-2655 No score

SQL injection vulnerability in the gen_show_status function in functions.inc.php in Postfix Admin (aka postfixadmin) before 2.3.7 allows remote authenticated users to execute arbitrary SQL commands via a new alias.

Record
DEBIAN-CVE-2014-2655
Updated
2026-11-02
OSVopenSUSE-SU-2024:10388-1 No score

postfixadmin-3.0-1.1 on GA media

These are all security issues fixed in the postfixadmin-3.0-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10388-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
postfixadmin
Debian:12
before 2.3.5-3
2.3.5-3
postfixadmin
Debian:13
before 2.3.5-3
2.3.5-3
postfixadmin
Debian:14
before 2.3.5-3
2.3.5-3
postfixadmin
Debian:7
before 2.3.5-2+deb7u1, plus listed versions
2.3.5-2
2.3.5-2+deb7u1
postfixadmin
openSUSE:Tumbleweed
before 3.0-1.1
3.0-1.1

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

Show 6 moreShow less
MoveEnter Open