CVE-2014-3756
The client in Mumble 1.2.x before 1.2.6 allows remote attackers to force the loading of an...
The client in Mumble 1.2.x before 1.2.6 allows remote attackers to force the loading of an external file and cause a denial of service (hang and resource consumption) via a crafted string that is treated as rich-text by a Qt widget, as demonstrated by the (1) user or (2) channel name in a Qt dialog, (3) subject common name or (4) email address to the Certificate Wizard, or (5) server name in a tooltip.
Exploit likelihood
What each source reports
NVD Score used
5.0
The client in Mumble 1.2.x before 1.2.6 allows remote attackers to force the loading of an external file and cause a denial of service (hang and resource consumption) via a crafted string that is treated as rich-text by a Qt widget, as demonstrated by the (1) user or (2) channel name in a Qt dialog, (3) subject common name or (4) email address to the Certificate Wizard, or (5) server name in a tooltip.
- Record
CVE-2014-3756- CVSS 2.0
- 5.0 Medium
AV:N/AC:L/Au:N/C:N/I:N/A:P - Weakness
- CWE-19
- Updated
- 2026-11-02
CVE List No score
The client in Mumble 1.2.x before 1.2.6 allows remote attackers to force the loading of an external file and cause a denial of service (hang and resource consumption) via a crafted string that is treated as rich-text by a Qt widget, as demonstrated by the (1) user or (2) channel name in a Qt dialog, (3) subject common name or (4) email address to the Certificate Wizard, or (5) server name in a tooltip.
- Record
CVE-2014-3756- Updated
- 2026-11-02
EUVDEUVD-2014-3695 No score
The client in Mumble 1.2.x before 1.2.6 allows remote attackers to force the loading of an external file and cause a denial of service (hang and resource consumption) via a crafted string that is treated as rich-text by a Qt widget, as demonstrated by the (1) user or (2) channel name in a Qt dialog, (3) subject common name or (4) email address to the Certificate Wizard, or (5) server name in a tooltip.
- Record
EUVD-2014-3695- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-64pr-fwhg-9fg4 No score
The client in Mumble 1.2.x before 1.2.6 allows remote attackers to force the loading of an...
The client in Mumble 1.2.x before 1.2.6 allows remote attackers to force the loading of an external file and cause a denial of service (hang and resource consumption) via a crafted string that is treated as rich-text by a Qt widget, as demonstrated by the (1) user or (2) channel name in a Qt dialog, (3) subject common name or (4) email address to the Certificate Wizard, or (5) server name in a tooltip.
- Record
GHSA-64pr-fwhg-9fg4- Updated
- 2026-11-02
OSV No score
The client in Mumble 1.2.x before 1.2.6 allows remote attackers to force the loading of an external file and cause a denial of service (hang and resource consumption) via a crafted string that is treated as rich-text by a Qt widget, as demonstrated by the (1) user or (2) channel name in a Qt dialog, (3) subject common name or (4) email address to the Certificate Wizard, or (5) server name in a tooltip.
- Record
CVE-2014-3756- Updated
- 2026-11-02
OSVDEBIAN-CVE-2014-3756 No score
The client in Mumble 1.2.x before 1.2.6 allows remote attackers to force the loading of an external file and cause a denial of service (hang and resource consumption) via a crafted string that is treated as rich-text by a Qt widget, as demonstrated by the (1) user or (2) channel name in a Qt dialog, (3) subject common name or (4) email address to the Certificate Wizard, or (5) server name in a tooltip.
- Record
DEBIAN-CVE-2014-3756- Updated
- 2026-11-02
OSVMGASA-2014-0245 No score
Updated mumble packages fix two security vulnervabilitites
Updated mumble packages fix security vulnerabilities:
In Mumble before 1.2.6, the Mumble client is vulnerable to a Denial of Service attack when rendering crafted SVG files that contain references to files on the local computer, due to an issue in Qt's SVG renderer module. This issue can be triggered remotely by an entity participating in a Mumble voice chat, using text messages, channel comments, user comments and user textures/avatars (CVE-2014-3755).
In Mumble before 1.2.6, The Mumble client did not properly HTML-escape some external strings before using them in a rich-text (HTML) context. In some situations, this could be abused to perform a Denial of Service attack on a Mumble client by causing it to load external files via the HTML (CVE-2014-3756).
- Record
MGASA-2014-0245- Updated
- 2026-11-02
OSVopenSUSE-SU-2024:10080-1 No score
mumble-1.2.17-1.2 on GA media
These are all security issues fixed in the mumble-1.2.17-1.2 package on the GA media of openSUSE Tumbleweed.
- Record
openSUSE-SU-2024:10080-1- Updated
- 2026-11-02
OSVUBUNTU-CVE-2014-3756 No score
The client in Mumble 1.2.x before 1.2.6 allows remote attackers to force the loading of an external file and cause a denial of service (hang and resource consumption) via a crafted string that is treated as rich-text by a Qt widget, as demonstrated by the (1) user or (2) channel name in a Qt dialog, (3) subject common name or (4) email address to the Certificate Wizard, or (5) server name in a tooltip.
- Record
UBUNTU-CVE-2014-3756- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
mumbleDebian:12 |
before 1.2.6-1 | 1.2.6-1 |
mumbleDebian:13 |
before 1.2.6-1 | 1.2.6-1 |
mumbleDebian:14 |
before 1.2.6-1 | 1.2.6-1 |
mumbleMageia:3 |
before 1.2.3-10.1.mga3 | 1.2.3-10.1.mga3 |
mumbleMageia:4 |
before 1.2.3-14.1.mga4 | 1.2.3-14.1.mga4 |
mumbleUbuntu:14.04:LTS |
before 1.2.4-0.2ubuntu1.1, plus listed versions 1.2.3-349-g315b5f5-2.2ubuntu11.2.3-349-g315b5f5-2.2ubuntu21.2.3-349-g315b5f5-2.2ubuntu31.2.4-0.1ubuntu11.2.4-0.1ubuntu21.2.4-0.2ubuntu1 |
1.2.4-0.2ubuntu1.1 |
mumbleopenSUSE:Tumbleweed |
before 1.2.17-1.2 | 1.2.17-1.2 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2014-3756 is a medium vulnerability (CVSS 5.0) in Mumble, published May 30, 2014. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.48%, the 73rd percentile. Fixed in mumble 1.2.6-1.
References
mumble.info/security/Mumble-SA-2014-006.txt
securityfocus.com/bid/67401
openwall.com/lists/oss-security/2014/05/15/4
openwall.com/lists/oss-security/2014/05/15/1
nvd.nist.gov/vuln/detail/CVE-2014-3756
github.com/advisories/GHSA-64pr-fwhg-9fg4
Show 12 moreShow less
security-tracker.debian.org/tracker/CVE-2014-3756
advisories.mageia.org/MGASA-2014-0245.html
mumble.info/security/Mumble-SA-2014-005.txt
bugs.mageia.org/show_bug.cgi?id=13382
ubuntu.com/security/CVE-2014-3756
cve.org/CVERecord?id=CVE-2014-3756
suse.com/security/cve/CVE-2010-2490
suse.com/security/cve/CVE-2012-0863
suse.com/security/cve/CVE-2014-0044
suse.com/security/cve/CVE-2014-0045
suse.com/security/cve/CVE-2014-3755
suse.com/security/cve/CVE-2014-3756