CVE-2014-3970
The pa_rtp_recv function in modules/rtp/rtp.c in the module-rtp-recv module in PulseAudio 5.0 and...
The pa_rtp_recv function in modules/rtp/rtp.c in the module-rtp-recv module in PulseAudio 5.0 and earlier allows remote attackers to cause a denial of service (assertion failure and abort) via an empty UDP packet.
Exploit likelihood
What each source reports
NVD Score used
2.9
The pa_rtp_recv function in modules/rtp/rtp.c in the module-rtp-recv module in PulseAudio 5.0 and earlier allows remote attackers to cause a denial of service (assertion failure and abort) via an empty UDP packet.
- Record
CVE-2014-3970- CVSS 2.0
- 2.9 Low
AV:A/AC:M/Au:N/C:N/I:N/A:P - Updated
- 2026-11-02
CVE List No score
The pa_rtp_recv function in modules/rtp/rtp.c in the module-rtp-recv module in PulseAudio 5.0 and earlier allows remote attackers to cause a denial of service (assertion failure and abort) via an empty UDP packet.
- Record
CVE-2014-3970- Updated
- 2026-11-02
EUVDEUVD-2014-3903 No score
The pa_rtp_recv function in modules/rtp/rtp.c in the module-rtp-recv module in PulseAudio 5.0 and earlier allows remote attackers to cause a denial of service (assertion failure and abort) via an empty UDP packet.
- Record
EUVD-2014-3903- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-98qp-j4c5-f834 No score
The pa_rtp_recv function in modules/rtp/rtp.c in the module-rtp-recv module in PulseAudio 5.0 and...
The pa_rtp_recv function in modules/rtp/rtp.c in the module-rtp-recv module in PulseAudio 5.0 and earlier allows remote attackers to cause a denial of service (assertion failure and abort) via an empty UDP packet.
- Record
GHSA-98qp-j4c5-f834- Updated
- 2026-11-02
OSV No score
The pa_rtp_recv function in modules/rtp/rtp.c in the module-rtp-recv module in PulseAudio 5.0 and earlier allows remote attackers to cause a denial of service (assertion failure and abort) via an empty UDP packet.
- Record
CVE-2014-3970- Updated
- 2026-11-02
OSVDEBIAN-CVE-2014-3970 No score
The pa_rtp_recv function in modules/rtp/rtp.c in the module-rtp-recv module in PulseAudio 5.0 and earlier allows remote attackers to cause a denial of service (assertion failure and abort) via an empty UDP packet.
- Record
DEBIAN-CVE-2014-3970- Updated
- 2026-11-02
OSVMGASA-2014-0440 No score
Updated pulseaudio package fixes RTP remote crash vulnerability
PulseAudio versions shipped in Mageia 3 and 4 were vulnerable to a remote RTP attack which could crash the PulseAudio server simply by sending an empty UDP packet.
Additionally, the version of PulseAudio shipped in Mageia 4 was a pre-release version of PulseAudio v5 and has been updated to the official final version.
- Record
MGASA-2014-0440- Updated
- 2026-11-02
OSVopenSUSE-SU-2024:10241-1 No score
libpulse-devel-32bit-9.0-2.3 on GA media
These are all security issues fixed in the libpulse-devel-32bit-9.0-2.3 package on the GA media of openSUSE Tumbleweed.
- Record
openSUSE-SU-2024:10241-1- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
pulseaudioDebian:12 |
before 5.0-3 | 5.0-3 |
pulseaudioDebian:13 |
before 5.0-3 | 5.0-3 |
pulseaudioDebian:14 |
before 5.0-3 | 5.0-3 |
pulseaudioMageia:3 |
before 3.0-7.1.mga3 | 3.0-7.1.mga3 |
pulseaudioMageia:4 |
before 5.0-1.mga4 | 5.0-1.mga4 |
pulseaudioopenSUSE:Tumbleweed |
before 9.0-2.3 | 9.0-2.3 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2014-3970 is a low vulnerability (CVSS 2.9) in Pulseaudio, published June 11, 2014. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.46%, the 73rd percentile. Fixed in pulseaudio 5.0-3.