Every CVE Search/ Get API key

CVE-2014-5203

wp-includes/class-wp-customize-widgets.php in the widget implementation in WordPress 3.9.x before...

7.5 HighFix available

wp-includes/class-wp-customize-widgets.php in the widget implementation in WordPress 3.9.x before 3.9.2 might allow remote attackers to execute arbitrary code via crafted serialized data.

Exploit likelihood

3.89%Down 2.6 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

wp-includes/class-wp-customize-widgets.php in the widget implementation in WordPress 3.9.x before 3.9.2 might allow remote attackers to execute arbitrary code via crafted serialized data.

Record
CVE-2014-5203
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Updated
2026-11-02
CVE List No score

wp-includes/class-wp-customize-widgets.php in the widget implementation in WordPress 3.9.x before 3.9.2 might allow remote attackers to execute arbitrary code via crafted serialized data.

Record
CVE-2014-5203
Updated
2026-11-02
EUVDEUVD-2014-5101 No score

wp-includes/class-wp-customize-widgets.php in the widget implementation in WordPress 3.9.x before 3.9.2 might allow remote attackers to execute arbitrary code via crafted serialized data.

Record
EUVD-2014-5101
Updated
2026-11-03
GitHub AdvisoriesGHSA-2wgg-mrqh-cxvr No score

wp-includes/class-wp-customize-widgets.php in the widget implementation in WordPress 3.9.x before...

wp-includes/class-wp-customize-widgets.php in the widget implementation in WordPress 3.9.x before 3.9.2 might allow remote attackers to execute arbitrary code via crafted serialized data.

Record
GHSA-2wgg-mrqh-cxvr
Updated
2026-11-02
OSV No score

wp-includes/class-wp-customize-widgets.php in the widget implementation in WordPress 3.9.x before 3.9.2 might allow remote attackers to execute arbitrary code via crafted serialized data.

Record
CVE-2014-5203
Updated
2026-11-02
OSVDEBIAN-CVE-2014-5203 No score

wp-includes/class-wp-customize-widgets.php in the widget implementation in WordPress 3.9.x before 3.9.2 might allow remote attackers to execute arbitrary code via crafted serialized data.

Record
DEBIAN-CVE-2014-5203
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
wordpress
Debian:12
before 3.9.2+dfsg-1
3.9.2+dfsg-1
wordpress
Debian:13
before 3.9.2+dfsg-1
3.9.2+dfsg-1
wordpress
Debian:14
before 3.9.2+dfsg-1
3.9.2+dfsg-1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2014-5203 is a high vulnerability (CVSS 7.5) in Wordpress, published August 18, 2014. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.89%, the 90th percentile. Fixed in wordpress 3.9.2+dfsg-1.

References

MoveEnter Open