Every CVE Search/ Get API key

CVE-2014-8680

The GeoIP functionality in ISC BIND 9.10.0 through 9.10.1 allows remote attackers to cause a...

5.4 MediumFix available

The GeoIP functionality in ISC BIND 9.10.0 through 9.10.1 allows remote attackers to cause a denial of service (assertion failure and named exit) via vectors related to (1) the lack of GeoIP databases for both IPv4 and IPv6, or (2) IPv6 support with certain options.

Exploit likelihood

8.99%Up 7.9 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.4

The GeoIP functionality in ISC BIND 9.10.0 through 9.10.1 allows remote attackers to cause a denial of service (assertion failure and named exit) via vectors related to (1) the lack of GeoIP databases for both IPv4 and IPv6, or (2) IPv6 support with certain options.

Record
CVE-2014-8680
CVSS 2.0
5.4 MediumAV:N/AC:H/Au:N/C:N/I:N/A:C
Weakness
CWE-20, CWE-284
Updated
2026-11-02
CVE List No score

The GeoIP functionality in ISC BIND 9.10.0 through 9.10.1 allows remote attackers to cause a denial of service (assertion failure and named exit) via vectors related to (1) the lack of GeoIP databases for both IPv4 and IPv6, or (2) IPv6 support with certain options.

Record
CVE-2014-8680
Updated
2026-11-02
EUVDEUVD-2014-8516 No score

The GeoIP functionality in ISC BIND 9.10.0 through 9.10.1 allows remote attackers to cause a denial of service (assertion failure and named exit) via vectors related to (1) the lack of GeoIP databases for both IPv4 and IPv6, or (2) IPv6 support with certain options.

Record
EUVD-2014-8516
Updated
2026-11-03
GitHub AdvisoriesGHSA-29cv-f9xj-9653 No score

The GeoIP functionality in ISC BIND 9.10.0 through 9.10.1 allows remote attackers to cause a...

The GeoIP functionality in ISC BIND 9.10.0 through 9.10.1 allows remote attackers to cause a denial of service (assertion failure and named exit) via vectors related to (1) the lack of GeoIP databases for both IPv4 and IPv6, or (2) IPv6 support with certain options.

Record
GHSA-29cv-f9xj-9653
Weakness
CWE-20
Updated
2026-11-02
OSVopenSUSE-SU-2024:10467-1 No score

bind-9.10.3P4-21.1 on GA media

These are all security issues fixed in the bind-9.10.3P4-21.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10467-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
bind
openSUSE:Tumbleweed
before 9.10.3P4-21.1
9.10.3P4-21.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2014-8680 is a medium vulnerability (CVSS 5.4) in Isc Bind, published December 11, 2014. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 8.99%, the 95th percentile. Fixed in bind 9.10.3P4-21.1.

References

Show 36 moreShow less
MoveEnter Open