Every CVE Search/ Get API key

CVE-2015-1201

Privoxy before 3.0.22 allows remote attackers to cause a denial of service (file descriptor...

5.0 MediumFix available

Privoxy before 3.0.22 allows remote attackers to cause a denial of service (file descriptor consumption) via unspecified vectors. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Exploit likelihood

1.29%Up 0.2 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.0

Privoxy before 3.0.22 allows remote attackers to cause a denial of service (file descriptor consumption) via unspecified vectors. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Record
CVE-2015-1201
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:N/I:N/A:P
Updated
2026-11-02
CVE List No score

Privoxy before 3.0.22 allows remote attackers to cause a denial of service (file descriptor consumption) via unspecified vectors. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Record
CVE-2015-1201
Updated
2026-11-02
EUVDEUVD-2015-1342 No score

Privoxy before 3.0.22 allows remote attackers to cause a denial of service (file descriptor consumption) via unspecified vectors. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Record
EUVD-2015-1342
Updated
2026-11-03
GitHub AdvisoriesGHSA-h5wv-9xjf-qgvc No score

Privoxy before 3.0.22 allows remote attackers to cause a denial of service (file descriptor...

Privoxy before 3.0.22 allows remote attackers to cause a denial of service (file descriptor consumption) via unspecified vectors. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Record
GHSA-h5wv-9xjf-qgvc
Updated
2026-11-02
OSVopenSUSE-SU-2024:10494-1 No score

privoxy-3.0.26-1.1 on GA media

These are all security issues fixed in the privoxy-3.0.26-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10494-1
Updated
2026-11-02
OSVUBUNTU-CVE-2015-1201 No score

Privoxy before 3.0.22 allows remote attackers to cause a denial of service (file descriptor consumption) via unspecified vectors. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Record
UBUNTU-CVE-2015-1201
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
privoxy
Ubuntu:Pro:14.04:LTS
All versions, plus listed versions
3.0.21-13.0.21-23.0.21-7+deb8u1build0.14.04.13.0.21-7+deb8u1ubuntu0.1~esm1
None known
privoxy
openSUSE:Tumbleweed
before 3.0.26-1.1
3.0.26-1.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2015-1201 is a medium vulnerability (CVSS 5.0) in Privoxy, published January 20, 2015. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.29%, the 70th percentile. Fixed in privoxy 3.0.26-1.1.

References

Show 7 moreShow less
MoveEnter Open