CVE-2015-1431
Cross-site scripting (XSS) vulnerability in includes/startup.php in phpBB before 3.0.13 allows...
Cross-site scripting (XSS) vulnerability in includes/startup.php in phpBB before 3.0.13 allows remote attackers to inject arbitrary web script or HTML via vectors related to "Relative Path Overwrite."
Exploit likelihood
What each source reports
NVD Score used
4.3
Cross-site scripting (XSS) vulnerability in includes/startup.php in phpBB before 3.0.13 allows remote attackers to inject arbitrary web script or HTML via vectors related to "Relative Path Overwrite."
- Record
CVE-2015-1431- CVSS 2.0
- 4.3 Medium
AV:N/AC:M/Au:N/C:N/I:P/A:N - Weakness
- CWE-79
- Updated
- 2026-11-02
CVE List No score
Cross-site scripting (XSS) vulnerability in includes/startup.php in phpBB before 3.0.13 allows remote attackers to inject arbitrary web script or HTML via vectors related to "Relative Path Overwrite."
- Record
CVE-2015-1431- Updated
- 2026-11-02
EUVDEUVD-2015-1566 No score
Cross-site scripting (XSS) vulnerability in includes/startup.php in phpBB before 3.0.13 allows remote attackers to inject arbitrary web script or HTML via vectors related to "Relative Path Overwrite."
- Record
EUVD-2015-1566- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-g7hv-rvv9-qcg3 No score
Cross-site scripting (XSS) vulnerability in includes/startup.php in phpBB before 3.0.13 allows...
Cross-site scripting (XSS) vulnerability in includes/startup.php in phpBB before 3.0.13 allows remote attackers to inject arbitrary web script or HTML via vectors related to "Relative Path Overwrite."
- Record
GHSA-g7hv-rvv9-qcg3- Weakness
- CWE-79
- Updated
- 2026-11-02
OSVUBUNTU-CVE-2015-1431 No score
Cross-site scripting (XSS) vulnerability in includes/startup.php in phpBB before 3.0.13 allows remote attackers to inject arbitrary web script or HTML via vectors related to "Relative Path Overwrite."
- Record
UBUNTU-CVE-2015-1431- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
phpbb3Ubuntu:Pro:14.04:LTS |
before 3.0.12-1ubuntu0.1~esm1, plus listed versions 3.0.11-53.0.12-1 |
3.0.12-1ubuntu0.1~esm1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2015-1431 is a medium vulnerability (CVSS 4.3) in Phpbb, published February 10, 2015. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.75%, the 86th percentile. Fixed in phpbb3 3.0.12-1ubuntu0.1~esm1.