Every CVE Search/ Get API key

CVE-2015-3248

openhpi/Makefile.am in OpenHPI before 3.6.0 uses world-writable permissions for /var/lib/openhpi...

4.7 MediumFix available

openhpi/Makefile.am in OpenHPI before 3.6.0 uses world-writable permissions for /var/lib/openhpi directory, which allows local users, when quotas are not properly setup, to fill the filesystem hosting /var/lib and cause a denial of service (disk consumption).

Attack profile

How easy it is to exploit

Attack vector
Local
Complexity
High
Privileges needed
Low
User interaction
None

What an attacker can affect

Confidentiality
None
Integrity
None
Availability
High

Exploit likelihood

0.45%Down 0.4 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.7

openhpi/Makefile.am in OpenHPI before 3.6.0 uses world-writable permissions for /var/lib/openhpi directory, which allows local users, when quotas are not properly setup, to fill the filesystem hosting /var/lib and cause a denial of service (disk consumption).

Record
CVE-2015-3248
CVSS 3.0
4.7 MediumCVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:U/C:N/I:N/A:H
CVSS 2.0
4.7 MediumAV:L/AC:M/Au:N/C:N/I:N/A:C
Weakness
CWE-400
Updated
2026-11-02
CVE List No score

openhpi/Makefile.am in OpenHPI before 3.6.0 uses world-writable permissions for /var/lib/openhpi directory, which allows local users, when quotas are not properly setup, to fill the filesystem hosting /var/lib and cause a denial of service (disk consumption).

Record
CVE-2015-3248
Updated
2026-11-02
EUVDEUVD-2015-3303 No score

openhpi/Makefile.am in OpenHPI before 3.6.0 uses world-writable permissions for /var/lib/openhpi directory, which allows local users, when quotas are not properly setup, to fill the filesystem hosting /var/lib and cause a denial of service (disk consumption).

Record
EUVD-2015-3303
Updated
2026-11-03
GitHub AdvisoriesGHSA-pqv4-g55h-5j74 4.7

openhpi/Makefile.am in OpenHPI before 3.6.0 uses world-writable permissions for /var/lib/openhpi...

openhpi/Makefile.am in OpenHPI before 3.6.0 uses world-writable permissions for /var/lib/openhpi directory, which allows local users, when quotas are not properly setup, to fill the filesystem hosting /var/lib and cause a denial of service (disk consumption).

Record
GHSA-pqv4-g55h-5j74
CVSS 3.0
4.7 MediumCVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:U/C:N/I:N/A:H
Weakness
CWE-400
Updated
2026-11-02
OSVUBUNTU-CVE-2015-3248 4.7

openhpi/Makefile.am in OpenHPI before 3.6.0 uses world-writable permissions for /var/lib/openhpi directory, which allows local users, when quotas are not properly setup, to fill the filesystem hosting /var/lib and cause a denial of service (disk consumption).

Record
UBUNTU-CVE-2015-3248
CVSS 3.0
4.7 MediumCVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:U/C:N/I:N/A:H
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
openhpi-debuginfo
Red Hat:enterprise_linux:7::computenode
before 0:3.4.0-2.el7
0:3.4.0-2.el7
openhpi-devel
Red Hat:enterprise_linux:7::computenode
before 0:3.4.0-2.el7
0:3.4.0-2.el7
openhpi
Red Hat:enterprise_linux:7::computenode
before 0:3.4.0-2.el7
0:3.4.0-2.el7
openhpi-libs
Red Hat:enterprise_linux:7::computenode
before 0:3.4.0-2.el7
0:3.4.0-2.el7
openhpi-debuginfo
Red Hat:enterprise_linux:7::server
before 0:3.4.0-2.el7
0:3.4.0-2.el7
openhpi-devel
Red Hat:enterprise_linux:7::server
before 0:3.4.0-2.el7
0:3.4.0-2.el7
openhpi
Red Hat:enterprise_linux:7::server
before 0:3.4.0-2.el7
0:3.4.0-2.el7
openhpi-libs
Red Hat:enterprise_linux:7::server
before 0:3.4.0-2.el7
0:3.4.0-2.el7
openhpi-debuginfo
Red Hat:enterprise_linux:7::workstation
before 0:3.4.0-2.el7
0:3.4.0-2.el7
openhpi-devel
Red Hat:enterprise_linux:7::workstation
before 0:3.4.0-2.el7
0:3.4.0-2.el7
openhpi
Red Hat:enterprise_linux:7::workstation
before 0:3.4.0-2.el7
0:3.4.0-2.el7
openhpi-libs
Red Hat:enterprise_linux:7::workstation
before 0:3.4.0-2.el7
0:3.4.0-2.el7

History

History
RecordedChangedSources
affected
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2015-3248 is a medium vulnerability (CVSS 4.7) in Openhpi, published September 26, 2017. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.45%, the 39th percentile. Fixed in openhpi-debuginfo 0:3.4.0-2.el7.

References

Show 6 moreShow less
MoveEnter Open