Every CVE Search/ Get API key

CVE-2015-5733

Cross-site scripting (XSS) vulnerability in the refreshAdvancedAccessibilityOfItem function in wp...

4.3 MediumFix available

Cross-site scripting (XSS) vulnerability in the refreshAdvancedAccessibilityOfItem function in wp-admin/js/nav-menu.js in WordPress before 4.2.4 allows remote attackers to inject arbitrary web script or HTML via an accessibility-helper title.

Exploit likelihood

4.96%Up 3.5 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

Cross-site scripting (XSS) vulnerability in the refreshAdvancedAccessibilityOfItem function in wp-admin/js/nav-menu.js in WordPress before 4.2.4 allows remote attackers to inject arbitrary web script or HTML via an accessibility-helper title.

Record
CVE-2015-5733
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

Cross-site scripting (XSS) vulnerability in the refreshAdvancedAccessibilityOfItem function in wp-admin/js/nav-menu.js in WordPress before 4.2.4 allows remote attackers to inject arbitrary web script or HTML via an accessibility-helper title.

Record
CVE-2015-5733
Updated
2026-11-02
EUVDEUVD-2015-5679 No score

Cross-site scripting (XSS) vulnerability in the refreshAdvancedAccessibilityOfItem function in wp-admin/js/nav-menu.js in WordPress before 4.2.4 allows remote attackers to inject arbitrary web script or HTML via an accessibility-helper title.

Record
EUVD-2015-5679
Updated
2026-11-03
GitHub AdvisoriesGHSA-m99g-ph7c-7m5v No score

Cross-site scripting (XSS) vulnerability in the refreshAdvancedAccessibilityOfItem function in wp...

Cross-site scripting (XSS) vulnerability in the refreshAdvancedAccessibilityOfItem function in wp-admin/js/nav-menu.js in WordPress before 4.2.4 allows remote attackers to inject arbitrary web script or HTML via an accessibility-helper title.

Record
GHSA-m99g-ph7c-7m5v
Weakness
CWE-79
Updated
2026-11-02
OSV No score

Cross-site scripting (XSS) vulnerability in the refreshAdvancedAccessibilityOfItem function in wp-admin/js/nav-menu.js in WordPress before 4.2.4 allows remote attackers to inject arbitrary web script or HTML via an accessibility-helper title.

Record
CVE-2015-5733
Updated
2026-11-02
OSVDEBIAN-CVE-2015-5733 No score

Cross-site scripting (XSS) vulnerability in the refreshAdvancedAccessibilityOfItem function in wp-admin/js/nav-menu.js in WordPress before 4.2.4 allows remote attackers to inject arbitrary web script or HTML via an accessibility-helper title.

Record
DEBIAN-CVE-2015-5733
Updated
2026-11-02
OSVMGASA-2015-0309 No score

Updated wordpress package fixes security vulnerability

The wordpress package has been updated to version 3.9.8, fixing three cross-site scripting issues (CVE-2015-5732, CVE-2015-5733, CVE-2015-5734), a potential timing side-channel attack in Customizer (CVe-2015-5730), an issue in Heartbeat where an attacker could lock a post from being edited (CVE-2015-5731), and an SQL injection issue (CVE-2015-2213), as well as other bugs. See the upstream announcement and release notes for more details.

Record
MGASA-2015-0309
Updated
2026-11-02
OSVUBUNTU-CVE-2015-5733 No score

Cross-site scripting (XSS) vulnerability in the refreshAdvancedAccessibilityOfItem function in wp-admin/js/nav-menu.js in WordPress before 4.2.4 allows remote attackers to inject arbitrary web script or HTML via an accessibility-helper title.

Record
UBUNTU-CVE-2015-5733
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
wordpress
Debian:12
before 4.2.4+dfsg-1
4.2.4+dfsg-1
wordpress
Debian:13
before 4.2.4+dfsg-1
4.2.4+dfsg-1
wordpress
Debian:14
before 4.2.4+dfsg-1
4.2.4+dfsg-1
wordpress
Mageia:4
From an advisory covering 6 CVEs
before 3.9.8-1.mga4
3.9.8-1.mga4

History

History
RecordedChangedSources
affected, facts
affected
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2015-5733 is a medium vulnerability (CVSS 4.3) in Wordpress, published August 10, 2015. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 4.96%, the 92nd percentile. Fixed in wordpress 4.2.4+dfsg-1.

References

Show 11 moreShow less
MoveEnter Open