Every CVE Search/ Get API key

CVE-2015-6792

The MIDI subsystem in Google Chrome before 47.0.2526.106 does not properly handle the sending of...

9.8 CriticalFix available

The MIDI subsystem in Google Chrome before 47.0.2526.106 does not properly handle the sending of data, which allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via unspecified vectors, related to midi_manager.cc, midi_manager_alsa.cc, and midi_manager_mac.cc, a different vulnerability than CVE-2015-8664.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
High

Exploit likelihood

3.96%Down 2.7 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 9.8

The MIDI subsystem in Google Chrome before 47.0.2526.106 does not properly handle the sending of data, which allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via unspecified vectors, related to midi_manager.cc, midi_manager_alsa.cc, and midi_manager_mac.cc, a different vulnerability than CVE-2015-8664.

Record
CVE-2015-6792
CVSS 3.0
9.8 CriticalCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
CVSS 2.0
10.0 HighAV:N/AC:L/Au:N/C:C/I:C/A:C
Updated
2026-11-02
CVE List No score

The MIDI subsystem in Google Chrome before 47.0.2526.106 does not properly handle the sending of data, which allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via unspecified vectors, related to midi_manager.cc, midi_manager_alsa.cc, and midi_manager_mac.cc, a different vulnerability than CVE-2015-8664.

Record
CVE-2015-6792
Updated
2026-11-02
EUVDEUVD-2015-6729 No score

The MIDI subsystem in Google Chrome before 47.0.2526.106 does not properly handle the sending of data, which allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via unspecified vectors, related to midi_manager.cc, midi_manager_alsa.cc, and midi_manager_mac.cc, a different vulnerability than CVE-2015-8664.

Record
EUVD-2015-6729
Updated
2026-11-03
GitHub AdvisoriesGHSA-gr4r-9v54-jxjh 9.8

The MIDI subsystem in Google Chrome before 47.0.2526.106 does not properly handle the sending of...

The MIDI subsystem in Google Chrome before 47.0.2526.106 does not properly handle the sending of data, which allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via unspecified vectors, related to midi_manager.cc, midi_manager_alsa.cc, and midi_manager_mac.cc, a different vulnerability than CVE-2015-8664.

Record
GHSA-gr4r-9v54-jxjh
CVSS 3.0
9.8 CriticalCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVUBUNTU-CVE-2015-6792 9.8

The MIDI subsystem in Google Chrome before 47.0.2526.106 does not properly handle the sending of data, which allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via unspecified vectors, related to midi_manager.cc, midi_manager_alsa.cc, and midi_manager_mac.cc, a different vulnerability than CVE-2015-8664.

Record
UBUNTU-CVE-2015-6792
CVSS 3.0
9.8 CriticalCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVMGASA-2015-0479 No score

Updated chromium-browser-stable packages fix CVE-2015-6792

Updated chromium-browser-stable packages fix security vulnerabilities:

Fixes from internal audits and fuzzing (CVE-2015-6792).

Record
MGASA-2015-0479
Updated
2026-11-02
OSVopenSUSE-SU-2024:10171-1 No score

chromedriver-55.0.2883.75-3.1 on GA media

These are all security issues fixed in the chromedriver-55.0.2883.75-3.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10171-1
Updated
2026-11-02
OSVopenSUSE-SU-2024:12948-1 No score

ungoogled-chromium-113.0.5672.92-1.1 on GA media

These are all security issues fixed in the ungoogled-chromium-113.0.5672.92-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:12948-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
chromium-browser
Debian:8
before 48.0.2564.82-1~deb8u1, plus listed versions
41.0.2272.118-142.0.2311.135-142.0.2311.135-1~deb8u142.0.2311.135-242.0.2311.90-1
Show 29 moreShow less
42.0.2311.90-1~deb8u142.0.2311.90-243.0.2357.124-143.0.2357.124-243.0.2357.124-343.0.2357.130-143.0.2357.65-143.0.2357.65-1~deb8u143.0.2357.81-144.0.2403.107-144.0.2403.107-244.0.2403.157-144.0.2403.89-144.0.2403.89-1~deb8u145.0.2454.101-145.0.2454.85-145.0.2454.85-1~deb8u146.0.2490.13-146.0.2490.71-146.0.2490.71-1~deb8u147.0.2526.111-147.0.2526.16-147.0.2526.73-147.0.2526.73-1~deb8u147.0.2526.80-147.0.2526.80-1~deb8u147.0.2526.80-247.0.2526.80-348.0.2564.23-1
48.0.2564.82-1~deb8u1
chromium-browser-stable
Mageia:5
before 47.0.2526.106-1.mga5
47.0.2526.106-1.mga5
chromium-browser
Red Hat:rhel_extras:6
before 0:47.0.2526.106-1.el6
0:47.0.2526.106-1.el6
chromium-browser-debuginfo
Red Hat:rhel_extras:6
before 0:47.0.2526.106-1.el6
0:47.0.2526.106-1.el6
chromium-browser
Ubuntu:14.04:LTS
before 47.0.2526.106-0ubuntu0.14.04.1.1107, plus listed versions
29.0.1547.65-0ubuntu231.0.1650.63-0ubuntu1~20131204.132.0.1700.107-0ubuntu1~20140204.977.133.0.1750.152-0ubuntu1~pkg995.134.0.1847.116-0ubuntu2
Show 14 moreShow less
36.0.1985.125-0ubuntu1.14.04.0~pkg102937.0.2062.94-0ubuntu0.14.04.1~pkg104237.0.2062.120-0ubuntu0.14.04.1~pkg104938.0.2125.111-0ubuntu0.14.04.1.106139.0.2171.65-0ubuntu0.14.04.1.106440.0.2214.94-0ubuntu0.14.04.1.106840.0.2214.111-0ubuntu0.14.04.1.106941.0.2272.76-0ubuntu0.14.04.1.107643.0.2357.81-0ubuntu0.14.04.1.108943.0.2357.130-0ubuntu0.14.04.1.109244.0.2403.89-0ubuntu0.14.04.1.109545.0.2454.85-0ubuntu0.14.04.1.109745.0.2454.101-0ubuntu0.14.04.1.109947.0.2526.73-0ubuntu0.14.04.1.1106
47.0.2526.106-0ubuntu0.14.04.1.1107
chromium
openSUSE:Tumbleweed
before 55.0.2883.75-3.1
55.0.2883.75-3.1
chromium
openSUSE:Tumbleweed
before 113.0.5672.92-1.1
113.0.5672.92-1.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2015-6792 is a critical vulnerability (CVSS 9.8) in Google Chrome, published December 17, 2015. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.96%, the 90th percentile. Fixed in chromium-browser 48.0.2564.82-1~deb8u1.

References

Show 194 moreShow less
This page doesn't list everything

Left out here: 2,160 references. The JSON record has them.

MoveEnter Open