Every CVE Search/ Get API key

CVE-2015-7542

An issue exists in libgwenhywfar through 4.12.0 due to the usage of outdated bundled CA...

5.3 MediumFix available

A vulnerability exists in libgwenhywfar through 4.12.0 due to the usage of outdated bundled CA certificates.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
Low
Integrity
None
Availability
None

Exploit likelihood

0.43%Down 0.6 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.3

A vulnerability exists in libgwenhywfar through 4.12.0 due to the usage of outdated bundled CA certificates.

Record
CVE-2015-7542
CVSS 3.1
5.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:P/I:N/A:N
Weakness
CWE-319
Updated
2026-11-02
CVE List No score

A vulnerability exists in libgwenhywfar through 4.12.0 due to the usage of outdated bundled CA certificates.

Record
CVE-2015-7542
Updated
2026-11-02
EUVDEUVD-2015-7457 No score

A vulnerability exists in libgwenhywfar through 4.12.0 due to the usage of outdated bundled CA certificates.

Record
EUVD-2015-7457
Updated
2026-11-03
GitHub AdvisoriesGHSA-m7m3-h648-r6cc No score

An issue exists in libgwenhywfar through 4.12.0 due to the usage of outdated bundled CA...

An issue exists in libgwenhywfar through 4.12.0 due to the usage of outdated bundled CA certificates.

Record
GHSA-m7m3-h648-r6cc
Updated
2026-11-02
OSV 5.3

A vulnerability exists in libgwenhywfar through 4.12.0 due to the usage of outdated bundled CA certificates.

Record
CVE-2015-7542
CVSS 3.1
5.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Updated
2026-11-02
OSVDEBIAN-CVE-2015-7542 5.3

A vulnerability exists in libgwenhywfar through 4.12.0 due to the usage of outdated bundled CA certificates.

Record
DEBIAN-CVE-2015-7542
CVSS 3.1
5.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Updated
2026-11-02
OSVUBUNTU-CVE-2015-7542 5.3

A vulnerability exists in libgwenhywfar through 4.12.0 due to the usage of outdated bundled CA certificates.

Record
UBUNTU-CVE-2015-7542
CVSS 3.1
5.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Updated
2026-11-02
OSVSUSE-SU-2018:0072-1 No score

Security update for gwenhywfar

This update for gwenhywfar fixes the following issues:

Security issue fixed:

  • CVE-2015-7542: Make use of the system's default trusted CAs. Also remove the upstream provided ca-bundle.crt file and require ca-certificates so the /etc/ssl/certs directory is populated (bsc#958331).
Record
SUSE-SU-2018:0072-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
libgwenhywfar
Debian:12
before 4.12.0beta-3
4.12.0beta-3
libgwenhywfar
Debian:13
before 4.12.0beta-3
4.12.0beta-3
libgwenhywfar
Debian:14
before 4.12.0beta-3
4.12.0beta-3
libgwenhywfar
Debian:7
before 4.3.3-1+deb7u1, plus listed versions
4.3.3-1
4.3.3-1+deb7u1
gwenhywfar
SUSE:Linux Enterprise Desktop 12 SP2
before 4.9.0beta-3.3.1
4.9.0beta-3.3.1
gwenhywfar
SUSE:Linux Enterprise Desktop 12 SP3
before 4.9.0beta-3.3.1
4.9.0beta-3.3.1
gwenhywfar
SUSE:Linux Enterprise Software Development Kit 12 SP2
before 4.9.0beta-3.3.1
4.9.0beta-3.3.1
gwenhywfar
SUSE:Linux Enterprise Software Development Kit 12 SP3
before 4.9.0beta-3.3.1
4.9.0beta-3.3.1
gwenhywfar
SUSE:Linux Enterprise Workstation Extension 12 SP2
before 4.9.0beta-3.3.1
4.9.0beta-3.3.1
gwenhywfar
SUSE:Linux Enterprise Workstation Extension 12 SP3
before 4.9.0beta-3.3.1
4.9.0beta-3.3.1

History

History
RecordedChangedSources
affected
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2015-7542 is a medium vulnerability (CVSS 5.3) in Aquamaniac Gwenhywfar, published May 12, 2016. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.43%, the 37th percentile. Fixed in libgwenhywfar 4.12.0beta-3.

References

Show 9 moreShow less
MoveEnter Open