CVE-2015-9099
The lame_init_params function in lame.c in libmp3lame.a in LAME 3.99.5 allows remote attackers to...
The lame_init_params function in lame.c in libmp3lame.a in LAME 3.99.5 allows remote attackers to cause a denial of service (invalid read and application crash) via a crafted audio file with a negative sample rate.
Attack profile
How easy it is to exploit
- Attack vector
- Local
- Complexity
- Low
- Privileges needed
- None
- User interaction
- Required
What an attacker can affect
- Confidentiality
- None
- Integrity
- None
- Availability
- High
Exploit likelihood
What each source reports
NVD Score used
5.5
The lame_init_params function in lame.c in libmp3lame.a in LAME 3.99.5 allows remote attackers to cause a denial of service (invalid read and application crash) via a crafted audio file with a negative sample rate.
- Record
CVE-2015-9099- CVSS 3.0
- 5.5 Medium
CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H - CVSS 2.0
- 4.3 Medium
AV:N/AC:M/Au:N/C:N/I:N/A:P - Weakness
- CWE-125
- Updated
- 2026-11-02
CVE List No score
The lame_init_params function in lame.c in libmp3lame.a in LAME 3.99.5 allows remote attackers to cause a denial of service (invalid read and application crash) via a crafted audio file with a negative sample rate.
- Record
CVE-2015-9099- Updated
- 2026-11-02
EUVDEUVD-2015-8952 No score
The lame_init_params function in lame.c in libmp3lame.a in LAME 3.99.5 allows remote attackers to cause a denial of service (invalid read and application crash) via a crafted audio file with a negative sample rate.
- Record
EUVD-2015-8952- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-v3xc-v7v7-j3m4
5.5
The lame_init_params function in lame.c in libmp3lame.a in LAME 3.99.5 allows remote attackers to...
The lame_init_params function in lame.c in libmp3lame.a in LAME 3.99.5 allows remote attackers to cause a denial of service (invalid read and application crash) via a crafted audio file with a negative sample rate.
- Record
GHSA-v3xc-v7v7-j3m4- CVSS 3.0
- 5.5 Medium
CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H - Weakness
- CWE-125
- Updated
- 2026-11-02
OSVALPINE-CVE-2015-9099
5.5
The lame_init_params function in lame.c in libmp3lame.a in LAME 3.99.5 allows remote attackers to cause a denial of service (invalid read and application crash) via a crafted audio file with a negative sample rate.
- Record
ALPINE-CVE-2015-9099- CVSS 3.0
- 5.5 Medium
CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H - Updated
- 2026-11-02
OSV
5.5
The lame_init_params function in lame.c in libmp3lame.a in LAME 3.99.5 allows remote attackers to cause a denial of service (invalid read and application crash) via a crafted audio file with a negative sample rate.
- Record
CVE-2015-9099- CVSS 3.0
- 5.5 Medium
CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H - Updated
- 2026-11-02
OSVDEBIAN-CVE-2015-9099
5.5
The lame_init_params function in lame.c in libmp3lame.a in LAME 3.99.5 allows remote attackers to cause a denial of service (invalid read and application crash) via a crafted audio file with a negative sample rate.
- Record
DEBIAN-CVE-2015-9099- CVSS 3.0
- 5.5 Medium
CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H - Updated
- 2026-11-02
OSVUBUNTU-CVE-2015-9099
5.5
The lame_init_params function in lame.c in libmp3lame.a in LAME 3.99.5 allows remote attackers to cause a denial of service (invalid read and application crash) via a crafted audio file with a negative sample rate.
- Record
UBUNTU-CVE-2015-9099- CVSS 3.0
- 5.5 Medium
CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H - Updated
- 2026-11-02
OSVUSN-4780-1 No score
lame vulnerabilities
It was discovered that LAME incorrectly handled certain audio files. A remote attacker could possibly use this issue to cause a denial of service. Eight vulnerabilities (CVE-2015-9099, CVE-2015-9100, CVE-2015-9101, CVE-2017-15018, CVE-2017-11720, CVE-2017-8419, CVE-2017-9412, CVE-2017-15045) only affected Ubuntu 14.04 ESM, two vulnerabilities (CVE-2017-9410 and CVE-2017-9411) only affected Ubuntu 16.04 ESM, and one vulnerability (CVE-2017-15019) affected both Ubuntu 14.04 ESM and Ubuntu 16.04.
- Record
USN-4780-1- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
lameAlpine:v3.10 |
before 3.99.5-r6 | 3.99.5-r6 |
lameAlpine:v3.11 |
before 3.99.5-r6 | 3.99.5-r6 |
lameAlpine:v3.12 |
before 3.99.5-r6 | 3.99.5-r6 |
lameAlpine:v3.13 |
before 3.99.5-r6 | 3.99.5-r6 |
lameAlpine:v3.14 |
before 3.99.5-r6 | 3.99.5-r6 |
lameAlpine:v3.15 |
before 3.99.5-r6 | 3.99.5-r6 |
lameAlpine:v3.16 |
before 3.99.5-r6 | 3.99.5-r6 |
lameAlpine:v3.17 |
before 3.99.5-r6 | 3.99.5-r6 |
lameAlpine:v3.18 |
before 3.99.5-r6 | 3.99.5-r6 |
lameAlpine:v3.19 |
before 3.99.5-r6 | 3.99.5-r6 |
Show 18 moreShow less
| Package | Affected | Fixed |
|---|---|---|
lameAlpine:v3.20 |
before 3.99.5-r6 | 3.99.5-r6 |
lameAlpine:v3.21 |
before 3.99.5-r6 | 3.99.5-r6 |
lameAlpine:v3.22 |
before 3.99.5-r6 | 3.99.5-r6 |
lameAlpine:v3.23 |
before 3.99.5-r6 | 3.99.5-r6 |
lameAlpine:v3.24 |
before 3.99.5-r6 | 3.99.5-r6 |
lameAlpine:v3.3 |
before 3.99.5-r6 | 3.99.5-r6 |
lameAlpine:v3.4 |
before 3.99.5-r6 | 3.99.5-r6 |
lameAlpine:v3.5 |
before 3.99.5-r6 | 3.99.5-r6 |
lameAlpine:v3.6 |
before 3.99.5-r6 | 3.99.5-r6 |
lameAlpine:v3.7 |
before 3.99.5-r6 | 3.99.5-r6 |
lameAlpine:v3.8 |
before 3.99.5-r6 | 3.99.5-r6 |
lameAlpine:v3.9 |
before 3.99.5-r6 | 3.99.5-r6 |
lameDebian:12 |
before 3.99.5+repack1-6 | 3.99.5+repack1-6 |
lameDebian:13 |
before 3.99.5+repack1-6 | 3.99.5+repack1-6 |
lameDebian:14 |
before 3.99.5+repack1-6 | 3.99.5+repack1-6 |
lameUbuntu:Pro:14.04:LTS |
before 3.99.5+repack1-3ubuntu1+esm2, plus listed versions 3.99.5+repack1-33.99.5+repack1-3ubuntu1 |
3.99.5+repack1-3ubuntu1+esm2 |
lameUbuntu:Pro:14.04:LTS From an advisory covering 12 CVEs |
before 3.99.5+repack1-3ubuntu1+esm3, plus listed versions 3.99.5+repack1-33.99.5+repack1-3ubuntu13.99.5+repack1-3ubuntu1+esm2 |
3.99.5+repack1-3ubuntu1+esm3 |
lameUbuntu:Pro:16.04:LTS From an advisory covering 12 CVEs |
before 3.99.5+repack1-9ubuntu0.1~esm2, plus listed versions 3.99.5+repack1-93.99.5+repack1-9build13.99.5+repack1-9ubuntu0.1~esm1 |
3.99.5+repack1-9ubuntu0.1~esm2 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | ||
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2015-9099 is a medium vulnerability (CVSS 5.5) in Lame Project Lame, published June 25, 2017. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.45%, the 73rd percentile. Fixed in lame 3.99.5-r6.
References
bugs.debian.org/cgi-bin/bugreport.cgi?bug=775959
securityfocus.com/bid/99279
nvd.nist.gov/vuln/detail/CVE-2015-9099
github.com/advisories/GHSA-v3xc-v7v7-j3m4
security.alpinelinux.org/vuln/CVE-2015-9099
security-tracker.debian.org/tracker/CVE-2015-9099
Show 15 moreShow less
ubuntu.com/security/CVE-2015-9099
openwall.com/lists/oss-security/2015/02/12/8
cve.org/CVERecord?id=CVE-2015-9099
ubuntu.com/security/notices/USN-4780-1
ubuntu.com/security/CVE-2015-9100
ubuntu.com/security/CVE-2015-9101
ubuntu.com/security/CVE-2017-8419
ubuntu.com/security/CVE-2017-9410
ubuntu.com/security/CVE-2017-9411
ubuntu.com/security/CVE-2017-9412
ubuntu.com/security/CVE-2017-11720
ubuntu.com/security/CVE-2017-13712
ubuntu.com/security/CVE-2017-15018
ubuntu.com/security/CVE-2017-15019
ubuntu.com/security/CVE-2017-15045