Every CVE Search/ Get API key

CVE-2016-2541

Audacity before 2.1.2 allows remote attackers to cause a denial of service (memory corruption and...

5.5 MediumFix available

Audacity before 2.1.2 allows remote attackers to cause a denial of service (memory corruption and application crash) via a crafted MP2 file.

Attack profile

How easy it is to exploit

Attack vector
Local
Complexity
Low
Privileges needed
None
User interaction
Required

What an attacker can affect

Confidentiality
None
Integrity
None
Availability
High

Exploit likelihood

1.14%Up 0.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.5

Audacity before 2.1.2 allows remote attackers to cause a denial of service (memory corruption and application crash) via a crafted MP2 file.

Record
CVE-2016-2541
CVSS 3.0
5.5 MediumCVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:N/A:P
Weakness
CWE-119
Updated
2026-11-02
CVE List No score

Audacity before 2.1.2 allows remote attackers to cause a denial of service (memory corruption and application crash) via a crafted MP2 file.

Record
CVE-2016-2541
Updated
2026-11-02
EUVDEUVD-2016-3617 No score

Audacity before 2.1.2 allows remote attackers to cause a denial of service (memory corruption and application crash) via a crafted MP2 file.

Record
EUVD-2016-3617
Updated
2026-11-03
GitHub AdvisoriesGHSA-whhg-wh62-8mjc 5.5

Audacity before 2.1.2 allows remote attackers to cause a denial of service (memory corruption and...

Audacity before 2.1.2 allows remote attackers to cause a denial of service (memory corruption and application crash) via a crafted MP2 file.

Record
GHSA-whhg-wh62-8mjc
CVSS 3.0
5.5 MediumCVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Weakness
CWE-119
Updated
2026-11-02
OSV 5.5

Audacity before 2.1.2 allows remote attackers to cause a denial of service (memory corruption and application crash) via a crafted MP2 file.

Record
CVE-2016-2541
CVSS 3.0
5.5 MediumCVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Updated
2026-11-03
OSVDEBIAN-CVE-2016-2541 5.5

Audacity before 2.1.2 allows remote attackers to cause a denial of service (memory corruption and application crash) via a crafted MP2 file.

Record
DEBIAN-CVE-2016-2541
CVSS 3.0
5.5 MediumCVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Updated
2026-11-02
OSVUBUNTU-CVE-2016-2541 5.5

Audacity before 2.1.2 allows remote attackers to cause a denial of service (memory corruption and application crash) via a crafted MP2 file.

Record
UBUNTU-CVE-2016-2541
CVSS 3.0
5.5 MediumCVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
audacity
Debian:12
before 2.1.2-1
2.1.2-1
audacity
Debian:13
before 2.1.2-1
2.1.2-1
audacity
Debian:14
before 2.1.2-1
2.1.2-1

History

History
RecordedChangedSources
affectedOSV
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2016-2541 is a medium vulnerability (CVSS 5.5) in Audacityteam Audacity, published February 7, 2018. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.14%, the 66th percentile. Fixed in audacity 2.1.2-1.

References

MoveEnter Open