CVE-2016-7060
The web interface in Red Hat QuickStart Cloud Installer (QCI) 1.0 does not mask passwords fields,...
The web interface in Red Hat QuickStart Cloud Installer (QCI) 1.0 does not mask passwords fields, which allows physically proximate attackers to obtain sensitive password information by reading the display.
Attack profile
How easy it is to exploit
- Attack vector
- Physical
- Complexity
- Low
- Privileges needed
- None
- User interaction
- None
What an attacker can affect
- Confidentiality
- High
- Integrity
- None
- Availability
- None
Exploit likelihood
What each source reports
NVD Score used
4.6
The web interface in Red Hat QuickStart Cloud Installer (QCI) 1.0 does not mask passwords fields, which allows physically proximate attackers to obtain sensitive password information by reading the display.
- Record
CVE-2016-7060- CVSS 3.0
- 4.6 Medium
CVSS:3.0/AV:P/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - CVSS 2.0
- 2.1 Low
AV:L/AC:L/Au:N/C:P/I:N/A:N - Weakness
- CWE-200
- Updated
- 2026-11-02
CVE List No score
The web interface in Red Hat QuickStart Cloud Installer (QCI) 1.0 does not mask passwords fields, which allows physically proximate attackers to obtain sensitive password information by reading the display.
- Record
CVE-2016-7060- Updated
- 2026-11-02
EUVDEUVD-2016-7940 No score
The web interface in Red Hat QuickStart Cloud Installer (QCI) 1.0 does not mask passwords fields, which allows physically proximate attackers to obtain sensitive password information by reading the display.
- Record
EUVD-2016-7940- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-w9c7-99vf-c9gw
4.6
The web interface in Red Hat QuickStart Cloud Installer (QCI) 1.0 does not mask passwords fields,...
The web interface in Red Hat QuickStart Cloud Installer (QCI) 1.0 does not mask passwords fields, which allows physically proximate attackers to obtain sensitive password information by reading the display.
- Record
GHSA-w9c7-99vf-c9gw- CVSS 3.0
- 4.6 Medium
CVSS:3.0/AV:P/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - Weakness
- CWE-200
- Updated
- 2026-11-02
OSVRHSA-2017:0256
4.9
Red Hat Security Advisory: tfm-rubygem-fusor_ui security update
- Record
RHSA-2017:0256- CVSS 3.0
- 4.9 Medium
CVSS:3.0/AV:P/AC:H/PR:N/UI:N/S:C/C:H/I:N/A:N - Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
tfm-rubygem-fusor_uiRed Hat:qci:1.0::el7 |
before 0:1.0.9.1-1.el7sat | 0:1.0.9.1-1.el7sat |
tfm-rubygem-fusor_ui-docRed Hat:qci:1.0::el7 |
before 0:1.0.9.1-1.el7sat | 0:1.0.9.1-1.el7sat |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2016-7060 is a medium vulnerability (CVSS 4.6) in Redhat Quickstart Cloud Installer, published April 14, 2017. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.42%, the 36th percentile. Fixed in tfm-rubygem-fusor_ui 0:1.0.9.1-1.el7sat.
References
securityfocus.com/bid/97678
access.redhat.com/errata/RHSA-2017:0256
bugzilla.redhat.com/show_bug.cgi?id=1379909
nvd.nist.gov/vuln/detail/CVE-2016-7060
github.com/advisories/GHSA-w9c7-99vf-c9gw
access.redhat.com/security/updates/classification
security.access.redhat.com/data/csaf/v2/advisories/2017/rhsa-2017_0256.json
access.redhat.com/security/cve/CVE-2016-7060
cve.org/CVERecord?id=CVE-2016-7060