Every CVE Search/ Get API key

CVE-2016-4041

Plone vulnerable to privilege escalation in WebDAV

7.3 HighFix available

Plone 4.0 through 5.1a1 does not have security declarations for Dexterity content-related WebDAV requests, which allows remote attackers to gain webdav access via unspecified vectors.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
Low
Integrity
Low
Availability
Low

Exploit likelihood

1.49%Up 0.4 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.3

Plone 4.0 through 5.1a1 does not have security declarations for Dexterity content-related WebDAV requests, which allows remote attackers to gain webdav access via unspecified vectors.

Record
CVE-2016-4041
CVSS 3.0
7.3 HighCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Weakness
CWE-264
Updated
2026-11-02
CVE List No score

Plone 4.0 through 5.1a1 does not have security declarations for Dexterity content-related WebDAV requests, which allows remote attackers to gain webdav access via unspecified vectors.

Record
CVE-2016-4041
Updated
2026-11-02
EUVDEUVD-2017-0088 No score

Plone 4.0 through 5.1a1 does not have security declarations for Dexterity content-related WebDAV requests, which allows remote attackers to gain webdav access via unspecified vectors.

Record
EUVD-2017-0088
Updated
2026-11-03
GitHub AdvisoriesGHSA-qqgj-22gr-73vx 6.9

Plone vulnerable to privilege escalation in WebDAV

Plone 4.0 through 5.1a1 does not have security declarations for Dexterity content-related WebDAV requests, which allows remote attackers to gain webdav access via unspecified vectors.

Record
GHSA-qqgj-22gr-73vx
CVSS 4.0
6.9 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N
CVSS 3.0
7.3 HighCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
Updated
2026-11-02
OSV 7.3

Plone 4.0 through 5.1a1 does not have security declarations for Dexterity content-related WebDAV requests, which allows remote attackers to gain webdav access via unspecified vectors.

Record
CVE-2016-4041
CVSS 3.0
7.3 HighCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
Updated
2026-11-02
OSVGHSA-qqgj-22gr-73vx 6.9

Plone vulnerable to privilege escalation in WebDAV

Plone 4.0 through 5.1a1 does not have security declarations for Dexterity content-related WebDAV requests, which allows remote attackers to gain webdav access via unspecified vectors.

Record
GHSA-qqgj-22gr-73vx
CVSS 4.0
6.9 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N
CVSS 3.0
7.3 HighCVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
Updated
2026-11-02
OSVPYSEC-2017-55 No score

Plone 4.0 through 5.1a1 does not have security declarations for Dexterity content-related WebDAV requests, which allows remote attackers to gain webdav access via unspecified vectors.

Record
PYSEC-2017-55
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
plone
PyPI
3.3 up to 4.3.10
4.3.10
plone
PyPI
5.0 up to 5.0.5
5.0.5
plone
PyPI
5.1a1 to 5.1a1
5.1a2
plone
PyPI
3.3 up to 4.3.10, plus listed versions
3.3.13.3.23.3.33.3.43.3.5
Show 45 moreShow less
3.3.64.04.0.14.0.104.0.24.0.34.0.44.0.54.0.64.0.74.0.84.0.94.0a14.0a24.0a34.0a44.0a54.0b14.0b24.0b34.0b44.0b54.0rc14.14.1.14.1.24.1.34.1.44.1.54.1.64.1a14.1a24.1a34.1b14.1b24.1rc24.1rc34.24.2.14.2.24.2.34.2.44.2.54.2.64.2.7
4.3.10
plone
PyPI
5.0 up to 5.0.5, plus listed versions
5.0.15.0.25.0.35.0.4
5.0.5
plone
PyPI
5.1a1 up to 5.1a2
5.1a2
plone
PyPI
4.0 up to 5.1a2, plus listed versions
4.0.14.0.104.0.24.0.34.0.4
Show 45 moreShow less
4.0.54.0.64.0.74.0.84.0.94.14.1.14.1.24.1.34.1.44.1.54.1.64.1a14.1a24.1a34.1b14.1b24.1rc24.1rc34.24.2.14.2.24.2.34.2.44.2.54.2.64.2.74.2a14.2a24.2b14.2b24.2rc14.2rc24.34.3.14.3.104.3.114.3.124.3.134.3.144.3.154.3.164.3.174.3.184.3.19
5.1a2

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2016-4041 is a high vulnerability (CVSS 7.3) in Plone, published February 24, 2017. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.49%, the 74th percentile. Fixed in plone 4.3.10.

References

This page doesn't list everything

Left out here: 57 versions. The JSON record has them.

MoveEnter Open