CVE-2017-3080
Adobe Flash Player versions 26.0.0.131 and earlier have a security bypass vulnerability related...
Adobe Flash Player versions 26.0.0.131 and earlier have a security bypass vulnerability related to the Flash API used by Internet Explorer. Successful exploitation could lead to information disclosure.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- Required
What an attacker can affect
- Confidentiality
- High
- Integrity
- None
- Availability
- None
Exploit likelihood
What each source reports
NVD Score used
6.5
Adobe Flash Player versions 26.0.0.131 and earlier have a security bypass vulnerability related to the Flash API used by Internet Explorer. Successful exploitation could lead to information disclosure.
- Record
CVE-2017-3080- CVSS 3.1
- 6.5 Medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N - CVSS 2.0
- 4.3 Medium
AV:N/AC:M/Au:N/C:P/I:N/A:N - Updated
- 2026-11-02
CVE List No score
Adobe Flash Player versions 26.0.0.131 and earlier have a security bypass vulnerability related to the Flash API used by Internet Explorer. Successful exploitation could lead to information disclosure.
- Record
CVE-2017-3080- Updated
- 2026-11-02
EUVDEUVD-2017-12221 No score
Adobe Flash Player versions 26.0.0.131 and earlier have a security bypass vulnerability related to the Flash API used by Internet Explorer. Successful exploitation could lead to information disclosure.
- Record
EUVD-2017-12221- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-pcx3-v62r-wwm3
7.5
Adobe Flash Player versions 26.0.0.131 and earlier have a security bypass vulnerability related...
Adobe Flash Player versions 26.0.0.131 and earlier have a security bypass vulnerability related to the Flash API used by Internet Explorer. Successful exploitation could lead to information disclosure.
- Record
GHSA-pcx3-v62r-wwm3- CVSS 3.1
- 7.5 High
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - Weakness
- CWE-200
- Updated
- 2026-11-02
OSVRHSA-2017:1731
8.8
Red Hat Security Advisory: flash-plugin security update
- Record
RHSA-2017:1731- CVSS 3.0
- 8.8 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H - Updated
- 2026-11-02
OSVUBUNTU-CVE-2017-3080
6.5
Adobe Flash Player versions 26.0.0.131 and earlier have a security bypass vulnerability related to the Flash API used by Internet Explorer. Successful exploitation could lead to information disclosure.
- Record
UBUNTU-CVE-2017-3080- CVSS 3.1
- 6.5 Medium
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N - CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - Updated
- 2026-11-02
OSVMGASA-2017-0211 No score
Updated flash-player-plugin packages fix security vulnerability
Adobe Flash Player 26.0.0.137 contains fixes to critical security vulnerabilities found in earlier versions that could potentially allow an attacker to take control of the affected system.
This update resolves security bypass and memory corruption vulnerabilities that could lead to information disclosure or code execution (CVE-2017-3080, CVE-2017-3099, CVE-2017-3100).
- Record
MGASA-2017-0211- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
flash-player-pluginMageia:5 |
before 26.0.0.137-1.mga5.nonfree | 26.0.0.137-1.mga5.nonfree |
flash-player-pluginMageia:6 |
before 26.0.0.137-1.1.mga6.nonfree | 26.0.0.137-1.1.mga6.nonfree |
flash-pluginRed Hat:rhel_extras:6 |
before 0:26.0.0.137-1.el6_9 | 0:26.0.0.137-1.el6_9 |
flashplugin-nonfreeUbuntu:14.04:LTS |
before 26.0.0.137ubuntu0.14.04.1, plus listed versions 11.2.202.310ubuntu111.2.202.327ubuntu0.13.10.111.2.202.332ubuntu111.2.202.335ubuntu111.2.202.336ubuntu1 Show 45 moreShow less11.2.202.341ubuntu111.2.202.346ubuntu111.2.202.350ubuntu111.2.202.356ubuntu0.14.04.111.2.202.359ubuntu0.14.04.111.2.202.378ubuntu0.14.04.111.2.202.394ubuntu0.14.04.111.2.202.400ubuntu0.14.04.111.2.202.406ubuntu0.14.04.111.2.202.406ubuntu0.14.04.211.2.202.411ubuntu0.14.04.111.2.202.418ubuntu0.14.04.111.2.202.424ubuntu0.14.04.111.2.202.425ubuntu0.14.04.111.2.202.429ubuntu0.14.04.111.2.202.438ubuntu0.14.04.111.2.202.440ubuntu0.14.04.111.2.202.442ubuntu0.14.04.111.2.202.451ubuntu0.14.04.111.2.202.457ubuntu0.14.04.111.2.202.460ubuntu0.14.04.111.2.202.466ubuntu0.14.04.111.2.202.468ubuntu0.14.04.111.2.202.481ubuntu0.14.04.111.2.202.481ubuntu0.14.04.211.2.202.491ubuntu0.14.04.111.2.202.508ubuntu0.14.04.111.2.202.521ubuntu0.14.04.111.2.202.535ubuntu0.14.04.111.2.202.540ubuntu0.14.04.211.2.202.548ubuntu0.14.04.111.2.202.554ubuntu0.14.04.111.2.202.559ubuntu0.14.04.111.2.202.569ubuntu0.14.04.111.2.202.577ubuntu0.14.04.111.2.202.616ubuntu0.14.04.111.2.202.621ubuntu0.14.04.111.2.202.626ubuntu0.14.04.111.2.202.632ubuntu0.14.04.111.2.202.635ubuntu0.14.04.111.2.202.637ubuntu0.14.04.111.2.202.643ubuntu0.14.04.111.2.202.644ubuntu0.14.04.124.0.0.186ubuntu0.14.04.124.0.0.194ubuntu0.14.04.1 |
26.0.0.137ubuntu0.14.04.1 |
flashplugin-nonfreeUbuntu:16.04:LTS |
before 26.0.0.137ubuntu0.16.04.1, plus listed versions 11.2.202.540ubuntu211.2.202.548ubuntu111.2.202.554ubuntu111.2.202.559ubuntu111.2.202.569ubuntu1 Show 17 moreShow less11.2.202.577ubuntu111.2.202.616ubuntu111.2.202.621ubuntu0.16.04.111.2.202.626ubuntu0.16.04.111.2.202.632ubuntu0.16.04.111.2.202.635ubuntu0.16.04.111.2.202.637ubuntu0.16.04.111.2.202.643ubuntu0.16.04.111.2.202.644ubuntu0.16.04.124.0.0.186ubuntu0.16.04.124.0.0.194ubuntu0.16.04.124.0.0.221ubuntu0.16.04.125.0.0.127ubuntu0.16.04.125.0.0.148ubuntu0.16.04.125.0.0.171ubuntu0.16.04.126.0.0.126ubuntu0.16.04.126.0.0.131ubuntu0.16.04.1 |
26.0.0.137ubuntu0.16.04.1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2017-3080 is a medium vulnerability (CVSS 6.5) in Adobe Flash Player, published July 14, 2017. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 4.15%, the 90th percentile. Fixed in flash-player-plugin 26.0.0.137-1.mga5.nonfree.
References
securityfocus.com/bid/99519
securitytracker.com/id/1038845
access.redhat.com/errata/RHSA-2017:1731
helpx.adobe.com/security/products/flash-player/apsb17-21.html
security.gentoo.org/glsa/201707-15
nvd.nist.gov/vuln/detail/CVE-2017-3080
Show 16 moreShow less
github.com/advisories/GHSA-pcx3-v62r-wwm3
advisories.mageia.org/MGASA-2017-0211.html
bugs.mageia.org/show_bug.cgi?id=21224
access.redhat.com/security/updates/classification
bugzilla.redhat.com/show_bug.cgi?id=1469762
bugzilla.redhat.com/show_bug.cgi?id=1469763
security.access.redhat.com/data/csaf/v2/advisories/2017/rhsa-2017_1731.json
access.redhat.com/security/cve/CVE-2017-3080
cve.org/CVERecord?id=CVE-2017-3080
access.redhat.com/security/cve/CVE-2017-3099
cve.org/CVERecord?id=CVE-2017-3099
nvd.nist.gov/vuln/detail/CVE-2017-3099
access.redhat.com/security/cve/CVE-2017-3100
cve.org/CVERecord?id=CVE-2017-3100
nvd.nist.gov/vuln/detail/CVE-2017-3100
ubuntu.com/security/CVE-2017-3080
Left out here: 6 versions. The JSON record has them.