CVE-2017-6272
NVIDIA GPU Display Driver contains a vulnerability in the kernel mode layer handler where a value...
NVIDIA GPU Display Driver contains a vulnerability in the kernel mode layer handler where a value passed from a user to the driver is not correctly validated and used as the index to an array which may lead to a denial of service or possible escalation of privileges.
Attack profile
How easy it is to exploit
- Attack vector
- Local
- Complexity
- Low
- Privileges needed
- Low
- User interaction
- None
What an attacker can affect
- Confidentiality
- High
- Integrity
- High
- Availability
- High
Exploit likelihood
What each source reports
NVD Score used
7.8
NVIDIA GPU Display Driver contains a vulnerability in the kernel mode layer handler where a value passed from a user to the driver is not correctly validated and used as the index to an array which may lead to a denial of service or possible escalation of privileges.
- Record
CVE-2017-6272- CVSS 3.0
- 7.8 High
CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H - CVSS 2.0
- 7.2 High
AV:L/AC:L/Au:N/C:C/I:C/A:C - Weakness
- CWE-20
- Updated
- 2026-11-02
CVE List No score
NVIDIA GPU Display Driver contains a vulnerability in the kernel mode layer handler where a value passed from a user to the driver is not correctly validated and used as the index to an array which may lead to a denial of service or possible escalation of privileges.
- Record
CVE-2017-6272- Updated
- 2026-11-02
EUVDEUVD-2017-15333 No score
NVIDIA GPU Display Driver contains a vulnerability in the kernel mode layer handler where a value passed from a user to the driver is not correctly validated and used as the index to an array which may lead to a denial of service or possible escalation of privileges.
- Record
EUVD-2017-15333- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-jjrv-f6v8-pv78
7.8
NVIDIA GPU Display Driver contains a vulnerability in the kernel mode layer handler where a value...
NVIDIA GPU Display Driver contains a vulnerability in the kernel mode layer handler where a value passed from a user to the driver is not correctly validated and used as the index to an array which may lead to a denial of service or possible escalation of privileges.
- Record
GHSA-jjrv-f6v8-pv78- CVSS 3.0
- 7.8 High
CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H - Weakness
- CWE-20
- Updated
- 2026-11-02
OSV
7.8
NVIDIA GPU Display Driver contains a vulnerability in the kernel mode layer handler where a value passed from a user to the driver is not correctly validated and used as the index to an array which may lead to a denial of service or possible escalation of privileges.
- Record
CVE-2017-6272- CVSS 3.0
- 7.8 High
CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H - Updated
- 2026-11-02
OSVDEBIAN-CVE-2017-6272
7.8
NVIDIA GPU Display Driver contains a vulnerability in the kernel mode layer handler where a value passed from a user to the driver is not correctly validated and used as the index to an array which may lead to a denial of service or possible escalation of privileges.
- Record
DEBIAN-CVE-2017-6272- CVSS 3.0
- 7.8 High
CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H - Updated
- 2026-11-02
OSVUBUNTU-CVE-2017-6272
7.8
NVIDIA GPU Display Driver contains a vulnerability in the kernel mode layer handler where a value passed from a user to the driver is not correctly validated and used as the index to an array which may lead to a denial of service or possible escalation of privileges.
- Record
UBUNTU-CVE-2017-6272- CVSS 3.0
- 7.8 High
CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H - Updated
- 2026-11-02
OSVUSN-3461-1 No score
nvidia-graphics-drivers-384 vulnerabilities
It was discovered that the NVIDIA graphics drivers contained flaws in the kernel mode layer. A local attacker could use these issues to cause a denial of service or potentially escalate their privileges on the system.
- Record
USN-3461-1- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
nvidia-graphics-driversDebian:12 |
before 384.98-2, plus listed versions 1.0.6629+1-21.0.7167-11.0.7174-11.0.7174-21.0.7174-3 Show 45 moreShow less1.0.7174-41.0.7664-11.0.7664-21.0.7667-11.0.7667-31.0.7676-11.0.7676-21.0.8174-11.0.8178-0bpo11.0.8178-11.0.8178-21.0.8178-31.0.8756-11.0.8756-21.0.8756-31.0.8756-41.0.8762-11.0.8762-21.0.8774-11.0.8774-21.0.8774-31.0.8774-41.0.8774-51.0.8774-61.0.8774-71.0.8776-11.0.8776-21.0.8776-31.0.8776-41.0.9625-11.0.9625-21.0.9631-11.0.9746-11.0.9746-21.0.9755-1100.14.06-1100.14.09-1100.14.11-1100.14.19-1169.07-1169.07-2169.09-1169.12-1169.12-2169.12-3 |
384.98-2 |
nvidia-graphics-driversDebian:13 |
before 384.98-2, plus listed versions 1.0.6629+1-21.0.7167-11.0.7174-11.0.7174-21.0.7174-3 Show 45 moreShow less1.0.7174-41.0.7664-11.0.7664-21.0.7667-11.0.7667-31.0.7676-11.0.7676-21.0.8174-11.0.8178-0bpo11.0.8178-11.0.8178-21.0.8178-31.0.8756-11.0.8756-21.0.8756-31.0.8756-41.0.8762-11.0.8762-21.0.8774-11.0.8774-21.0.8774-31.0.8774-41.0.8774-51.0.8774-61.0.8774-71.0.8776-11.0.8776-21.0.8776-31.0.8776-41.0.9625-11.0.9625-21.0.9631-11.0.9746-11.0.9746-21.0.9755-1100.14.06-1100.14.09-1100.14.11-1100.14.19-1169.07-1169.07-2169.09-1169.12-1169.12-2169.12-3 |
384.98-2 |
nvidia-graphics-driversDebian:14 |
before 384.98-2, plus listed versions 1.0.6629+1-21.0.7167-11.0.7174-11.0.7174-21.0.7174-3 Show 45 moreShow less1.0.7174-41.0.7664-11.0.7664-21.0.7667-11.0.7667-31.0.7676-11.0.7676-21.0.8174-11.0.8178-0bpo11.0.8178-11.0.8178-21.0.8178-31.0.8756-11.0.8756-21.0.8756-31.0.8756-41.0.8762-11.0.8762-21.0.8774-11.0.8774-21.0.8774-31.0.8774-41.0.8774-51.0.8774-61.0.8774-71.0.8776-11.0.8776-21.0.8776-31.0.8776-41.0.9625-11.0.9625-21.0.9631-11.0.9746-11.0.9746-21.0.9755-1100.14.06-1100.14.09-1100.14.11-1100.14.19-1169.07-1169.07-2169.09-1169.12-1169.12-2169.12-3 |
384.98-2 |
nvidia-graphics-drivers-384Ubuntu:14.04:LTS |
before 384.90-0ubuntu0.14.04.1 | 384.90-0ubuntu0.14.04.1 |
nvidia-graphics-drivers-384Ubuntu:16.04:LTS |
before 384.90-0ubuntu0.16.04.1 | 384.90-0ubuntu0.16.04.1 |
nvidia-graphics-drivers-304Ubuntu:16.04:LTS |
All versions, plus listed versions 304.128-0ubuntu1304.131-0ubuntu2304.131-0ubuntu3304.132-0ubuntu0.16.04.2304.134-0ubuntu0.16.04.1304.135-0ubuntu0.16.04.1304.135-0ubuntu0.16.04.2304.135-0ubuntu0.16.04.3 |
None known |
nvidia-graphics-drivers-340Ubuntu:16.04:LTS |
All versions, plus listed versions 340.93-0ubuntu1340.93-0ubuntu2340.96-0ubuntu1340.96-0ubuntu2340.96-0ubuntu3 Show 6 moreShow less340.98-0ubuntu0.16.04.1340.101-0ubuntu0.16.04.1340.102-0ubuntu0.16.04.1340.102-0ubuntu0.16.04.2340.104-0ubuntu0.16.04.1340.107-0ubuntu0.16.04.2 |
None known |
nvidia-graphics-drivers-384Ubuntu:14.04:LTS From an advisory covering 5 CVEs |
before 384.90-0ubuntu0.14.04.1 | 384.90-0ubuntu0.14.04.1 |
nvidia-graphics-drivers-384Ubuntu:16.04:LTS From an advisory covering 5 CVEs |
before 384.90-0ubuntu0.16.04.1 | 384.90-0ubuntu0.16.04.1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | ||
| aliases, products | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2017-6272 is a high vulnerability (CVSS 7.8) in Nvidia Gpu Display Driver, published September 22, 2017. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.44%, the 38th percentile. Fixed in nvidia-graphics-drivers 384.98-2.
References
Left out here: 885 versions. The JSON record has them.