CVE-2015-1836
High severity vulnerability that affects org.apache.hbase:hbase
Apache HBase 0.98 before 0.98.12.1, 1.0 before 1.0.1.1, and 1.1 before 1.1.0.1, as used in IBM InfoSphere BigInsights 3.0, 3.0.0.1, and 3.0.0.2 and other products, uses incorrect ACLs for ZooKeeper coordination state, which allows remote attackers to cause a denial of service (daemon outage), obtain sensitive information, or modify data via unspecified client traffic.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- None
What an attacker can affect
- Confidentiality
- Low
- Integrity
- Low
- Availability
- Low
Exploit likelihood
What each source reports
NVD Score used
7.3
Apache HBase 0.98 before 0.98.12.1, 1.0 before 1.0.1.1, and 1.1 before 1.1.0.1, as used in IBM InfoSphere BigInsights 3.0, 3.0.0.1, and 3.0.0.2 and other products, uses incorrect ACLs for ZooKeeper coordination state, which allows remote attackers to cause a denial of service (daemon outage), obtain sensitive information, or modify data via unspecified client traffic.
- Record
CVE-2015-1836- CVSS 3.0
- 7.3 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L - CVSS 2.0
- 7.5 High
AV:N/AC:L/Au:N/C:P/I:P/A:P - Weakness
- CWE-284
- Updated
- 2026-11-02
CVE List No score
Apache HBase 0.98 before 0.98.12.1, 1.0 before 1.0.1.1, and 1.1 before 1.1.0.1, as used in IBM InfoSphere BigInsights 3.0, 3.0.0.1, and 3.0.0.2 and other products, uses incorrect ACLs for ZooKeeper coordination state, which allows remote attackers to cause a denial of service (daemon outage), obtain sensitive information, or modify data via unspecified client traffic.
- Record
CVE-2015-1836- Updated
- 2026-11-02
EUVDEUVD-2018-0650 No score
Apache HBase 0.98 before 0.98.12.1, 1.0 before 1.0.1.1, and 1.1 before 1.1.0.1, as used in IBM InfoSphere BigInsights 3.0, 3.0.0.1, and 3.0.0.2 and other products, uses incorrect ACLs for ZooKeeper coordination state, which allows remote attackers to cause a denial of service (daemon outage), obtain sensitive information, or modify data via unspecified client traffic.
- Record
EUVD-2018-0650- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-p8xr-4v2c-rvgp
7.3
High severity vulnerability that affects org.apache.hbase:hbase
Apache HBase 0.98 before 0.98.12.1, 1.0 before 1.0.1.1, and 1.1 before 1.1.0.1, as used in IBM InfoSphere BigInsights 3.0, 3.0.0.1, and 3.0.0.2 and other products, uses incorrect ACLs for ZooKeeper coordination state, which allows remote attackers to cause a denial of service (daemon outage), obtain sensitive information, or modify data via unspecified client traffic.
- Record
GHSA-p8xr-4v2c-rvgp- CVSS 3.0
- 7.3 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L - Weakness
- CWE-284
- Updated
- 2026-11-02
OSVGHSA-p8xr-4v2c-rvgp
7.3
High severity vulnerability that affects org.apache.hbase:hbase
Apache HBase 0.98 before 0.98.12.1, 1.0 before 1.0.1.1, and 1.1 before 1.1.0.1, as used in IBM InfoSphere BigInsights 3.0, 3.0.0.1, and 3.0.0.2 and other products, uses incorrect ACLs for ZooKeeper coordination state, which allows remote attackers to cause a denial of service (daemon outage), obtain sensitive information, or modify data via unspecified client traffic.
- Record
GHSA-p8xr-4v2c-rvgp- CVSS 3.0
- 7.3 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L - Weakness
- CWE-284
- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
org.apache.hbase:hbaseMaven |
1.1.0 to 1.1.0 | 1.1.0.1 |
org.apache.hbase:hbaseMaven |
0.98 to 0.98.12.0 | 0.98.12.1 |
org.apache.hbase:hbaseMaven |
1.0.0 to 1.0.1.0 | 1.0.1.1 |
org.apache.hbase:hbaseMaven |
0.98 up to 0.98.12.1, plus listed versions 0.98.0-hadoop10.98.0-hadoop20.98.1-hadoop10.98.1-hadoop20.98.10-hadoop1 Show 25 moreShow less0.98.10-hadoop20.98.10.1-hadoop10.98.10.1-hadoop20.98.11-hadoop10.98.11-hadoop20.98.12-hadoop10.98.12-hadoop20.98.2-hadoop10.98.2-hadoop20.98.3-hadoop10.98.3-hadoop20.98.4-hadoop10.98.4-hadoop20.98.5-hadoop10.98.5-hadoop20.98.6-hadoop10.98.6-hadoop20.98.6.1-hadoop10.98.6.1-hadoop20.98.7-hadoop10.98.7-hadoop20.98.8-hadoop10.98.8-hadoop20.98.9-hadoop10.98.9-hadoop2 |
0.98.12.1 |
org.apache.hbase:hbaseMaven |
1.0.0 up to 1.0.1.1, plus listed versions 1.0.1 |
1.0.1.1 |
org.apache.hbase:hbaseMaven |
1.1.0 up to 1.1.0.1 | 1.1.0.1 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2015-1836 is a high vulnerability (CVSS 7.3) in Apache Hbase, published December 21, 2015. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 7.42%, the 94th percentile. Fixed in org.apache.hbase:hbase 1.1.0.1.
References
mail-archives.apache.org/mod_mbox/www-announce/201505.mbox/%3CCA+RK=_CFiTfQ2d0V+kuJx_y5izmYccaKjXaJ3V72KK7tbOhbkg%40mail.gmail.com%3E
www-01.ibm.com/support/docview.wss?uid=swg21969546
cloudera.com/documentation/other/security-bulletins/topics/csb_topic_1.html
securitytracker.com/id/1034365
nvd.nist.gov/vuln/detail/CVE-2015-1836
github.com/advisories/GHSA-p8xr-4v2c-rvgp
mail-archives.apache.org/mod_mbox/www-announce/201505.mbox/%3CCA+RK=_CFiTfQ2d0V+[email protected]%3E