CVE-2018-16883
sssd versions from 1.13.0 to before 2.0.0 did not properly restrict access to the infopipe...
sssd versions from 1.13.0 to before 2.0.0 did not properly restrict access to the infopipe according to the "allowed_uids" configuration parameter. If sensitive information were stored in the user directory, this could be inadvertently disclosed to local attackers.
Attack profile
How easy it is to exploit
- Attack vector
- Local
- Complexity
- High
- Privileges needed
- Low
- User interaction
- None
What an attacker can affect
- Confidentiality
- Low
- Integrity
- None
- Availability
- None
Exploit likelihood
What each source reports
CVE List Score used
2.5
sssd versions from 1.13.0 to before 2.0.0 did not properly restrict access to the infopipe according to the "allowed_uids" configuration parameter. If sensitive information were stored in the user directory, this could be inadvertently disclosed to local attackers.
- Record
CVE-2018-16883- CVSS 3.0
- 2.5 Low
CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:U/C:L/I:N/A:N - Weakness
- CWE-200
- Updated
- 2026-11-02
EUVDEUVD-2018-8673
2.5
sssd versions from 1.13.0 to before 2.0.0 did not properly restrict access to the infopipe according to the "allowed_uids" configuration parameter. If sensitive information were stored in the user directory, this could be inadvertently disclosed to local attackers.
- Record
EUVD-2018-8673- CVSS 3.0
- 2.5 Low
CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:U/C:L/I:N/A:N - Updated
- 2026-11-03
GitHub AdvisoriesGHSA-4qf7-r2vx-jf49
5.5
sssd versions from 1.13.0 to before 2.0.0 did not properly restrict access to the infopipe...
sssd versions from 1.13.0 to before 2.0.0 did not properly restrict access to the infopipe according to the "allowed_uids" configuration parameter. If sensitive information were stored in the user directory, this could be inadvertently disclosed to local attackers.
- Record
GHSA-4qf7-r2vx-jf49- CVSS 3.0
- 5.5 Medium
CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N - Weakness
- CWE-200
- Updated
- 2026-11-02
NVD
2.5
sssd versions from 1.13.0 to before 2.0.0 did not properly restrict access to the infopipe according to the "allowed_uids" configuration parameter. If sensitive information were stored in the user directory, this could be inadvertently disclosed to local attackers.
- Record
CVE-2018-16883- CVSS 3.0
- 2.5 Low
CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:U/C:L/I:N/A:N - CVSS 3.0
- 5.5 Medium
CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N - CVSS 2.0
- 2.1 Low
AV:L/AC:L/Au:N/C:P/I:N/A:N - Weakness
- CWE-200
- Updated
- 2026-11-02
OSV
5.5
sssd versions from 1.13.0 to before 2.0.0 did not properly restrict access to the infopipe according to the "allowed_uids" configuration parameter. If sensitive information were stored in the user directory, this could be inadvertently disclosed to local attackers.
- Record
CVE-2018-16883- CVSS 3.0
- 5.5 Medium
CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N - Updated
- 2026-11-02
OSVDEBIAN-CVE-2018-16883
5.5
sssd versions from 1.13.0 to before 2.0.0 did not properly restrict access to the infopipe according to the "allowed_uids" configuration parameter. If sensitive information were stored in the user directory, this could be inadvertently disclosed to local attackers.
- Record
DEBIAN-CVE-2018-16883- CVSS 3.0
- 5.5 Medium
CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N - Updated
- 2026-11-07
OSVUBUNTU-CVE-2018-16883
2.5
sssd versions from 1.13.0 to before 2.0.0 did not properly restrict access to the infopipe according to the "allowed_uids" configuration parameter. If sensitive information were stored in the user directory, this could be inadvertently disclosed to local attackers.
- Record
UBUNTU-CVE-2018-16883- CVSS 3.0
- 2.5 Low
CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:U/C:L/I:N/A:N - CVSS 3.0
- 5.5 Medium
CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N - Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
sssdDebian:12 |
before 2.2.0-1 | 2.2.0-1 |
sssdDebian:13 |
before 2.2.0-1 | 2.2.0-1 |
sssdDebian:14 |
before 2.2.0-1 | 2.2.0-1 |
sssdUbuntu:Pro:16.04:LTS |
All versions, plus listed versions 1.12.5-21.13.1-21.13.2-11.13.3-11.13.4-1 Show 15 moreShow less1.13.4-1ubuntu11.13.4-1ubuntu1.11.13.4-1ubuntu1.21.13.4-1ubuntu1.51.13.4-1ubuntu1.61.13.4-1ubuntu1.71.13.4-1ubuntu1.81.13.4-1ubuntu1.91.13.4-1ubuntu1.101.13.4-1ubuntu1.111.13.4-1ubuntu1.121.13.4-1ubuntu1.131.13.4-1ubuntu1.141.13.4-1ubuntu1.151.13.4-1ubuntu1.15+esm1 |
None known |
sssdUbuntu:Pro:18.04:LTS |
All versions, plus listed versions 1.15.3-2ubuntu11.15.3-3ubuntu11.16.0-5ubuntu11.16.0-5ubuntu21.16.1-1ubuntu1 Show 9 moreShow less1.16.1-1ubuntu1.11.16.1-1ubuntu1.21.16.1-1ubuntu1.31.16.1-1ubuntu1.41.16.1-1ubuntu1.51.16.1-1ubuntu1.61.16.1-1ubuntu1.71.16.1-1ubuntu1.81.16.1-1ubuntu1.8+esm1 |
None known |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | OSV | |
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2018-16883 is a low vulnerability (CVSS 2.5) in [unknown] Sssd, published December 19, 2018. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.39%, the 32nd percentile. Fixed in sssd 2.2.0-1.