Every CVE Search/ Get API key

CVE-2013-7062

Plone Zope cross-site scripting (XSS) vulnerability

6.1 MediumFix available

Multiple cross-site scripting (XSS) vulnerabilities in Zope, as used in Plone 3.3.x through 3.3.6, 4.0.x through 4.0.9, 4.1.x through 4.1.6, 4.2.x through 4.2.7, and 4.3 through 4.3.2, allow remote attackers to inject arbitrary web script or HTML via unspecified input in the (1) browser_id_manager or (2) OFS.Image method.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
Required

What an attacker can affect

Confidentiality
Low
Integrity
Low
Availability
None

Exploit likelihood

1.39%Up 0.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 6.1

Multiple cross-site scripting (XSS) vulnerabilities in Zope, as used in Plone 3.3.x through 3.3.6, 4.0.x through 4.0.9, 4.1.x through 4.1.6, 4.2.x through 4.2.7, and 4.3 through 4.3.2, allow remote attackers to inject arbitrary web script or HTML via unspecified input in the (1) browser_id_manager or (2) OFS.Image method.

Record
CVE-2013-7062
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

Multiple cross-site scripting (XSS) vulnerabilities in Zope, as used in Plone 3.3.x through 3.3.6, 4.0.x through 4.0.9, 4.1.x through 4.1.6, 4.2.x through 4.2.7, and 4.3 through 4.3.2, allow remote attackers to inject arbitrary web script or HTML via unspecified input in the (1) browser_id_manager or (2) OFS.Image method.

Record
CVE-2013-7062
Updated
2026-11-02
EUVDEUVD-2020-0139 No score

Multiple cross-site scripting (XSS) vulnerabilities in Zope, as used in Plone 3.3.x through 3.3.6, 4.0.x through 4.0.9, 4.1.x through 4.1.6, 4.2.x through 4.2.7, and 4.3 through 4.3.2, allow remote attackers to inject arbitrary web script or HTML via unspecified input in the (1) browser_id_manager or (2) OFS.Image method.

Record
EUVD-2020-0139
Updated
2026-11-03
GitHub AdvisoriesGHSA-4793-w44w-m7xm 5.3

Plone Zope cross-site scripting (XSS) vulnerability

Multiple cross-site scripting (XSS) vulnerabilities in Zope, as used in Plone 3.3.x through 3.3.6, 4.0.x through 4.0.9, 4.1.x through 4.1.6, 4.2.x through 4.2.7, and 4.3 through 4.3.2, allow remote attackers to inject arbitrary web script or HTML via unspecified input in the (1) browser_id_manager or (2) OFS.Image method.

Record
GHSA-4793-w44w-m7xm
CVSS 4.0
5.3 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weakness
CWE-79
Updated
2026-11-02
OSVGHSA-4793-w44w-m7xm 5.3

Plone Zope cross-site scripting (XSS) vulnerability

Multiple cross-site scripting (XSS) vulnerabilities in Zope, as used in Plone 3.3.x through 3.3.6, 4.0.x through 4.0.9, 4.1.x through 4.1.6, 4.2.x through 4.2.7, and 4.3 through 4.3.2, allow remote attackers to inject arbitrary web script or HTML via unspecified input in the (1) browser_id_manager or (2) OFS.Image method.

Record
GHSA-4793-w44w-m7xm
CVSS 4.0
5.3 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weakness
CWE-79
Updated
2026-11-02
OSVPYSEC-2020-218 No score

Multiple cross-site scripting (XSS) vulnerabilities in Zope, as used in Plone 3.3.x through 3.3.6, 4.0.x through 4.0.9, 4.1.x through 4.1.6, 4.2.x through 4.2.7, and 4.3 through 4.3.2, allow remote attackers to inject arbitrary web script or HTML via unspecified input in the (1) browser_id_manager or (2) OFS.Image method.

Record
PYSEC-2020-218
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
plone
PyPI
3.3 up to 3.3.6
3.3.6
plone
PyPI
4.0 up to 4.0.9
4.0.9
plone
PyPI
4.1 up to 4.1.6
4.1.6
plone
PyPI
4.3 up to 4.3.2
4.3.2
plone
PyPI
3.3 up to 3.3.6, plus listed versions
3.3.13.3.23.3.33.3.43.3.5
3.3.6
plone
PyPI
4.0 up to 4.0.9, plus listed versions
4.0.14.0.24.0.34.0.44.0.54.0.64.0.74.0.8
4.0.9
plone
PyPI
4.1 up to 4.1.6, plus listed versions
4.1.14.1.24.1.34.1.44.1.5
4.1.6
plone
PyPI
4.3 up to 4.3.2, plus listed versions
4.3.1
4.3.2
plone
PyPI
3.3 up to 4.0a1, 4.0 up to 4.0.10, 4.1 up to 4.2a1, 4.2 up to 4.3a1, 4.3 up to 4.3.3, plus listed versions
3.3.13.3.23.3.33.3.43.3.5
Show 25 moreShow less
3.3.64.0.14.0.24.0.34.0.44.0.54.0.64.0.74.0.84.0.94.1.14.1.24.1.34.1.44.1.54.1.64.2.14.2.24.2.34.2.44.2.54.2.64.2.74.3.14.3.2
4.0a14.0.104.2a14.3a14.3.3

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2013-7062 is a medium vulnerability (CVSS 6.1) in Plone, published January 2, 2020. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.39%, the 72nd percentile. Fixed in plone 3.3.6.

References

Show 4 moreShow less
MoveEnter Open