CVE-2017-1000018
phpMyAdmin DoS Vulnerability
phpMyAdmin 4.0, 4.4., and 4.6 are vulnerable to a DOS attack in the replication status by using a specially crafted table name
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- None
What an attacker can affect
- Confidentiality
- None
- Integrity
- None
- Availability
- High
Exploit likelihood
What each source reports
NVD Score used
7.5
phpMyAdmin 4.0, 4.4., and 4.6 are vulnerable to a DOS attack in the replication status by using a specially crafted table name
- Record
CVE-2017-1000018- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - CVSS 2.0
- 5.0 Medium
AV:N/AC:L/Au:N/C:N/I:N/A:P - Weakness
- CWE-20
- Updated
- 2026-11-02
CVE List No score
phpMyAdmin 4.0, 4.4., and 4.6 are vulnerable to a DOS attack in the replication status by using a specially crafted table name
- Record
CVE-2017-1000018- Updated
- 2026-11-02
EUVDEUVD-2022-2329 No score
phpMyAdmin 4.0, 4.4., and 4.6 are vulnerable to a DOS attack in the replication status by using a specially crafted table name
- Record
EUVD-2022-2329- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-47qr-f86f-3wm4
7.5
phpMyAdmin DoS Vulnerability
phpMyAdmin 4.0, 4.4., and 4.6 are vulnerable to a DOS attack in the replication status by using a specially crafted table name
- Record
GHSA-47qr-f86f-3wm4- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - Weakness
- CWE-20
- Updated
- 2026-11-02
OSV
7.5
phpMyAdmin 4.0, 4.4., and 4.6 are vulnerable to a DOS attack in the replication status by using a specially crafted table name
- Record
CVE-2017-1000018- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - Updated
- 2026-11-02
OSVDEBIAN-CVE-2017-1000018
7.5
phpMyAdmin 4.0, 4.4., and 4.6 are vulnerable to a DOS attack in the replication status by using a specially crafted table name
- Record
DEBIAN-CVE-2017-1000018- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - Updated
- 2026-11-02
OSVGHSA-47qr-f86f-3wm4
7.5
phpMyAdmin DoS Vulnerability
phpMyAdmin 4.0, 4.4., and 4.6 are vulnerable to a DOS attack in the replication status by using a specially crafted table name
- Record
GHSA-47qr-f86f-3wm4- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - Weakness
- CWE-20
- Updated
- 2026-11-02
OSVUBUNTU-CVE-2017-1000018
7.5
phpMyAdmin 4.0, 4.4., and 4.6 are vulnerable to a DOS attack in the replication status by using a specially crafted table name
- Record
UBUNTU-CVE-2017-1000018- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H - Updated
- 2026-11-02
OSVopenSUSE-SU-2024:11171-1 No score
phpMyAdmin-5.1.1-1.2 on GA media
These are all security issues fixed in the phpMyAdmin-5.1.1-1.2 package on the GA media of openSUSE Tumbleweed.
- Record
openSUSE-SU-2024:11171-1- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
phpmyadmin/phpmyadminPackagist |
4.6 up to 4.6.6 | 4.6.6 |
phpmyadmin/phpmyadminPackagist |
4.4 up to 4.4.15.10 | 4.4.15.10 |
phpmyadmin/phpmyadminPackagist |
4.0 up to 4.0.10.19 | 4.0.10.19 |
phpmyadminDebian:12 |
before 4:4.6.6-1 | 4:4.6.6-1 |
phpmyadminDebian:13 |
before 4:4.6.6-1 | 4:4.6.6-1 |
phpmyadminDebian:14 |
before 4:4.6.6-1 | 4:4.6.6-1 |
phpmyadmin/phpmyadminPackagist |
4.0 up to 4.0.10.19, plus listed versions 4.0.04.0.14.0.104.0.10.14.0.10.2 Show 17 moreShow less4.0.10.34.0.10.44.0.10.54.0.10.64.0.10.74.0.10.84.0.10.94.0.24.0.34.0.44.0.4.14.0.4.24.0.54.0.64.0.74.0.84.0.9 |
4.0.10.19 |
phpmyadminUbuntu:Pro:14.04:LTS |
All versions, plus listed versions 4:4.0.6-14:4.0.8-14:4.0.9-14:4.0.10-14:4.0.10-1ubuntu0.1 Show 4 moreShow less4:4.0.10-1ubuntu0.1+esm14:4.0.10-1ubuntu0.1+esm24:4.0.10-1ubuntu0.1+esm34:4.0.10-1ubuntu0.1+esm4 |
None known |
phpmyadminUbuntu:Pro:16.04:LTS |
All versions, plus listed versions 4:4.4.13.1-14:4.5.0.2-24:4.5.1-14:4.5.1-24:4.5.1-3 Show 13 moreShow less4:4.5.2-14:4.5.2-24:4.5.3.1-14:4.5.4-14:4.5.4.1-24:4.5.4.1-2ubuntu14:4.5.4.1-2ubuntu24:4.5.4.1-2ubuntu2.14:4.5.4.1-2ubuntu2.1+esm24:4.5.4.1-2ubuntu2.1+esm34:4.5.4.1-2ubuntu2.1+esm44:4.5.4.1-2ubuntu2.1+esm54:4.5.4.1-2ubuntu2.1+esm6 |
None known |
phpMyAdminopenSUSE:Tumbleweed From an advisory covering 31 CVEs |
before 5.1.1-1.2 | 5.1.1-1.2 |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | ||
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2017-1000018 is a high vulnerability (CVSS 7.5) in Phpmyadmin, published July 13, 2017. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.82%, the 78th percentile. Fixed in phpmyadmin/phpmyadmin 4.6.6.
References
securityfocus.com/bid/95738
phpmyadmin.net/security/PMASA-2017-7
nvd.nist.gov/vuln/detail/CVE-2017-1000018
web.archive.org/web/20210123220317/http://www.securityfocus.com/bid/95738
github.com/advisories/GHSA-47qr-f86f-3wm4
security-tracker.debian.org/tracker/CVE-2017-1000018
Show 33 moreShow less
ubuntu.com/security/CVE-2017-1000018
cve.org/CVERecord?id=CVE-2017-1000018
suse.com/security/cve/CVE-2005-2869
suse.com/security/cve/CVE-2006-1804
suse.com/security/cve/CVE-2006-2031
suse.com/security/cve/CVE-2015-8980
suse.com/security/cve/CVE-2017-1000013
suse.com/security/cve/CVE-2017-1000014
suse.com/security/cve/CVE-2017-1000015
suse.com/security/cve/CVE-2017-1000016
suse.com/security/cve/CVE-2017-1000017
suse.com/security/cve/CVE-2017-1000018
suse.com/security/cve/CVE-2017-1000499
suse.com/security/cve/CVE-2018-10188
suse.com/security/cve/CVE-2018-12581
suse.com/security/cve/CVE-2018-12613
suse.com/security/cve/CVE-2018-15605
suse.com/security/cve/CVE-2018-19968
suse.com/security/cve/CVE-2018-19969
suse.com/security/cve/CVE-2018-19970
suse.com/security/cve/CVE-2018-7260
suse.com/security/cve/CVE-2019-11768
suse.com/security/cve/CVE-2019-12616
suse.com/security/cve/CVE-2019-12922
suse.com/security/cve/CVE-2019-18622
suse.com/security/cve/CVE-2019-6798
suse.com/security/cve/CVE-2019-6799
suse.com/security/cve/CVE-2020-10802
suse.com/security/cve/CVE-2020-10803
suse.com/security/cve/CVE-2020-10804
suse.com/security/cve/CVE-2020-26934
suse.com/security/cve/CVE-2020-26935
suse.com/security/cve/CVE-2020-5504