Every CVE Search/ Get API key

CVE-2015-1775

Apache Ambari SSRF Vulnerability

5.5 MediumFix available

Server-side request forgery (SSRF) vulnerability in the proxy endpoint (api/v1/proxy) in Apache Ambari before 2.1.0 allows remote authenticated users to conduct port scans and access unsecured services via a crafted REST call.

Exploit likelihood

2.95%Up 1.9 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 5.5

Server-side request forgery (SSRF) vulnerability in the proxy endpoint (api/v1/proxy) in Apache Ambari before 2.1.0 allows remote authenticated users to conduct port scans and access unsecured services via a crafted REST call.

Record
CVE-2015-1775
CVSS 2.0
5.5 MediumAV:N/AC:L/Au:S/C:P/I:P/A:N
Updated
2026-11-02
CVE List No score

Server-side request forgery (SSRF) vulnerability in the proxy endpoint (api/v1/proxy) in Apache Ambari before 2.1.0 allows remote authenticated users to conduct port scans and access unsecured services via a crafted REST call.

Record
CVE-2015-1775
Updated
2026-11-02
EUVDEUVD-2022-3368 No score

Server-side request forgery (SSRF) vulnerability in the proxy endpoint (api/v1/proxy) in Apache Ambari before 2.1.0 allows remote authenticated users to conduct port scans and access unsecured services via a crafted REST call.

Record
EUVD-2022-3368
Updated
2026-11-03
GitHub AdvisoriesGHSA-9g2j-5685-h44h No score

Apache Ambari SSRF Vulnerability

Server-side request forgery (SSRF) vulnerability in the proxy endpoint (api/v1/proxy) in Apache Ambari before 2.1.0 allows remote authenticated users to conduct port scans and access unsecured services via a crafted REST call.

Record
GHSA-9g2j-5685-h44h
Weakness
CWE-918
Updated
2026-11-02
OSVGHSA-9g2j-5685-h44h No score

Apache Ambari SSRF Vulnerability

Server-side request forgery (SSRF) vulnerability in the proxy endpoint (api/v1/proxy) in Apache Ambari before 2.1.0 allows remote authenticated users to conduct port scans and access unsecured services via a crafted REST call.

Record
GHSA-9g2j-5685-h44h
Weakness
CWE-918
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
org.apache.ambari:ambari
Maven
1.5.0 up to 2.1.0
2.1.0
org.apache.ambari:ambari
Maven
1.5.0 up to 2.1.0, plus listed versions
1.7.0.02.0.0.0
2.1.0

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2015-1775 is a medium vulnerability (CVSS 5.5) in Apache Ambari, published November 2, 2015. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.95%, the 87th percentile. Fixed in org.apache.ambari:ambari 2.1.0.

References

MoveEnter Open