Every CVE Search/ Get API key

CVE-2018-15605

phpMyAdmin Cross-site Scripting (XSS) in the import dialog

6.1 MediumFix available

An issue was discovered in phpMyAdmin before 4.8.3. A Cross-Site Scripting vulnerability has been found where an attacker can use a crafted file to manipulate an authenticated user who loads that file through the import feature.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
Required

What an attacker can affect

Confidentiality
Low
Integrity
Low
Availability
None

Exploit likelihood

1.70%Up 0.7 points since Apr 14, 2021
90%50%10%1%

What each source reports

NVD Score used 6.1

An issue was discovered in phpMyAdmin before 4.8.3. A Cross-Site Scripting vulnerability has been found where an attacker can use a crafted file to manipulate an authenticated user who loads that file through the import feature.

Record
CVE-2018-15605
CVSS 3.0
6.1 MediumCVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

An issue was discovered in phpMyAdmin before 4.8.3. A Cross-Site Scripting vulnerability has been found where an attacker can use a crafted file to manipulate an authenticated user who loads that file through the import feature.

Record
CVE-2018-15605
Updated
2026-11-02
EUVDEUVD-2022-3544 No score

An issue was discovered in phpMyAdmin before 4.8.3. A Cross-Site Scripting vulnerability has been found where an attacker can use a crafted file to manipulate an authenticated user who loads that file through the import feature.

Record
EUVD-2022-3544
Updated
2026-11-03
GitHub AdvisoriesGHSA-c958-4j9x-q7w4 6.1

phpMyAdmin Cross-site Scripting (XSS) in the import dialog

An issue was discovered in phpMyAdmin before 4.8.3. A Cross-Site Scripting vulnerability has been found where an attacker can use a crafted file to manipulate an authenticated user who loads that file through the import feature.

Record
GHSA-c958-4j9x-q7w4
CVSS 3.0
6.1 MediumCVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weakness
CWE-79
Updated
2026-11-02
OSV 6.1

An issue was discovered in phpMyAdmin before 4.8.3. A Cross-Site Scripting vulnerability has been found where an attacker can use a crafted file to manipulate an authenticated user who loads that file through the import feature.

Record
CVE-2018-15605
CVSS 3.0
6.1 MediumCVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Updated
2026-11-02
OSVGHSA-c958-4j9x-q7w4 6.1

phpMyAdmin Cross-site Scripting (XSS) in the import dialog

An issue was discovered in phpMyAdmin before 4.8.3. A Cross-Site Scripting vulnerability has been found where an attacker can use a crafted file to manipulate an authenticated user who loads that file through the import feature.

Record
GHSA-c958-4j9x-q7w4
CVSS 3.0
6.1 MediumCVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weakness
CWE-79
Updated
2026-11-02
OSVopenSUSE-SU-2024:11171-1 No score

phpMyAdmin-5.1.1-1.2 on GA media

These are all security issues fixed in the phpMyAdmin-5.1.1-1.2 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:11171-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
phpmyadmin/phpmyadmin
Packagist
before 4.8.3
4.8.3
phpmyadmin/phpmyadmin
Packagist
before 4.8.3, plus listed versions
4.0.04.0.14.0.104.0.10.14.0.10.2
Show 31 moreShow less
4.0.10.34.0.10.44.0.10.54.0.10.64.0.10.74.0.10.84.0.10.94.0.24.0.34.0.44.0.4.14.0.4.24.0.54.0.64.0.74.0.84.0.94.7.04.7.14.7.24.7.34.7.44.7.54.7.64.7.74.7.84.7.94.8.04.8.0.14.8.14.8.2
4.8.3
phpMyAdmin
openSUSE:Tumbleweed
From an advisory covering 31 CVEs
before 5.1.1-1.2
5.1.1-1.2

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2018-15605 is a medium vulnerability (CVSS 6.1) in Phpmyadmin, published August 24, 2018. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.70%, the 77th percentile. Fixed in phpmyadmin/phpmyadmin 4.8.3.

References

Show 32 moreShow less
MoveEnter Open