Every CVE Search/ Get API key

CVE-2022-36180

Fusiondirectory 1.3 is vulnerable to Cross Site Scripting (XSS) via /fusiondirectory/index.php...

9.6 CriticalFix available

Fusiondirectory 1.3 is vulnerable to Cross Site Scripting (XSS) via /fusiondirectory/index.php?message=[injection], /fusiondirectory/index.php?message=invalidparameter&plug={Injection], /fusiondirectory/index.php?signout=1&message=[injection]&plug=106.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
Required

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
High

Exploit likelihood

0.94%Up 0.1 points since Nov 22, 2022
90%50%10%1%

What each source reports

NVD Score used 9.6

Fusiondirectory 1.3 is vulnerable to Cross Site Scripting (XSS) via /fusiondirectory/index.php?message=[injection], /fusiondirectory/index.php?message=invalidparameter&plug={Injection], /fusiondirectory/index.php?signout=1&message=[injection]&plug=106.

Record
CVE-2022-36180
CVSS 3.1
9.6 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H
Weakness
CWE-79
Updated
2026-11-02
CVE List 9.6

Fusiondirectory 1.3 is vulnerable to Cross Site Scripting (XSS) via /fusiondirectory/index.php?message=[injection], /fusiondirectory/index.php?message=invalidparameter&plug={Injection], /fusiondirectory/index.php?signout=1&message=[injection]&plug=106.

Record
CVE-2022-36180
CVSS 3.1
9.6 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H
Weakness
CWE-79
Updated
2026-11-02
EUVDEUVD-2022-38900 9.6

Fusiondirectory 1.3 is vulnerable to Cross Site Scripting (XSS) via /fusiondirectory/index.php?message=[injection], /fusiondirectory/index.php?message=invalidparameter&plug={Injection], /fusiondirectory/index.php?signout=1&message=[injection]&plug=106.

Record
EUVD-2022-38900
CVSS 3.1
9.6 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H
Updated
2026-11-02
GitHub AdvisoriesGHSA-f585-354r-gp9r 9.6

Fusiondirectory 1.3 is vulnerable to Cross Site Scripting (XSS) via /fusiondirectory/index.php...

Fusiondirectory 1.3 is vulnerable to Cross Site Scripting (XSS) via /fusiondirectory/index.php?message=[injection], /fusiondirectory/index.php?message=invalidparameter&plug={Injection], /fusiondirectory/index.php?signout=1&message=[injection]&plug=106.

Record
GHSA-f585-354r-gp9r
CVSS 3.1
9.6 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H
Weakness
CWE-79
Updated
2026-11-02
OSV 9.6

Fusiondirectory 1.3 is vulnerable to Cross Site Scripting (XSS) via /fusiondirectory/index.php?message=[injection], /fusiondirectory/index.php?message=invalidparameter&plug={Injection], /fusiondirectory/index.php?signout=1&message=[injection]&plug=106.

Record
CVE-2022-36180
CVSS 3.1
9.6 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H
Updated
2026-11-02
OSVDEBIAN-CVE-2022-36180 9.6

Fusiondirectory 1.3 is vulnerable to Cross Site Scripting (XSS) via /fusiondirectory/index.php?message=[injection], /fusiondirectory/index.php?message=invalidparameter&plug={Injection], /fusiondirectory/index.php?signout=1&message=[injection]&plug=106.

Record
DEBIAN-CVE-2022-36180
CVSS 3.1
9.6 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H
Updated
2026-11-02
OSVUBUNTU-CVE-2022-36180 9.6

Fusiondirectory 1.3 is vulnerable to Cross Site Scripting (XSS) via /fusiondirectory/index.php?message=[injection], /fusiondirectory/index.php?message=invalidparameter&plug={Injection], /fusiondirectory/index.php?signout=1&message=[injection]&plug=106.

Record
UBUNTU-CVE-2022-36180
CVSS 3.1
9.6 CriticalCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H
Updated
2026-11-02
OSVMGASA-2023-0352 No score

Updated fusiondirectory packages fix security vulnerabilities

The updated packages fix security vulnerabilities: Fusiondirectory 1.3 suffers from Improper Session Handling. (CVE-2022-36179) Fusiondirectory 1.3 is vulnerable to Cross Site Scripting (XSS) via /fusiondirectory/index.php?message=[injection], /fusiondirectory/index.php?message=invalidparameter&plug={Injection], /fusiondirectory/index.php?signout=1&message=[injection]&plug=106. (CVE-2022-36180)

Record
MGASA-2023-0352
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
fusiondirectory
Debian:11
before 1.3-4+deb11u1, plus listed versions
1.3-4
1.3-4+deb11u1
fusiondirectory
Debian:10
before 1.2.3-4+deb10u2, plus listed versions
1.2.3-41.2.3-4+deb10u1
1.2.3-4+deb10u2
fusiondirectory
Mageia:8
before 1.3.1-1.2.mga8
1.3.1-1.2.mga8
fusiondirectory
Mageia:9
before 1.3.1-1.2.mga9
1.3.1-1.2.mga9
fusiondirectory
Ubuntu:16.04:LTS
All versions, plus listed versions
1.0.8.8-31.0.8.8-3ubuntu11.0.8.8-3ubuntu21.0.8.8-3ubuntu2.16.04.1
None known
fusiondirectory
Ubuntu:18.04:LTS
All versions, plus listed versions
1.0.19-11.0.19-1ubuntu0.18.04.1
None known
fusiondirectory
Ubuntu:20.04:LTS
All versions, plus listed versions
1.2.3-51.3-11.3-1ubuntu11.3-2
None known
fusiondirectory
Ubuntu:22.04:LTS
All versions, plus listed versions
1.3-4build1
None known

History

History
RecordedChangedSources
first indexedCVE List, EUVD, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2022-36180 is a critical vulnerability (CVSS 9.6) in Fusiondirectory, published November 22, 2022. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.94%, the 60th percentile. Fixed in fusiondirectory 1.3-4+deb11u1.

References

Show 5 moreShow less
MoveEnter Open