CVE-2017-14240
Dolibarr ERP and CRM Sensitive Data Disclosure
There is a sensitive information disclosure vulnerability in document.php in Dolibarr ERP/CRM version 6.0.0 via the file parameter.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- None
- User interaction
- None
What an attacker can affect
- Confidentiality
- High
- Integrity
- None
- Availability
- None
Exploit likelihood
What each source reports
NVD Score used
7.5
There is a sensitive information disclosure vulnerability in document.php in Dolibarr ERP/CRM version 6.0.0 via the file parameter.
- Record
CVE-2017-14240- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - CVSS 2.0
- 5.0 Medium
AV:N/AC:L/Au:N/C:P/I:N/A:N - Weakness
- CWE-200
- Updated
- 2026-11-02
CVE List No score
There is a sensitive information disclosure vulnerability in document.php in Dolibarr ERP/CRM version 6.0.0 via the file parameter.
- Record
CVE-2017-14240- Updated
- 2026-11-02
EUVDEUVD-2022-4732 No score
There is a sensitive information disclosure vulnerability in document.php in Dolibarr ERP/CRM version 6.0.0 via the file parameter.
- Record
EUVD-2022-4732- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-p9wf-x8h5-44fr
7.5
Dolibarr ERP and CRM Sensitive Data Disclosure
There is a sensitive information disclosure vulnerability in document.php in Dolibarr ERP/CRM version 6.0.0 via the file parameter.
- Record
GHSA-p9wf-x8h5-44fr- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - Weakness
- CWE-200
- Updated
- 2026-11-02
OSV
7.5
There is a sensitive information disclosure vulnerability in document.php in Dolibarr ERP/CRM version 6.0.0 via the file parameter.
- Record
CVE-2017-14240- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - Updated
- 2026-11-02
OSVGHSA-p9wf-x8h5-44fr
7.5
Dolibarr ERP and CRM Sensitive Data Disclosure
There is a sensitive information disclosure vulnerability in document.php in Dolibarr ERP/CRM version 6.0.0 via the file parameter.
- Record
GHSA-p9wf-x8h5-44fr- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - Weakness
- CWE-200
- Updated
- 2026-11-02
OSVUBUNTU-CVE-2017-14240
7.5
There is a sensitive information disclosure vulnerability in document.php in Dolibarr ERP/CRM version 6.0.0 via the file parameter.
- Record
UBUNTU-CVE-2017-14240- CVSS 3.0
- 7.5 High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N - Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
dolibarr/dolibarrPackagist |
through 6.0.0 | 6.0.1 |
dolibarr/dolibarrPackagist |
before 6.0.1, plus listed versions 3.6.03.6.0-beta3.6.13.6.23.6.3 Show 45 moreShow less3.6.43.6.53.6.63.7.03.7.13.7.23.7.33.7.43.8.03.8.0-beta3.8.13.8.23.8.33.8.43.9.03.9.0-rc3.9.0-rc23.9.13.9.23.9.33.9.44.0.04.0.0-beta4.0.0-rc4.0.0-rc24.0.14.0.24.0.34.0.44.0.54.0.65.0.05.0.0-beta5.0.0-rc15.0.0-rc25.0.15.0.25.0.35.0.45.0.55.0.65.0.76.0.06.0.0-beta6.0.0-rc |
6.0.1 |
dolibarrUbuntu:Pro:16.04:LTS |
All versions, plus listed versions 3.5.5+dfsg1-23.5.7+dfsg1-13.5.8+dfsg1-13.5.8+dfsg1-1ubuntu13.5.8+dfsg1-1ubuntu1+esm1 |
None known |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2017-14240 is a high vulnerability (CVSS 7.5) in Dolibarr, published September 11, 2017. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.16%, the 67th percentile. Fixed in dolibarr/dolibarr 6.0.1.