CVE-2014-1836
ImpressCMS Path Traversal to Arbitrary File Delete
Absolute path traversal vulnerability in htdocs/libraries/image-editor/image-edit.php in ImpressCMS before 1.3.6 allows remote attackers to delete arbitrary files via a full pathname in the image_path parameter in a cancel action.
Exploit likelihood
What each source reports
NVD Score used
6.4
Absolute path traversal vulnerability in htdocs/libraries/image-editor/image-edit.php in ImpressCMS before 1.3.6 allows remote attackers to delete arbitrary files via a full pathname in the image_path parameter in a cancel action.
- Record
CVE-2014-1836- CVSS 2.0
- 6.4 Medium
AV:N/AC:L/Au:N/C:N/I:P/A:P - Weakness
- CWE-22
- Updated
- 2026-11-02
CVE List No score
Absolute path traversal vulnerability in htdocs/libraries/image-editor/image-edit.php in ImpressCMS before 1.3.6 allows remote attackers to delete arbitrary files via a full pathname in the image_path parameter in a cancel action.
- Record
CVE-2014-1836- Updated
- 2026-11-02
EUVDEUVD-2022-5555 No score
Absolute path traversal vulnerability in htdocs/libraries/image-editor/image-edit.php in ImpressCMS before 1.3.6 allows remote attackers to delete arbitrary files via a full pathname in the image_path parameter in a cancel action.
- Record
EUVD-2022-5555- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-wcj4-ff9m-5r7g No score
ImpressCMS Path Traversal to Arbitrary File Delete
Absolute path traversal vulnerability in htdocs/libraries/image-editor/image-edit.php in ImpressCMS before 1.3.6 allows remote attackers to delete arbitrary files via a full pathname in the image_path parameter in a cancel action.
- Record
GHSA-wcj4-ff9m-5r7g- Weakness
- CWE-22
- Updated
- 2026-11-02
OSVGHSA-wcj4-ff9m-5r7g No score
ImpressCMS Path Traversal to Arbitrary File Delete
Absolute path traversal vulnerability in htdocs/libraries/image-editor/image-edit.php in ImpressCMS before 1.3.6 allows remote attackers to delete arbitrary files via a full pathname in the image_path parameter in a cancel action.
- Record
GHSA-wcj4-ff9m-5r7g- Weakness
- CWE-22
- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
impresscms/impresscmsPackagist |
before 1.3.6 | 1.3.6 |
Public exploits
Links only. Every CVE stores no exploit code.
| Source | Link | Date |
|---|---|---|
| Exploit-DB | ImpressCMS 1.3.5 - Multiple Vulnerabilities | 2014-02-05 |
History
| Recorded | Changed | Sources |
|---|---|---|
| aliases | EUVD | |
| first indexed | CVE List, Exploit-DB, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2014-1836 is a medium vulnerability (CVSS 6.4) in Impresscms, published July 1, 2015. Public exploit code exists. EPSS puts the chance of exploitation in the next 30 days at 3.64%, the 89th percentile. Fixed in impresscms/impresscms 1.3.6.
References
seclists.org/fulldisclosure/2014/Feb/14
community.impresscms.org/modules/smartsection/item.php?itemid=675
github.com/pedrib/PoC/blob/master/generic/impresscms-1.3.5.txt
securityfocus.com/bid/65279
osvdb.org/show/osvdb/102770
nvd.nist.gov/vuln/detail/CVE-2014-1836
github.com/ImpressCMS/impresscms/issues/914
web.archive.org/web/20200228234251/http://www.securityfocus.com/bid/65279
github.com/advisories/GHSA-wcj4-ff9m-5r7g