Every CVE Search/ Get API key

CVE-2025-0434

Out of bounds memory access in V8 in Google Chrome prior to 132.0.6834.83 allowed a remote...

8.8 HighFix available

Out of bounds memory access in V8 in Google Chrome prior to 132.0.6834.83 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
Required

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
High

Exploit likelihood

5.96%Up 5.9 points since Jan 16, 2025
90%50%10%1%

What each source reports

CVE List Score used 8.8

Out of bounds memory access in V8 in Google Chrome prior to 132.0.6834.83 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)

Record
CVE-2025-0434
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Weakness
CWE-122
Updated
2026-11-02
EUVDEUVD-2025-1666 8.8

Out of bounds memory access in V8 in Google Chrome prior to 132.0.6834.83 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)

Record
EUVD-2025-1666
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Updated
2026-11-02
GitHub AdvisoriesGHSA-fpmx-pfpg-92xg 8.8

Out of bounds memory access in V8 in Google Chrome prior to 132.0.6834.83 allowed a remote...

Out of bounds memory access in V8 in Google Chrome prior to 132.0.6834.83 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)

Record
GHSA-fpmx-pfpg-92xg
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Weakness
CWE-79, CWE-122
Updated
2026-11-02
NVD 8.8

Out of bounds memory access in V8 in Google Chrome prior to 132.0.6834.83 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)

Record
CVE-2025-0434
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Weakness
CWE-122
Updated
2026-11-02
OSV 8.8

Out of bounds memory access in V8 in Google Chrome prior to 132.0.6834.83 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)

Record
CVE-2025-0434
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVDEBIAN-CVE-2025-0434 8.8

Out of bounds memory access in V8 in Google Chrome prior to 132.0.6834.83 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)

Record
DEBIAN-CVE-2025-0434
CVSS 3.1
8.8 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Updated
2026-11-02
OSVopenSUSE-SU-2025:0018-1 No score

Security update for chromium

This update for chromium fixes the following issues:

  • Chromium 132.0.6834.83 (stable released 2024-01-14) (boo#1235892)
    • CVE-2025-0434: Out of bounds memory access in V8
    • CVE-2025-0435: Inappropriate implementation in Navigation
    • CVE-2025-0436: Integer overflow in Skia
    • CVE-2025-0437: Out of bounds read in Metrics
    • CVE-2025-0438: Stack buffer overflow in Tracing
    • CVE-2025-0439: Race in Frames
    • CVE-2025-0440: Inappropriate implementation in Fullscreen
    • CVE-2025-0441: Inappropriate implementation in Fenced Frames
    • CVE-2025-0442: Inappropriate implementation in Payments
    • CVE-2025-0443: Insufficient data validation in Extensions
    • CVE-2025-0446: Inappropriate implementation in Extensions
    • CVE-2025-0447: Inappropriate implementation in Navigation
    • CVE-2025-0448: Inappropriate implementation in Compositing
  • update esbuild to 0.24.0
    • drop old tarball
    • use upstream release tarball for 0.24.0
    • add vendor tarball for golang.org/x/sys
  • add to keeplibs: third_party/libtess2 third_party/devtools-frontend/src/node_modules/fast-glob
Record
openSUSE-SU-2025:0018-1
Updated
2026-11-02
OSVopenSUSE-SU-2025:14659-1 No score

chromedriver-132.0.6834.83-1.1 on GA media

These are all security issues fixed in the chromedriver-132.0.6834.83-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2025:14659-1
Updated
2026-11-02
OSVopenSUSE-SU-2025:14687-1 No score

nodejs-electron-33.3.2-1.1 on GA media

These are all security issues fixed in the nodejs-electron-33.3.2-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2025:14687-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
chromium
Debian:12
before 132.0.6834.83-1~deb12u1, plus listed versions
113.0.5672.126-1114.0.5735.106-1114.0.5735.106-1~deb11u1114.0.5735.106-1~deb12u1114.0.5735.133-1
Show 45 moreShow less
114.0.5735.133-1~deb11u1114.0.5735.133-1~deb12u1114.0.5735.198-1114.0.5735.198-1~deb11u1114.0.5735.198-1~deb12u1114.0.5735.90-1114.0.5735.90-2114.0.5735.90-2~deb11u1114.0.5735.90-2~deb12u1115.0.5790.102-1115.0.5790.102-2115.0.5790.170-1115.0.5790.170-1~deb11u1115.0.5790.170-1~deb12u1115.0.5790.98-1115.0.5790.98-1~deb11u1115.0.5790.98-1~deb12u1115.0.5790.98-2116.0.5845.110-1116.0.5845.110-1~deb11u1116.0.5845.110-1~deb12u1116.0.5845.110-2116.0.5845.140-1116.0.5845.140-1~deb11u1116.0.5845.140-1~deb12u1116.0.5845.180-1116.0.5845.180-1~deb11u1116.0.5845.180-1~deb12u1116.0.5845.96-1116.0.5845.96-1~deb11u1116.0.5845.96-1~deb12u1116.0.5845.96-2117.0.5938.132-1117.0.5938.132-1~deb11u1117.0.5938.132-1~deb12u1117.0.5938.132-2117.0.5938.149-1117.0.5938.149-1~deb11u1117.0.5938.149-1~deb12u1117.0.5938.62-1117.0.5938.62-1~deb11u1117.0.5938.62-1~deb12u1117.0.5938.92-1118.0.5993.117-1118.0.5993.117-1~deb11u1
132.0.6834.83-1~deb12u1
chromium
Debian:13
before 132.0.6834.83-1
132.0.6834.83-1
chromium
Debian:14
before 132.0.6834.83-1
132.0.6834.83-1
chromium
SUSE:Package Hub 15 SP6
before 132.0.6834.83-bp156.2.69.1
132.0.6834.83-bp156.2.69.1
chromium
openSUSE:Leap 15.6
before 132.0.6834.83-bp156.2.69.1
132.0.6834.83-bp156.2.69.1
chromium
openSUSE:Tumbleweed
before 132.0.6834.83-1.1
132.0.6834.83-1.1
nodejs-electron
openSUSE:Tumbleweed
before 33.3.2-1.1
33.3.2-1.1

History

History
RecordedChangedSources
first indexedCVE List, EUVD, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2025-0434 is a high vulnerability (CVSS 8.8) in Google Chrome, published January 15, 2025. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 5.96%, the 93rd percentile. Fixed in chromium 132.0.6834.83-1~deb12u1.

References

Show 15 moreShow less
This page doesn't list everything

Left out here: 131 versions. The JSON record has them.

MoveEnter Open