Every CVE Search/ Get API key

CVE-2025-62398

Moodle: possible to bypass mfa

5.4 MediumFix available

A serious authentication flaw allowed attackers with valid credentials to bypass multi-factor authentication under certain conditions, potentially compromising user accounts.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
Low
User interaction
None

What an attacker can affect

Confidentiality
Low
Integrity
Low
Availability
None

Exploit likelihood

0.25%Up 0.2 points since Oct 23, 2025
90%50%10%1%

What each source reports

CVE List Score used 5.4

Moodle: possible to bypass mfa

A serious authentication flaw allowed attackers with valid credentials to bypass multi-factor authentication under certain conditions, potentially compromising user accounts.

Record
CVE-2025-62398
CVSS 3.1
5.4 MediumCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
Weakness
CWE-287
Updated
2026-11-02
EUVDEUVD-2025-35669 5.4

A serious authentication flaw allowed attackers with valid credentials to bypass multi-factor authentication under certain conditions, potentially compromising user accounts.

Record
EUVD-2025-35669
CVSS 3.1
5.4 MediumCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
Updated
2026-11-02
GitHub AdvisoriesGHSA-25wf-7x6c-wmpf 5.3

Moodle does not properly enforce MFA

A serious authentication flaw allowed attackers with valid credentials to bypass multi-factor authentication under certain conditions, potentially compromising user accounts.

Record
GHSA-25wf-7x6c-wmpf
CVSS 3.1
5.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Weakness
CWE-287
Updated
2026-11-02
NVD 5.4

A serious authentication flaw allowed attackers with valid credentials to bypass multi-factor authentication under certain conditions, potentially compromising user accounts.

Record
CVE-2025-62398
CVSS 3.1
5.4 MediumCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
Weakness
CWE-287
Updated
2026-11-02
OSV 5.4

Moodle: possible to bypass mfa

A serious authentication flaw allowed attackers with valid credentials to bypass multi-factor authentication under certain conditions, potentially compromising user accounts.

Record
CVE-2025-62398
CVSS 3.1
5.4 MediumCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
Weakness
CWE-287
Updated
2026-11-02
OSVGHSA-25wf-7x6c-wmpf 5.3

Moodle does not properly enforce MFA

A serious authentication flaw allowed attackers with valid credentials to bypass multi-factor authentication under certain conditions, potentially compromising user accounts.

Record
GHSA-25wf-7x6c-wmpf
CVSS 3.1
5.3 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Weakness
CWE-287
Updated
2026-11-02
OSVUBUNTU-CVE-2025-62398 5.4

A serious authentication flaw allowed attackers with valid credentials to bypass multi-factor authentication under certain conditions, potentially compromising user accounts.

Record
UBUNTU-CVE-2025-62398
CVSS 3.1
5.4 MediumCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
Updated
2026-11-02
OSVBIT-moodle-2025-62398 No score

Moodle: possible to bypass mfa

A serious authentication flaw allowed attackers with valid credentials to bypass multi-factor authentication under certain conditions, potentially compromising user accounts.

Record
BIT-moodle-2025-62398
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
moodle/moodle
Packagist
5.0.0-beta up to 5.0.3
5.0.3
moodle/moodle
Packagist
4.5.0-beta up to 4.5.7
4.5.7
moodle/moodle
Packagist
4.4.0-beta up to 4.4.11
4.4.11
moodle
Bitnami
4.4.0 up to 4.4.11, 4.5.0 up to 4.5.7, 5.0.0 up to 5.0.3
4.4.114.5.75.0.3
moodle/moodle
Packagist
5.0.0-beta up to 5.0.3, plus listed versions
v5.0.0v5.0.0-betav5.0.0-rc1v5.0.0-rc2v5.0.0-rc3v5.0.1v5.0.2
5.0.3
moodle/moodle
Packagist
4.5.0-beta up to 4.5.7, plus listed versions
v4.5.0v4.5.0-betav4.5.0-rc1v4.5.0-rc2v4.5.1
Show 5 moreShow less
v4.5.2v4.5.3v4.5.4v4.5.5v4.5.6
4.5.7
moodle/moodle
Packagist
4.4.0-beta up to 4.4.11, plus listed versions
v4.4.0v4.4.0-betav4.4.0-rc1v4.4.0-rc2v4.4.1
Show 9 moreShow less
v4.4.10v4.4.2v4.4.3v4.4.4v4.4.5v4.4.6v4.4.7v4.4.8v4.4.9
4.4.11
moodle
Ubuntu:Pro:16.04:LTS
All versions, plus listed versions
2.7.9+dfsg-12.7.10+dfsg-12.7.11+dfsg-12.7.11+dfsg-22.7.12+dfsg-13.0.3+dfsg-0ubuntu13.0.3+dfsg-0ubuntu1+esm1
None known
moodle
Ubuntu:Pro:18.04:LTS
All versions, plus listed versions
3.0.3+dfsg-0ubuntu13.0.3+dfsg-0ubuntu1+esm1
None known

History

History
RecordedChangedSources
first indexedCVE List, EUVD, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2025-62398 is a medium vulnerability (CVSS 5.4) in Moodle, published October 23, 2025. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.25%, the 15th percentile. Fixed in moodle/moodle 5.0.3.

References

Show 6 moreShow less
MoveEnter Open