Every CVE Search/ Get API key

CVE-2026-59264

Apache OpenOffice: Uncontrolled search path element vulnerability in Windows installer

7.8 High

The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Attack profile

How easy it is to exploit

Attack vector
Local
Complexity
Low
Privileges needed
None
User interaction
Required

What an attacker can affect

Confidentiality
High
Integrity
High
Availability
High

Exploit likelihood

0.22%Unchanged since Nov 5, 2026
90%50%10%1%

What each source reports

CVE List Score used 7.8

Apache OpenOffice: Uncontrolled search path element vulnerability in Windows installer

The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Record
CVE-2026-59264
CVSS 3.1
7.8 HighCVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Weakness
CWE-427
Updated
2026-11-05
EUVDEUVD-2026-116872 7.8

The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Record
EUVD-2026-116872
CVSS 3.1
7.8 HighCVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Updated
2026-11-05
GitHub AdvisoriesGHSA-78xp-gm58-q69q 7.8

The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated...

The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Record
GHSA-78xp-gm58-q69q
CVSS 3.1
7.8 HighCVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Weakness
CWE-427
Updated
2026-11-04
NVD 7.8

The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.

Record
CVE-2026-59264
CVSS 3.1
7.8 HighCVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Weakness
CWE-427
Updated
2026-11-05

Affected products

History

History
RecordedChangedSources
products, referencesCVE List, EUVD, GitHub Advisories, NVD
severityCVE List
publishedEUVD
publishedEUVD, NVD
referencesCVE List, EUVD
references, titleCVE List
aliases, cwes, references, titleGitHub Advisories
first indexedEUVD

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2026-59264 is a high vulnerability (CVSS 7.8) in Apache Openoffice, published November 4, 2026. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 0.22%, the 12th percentile. No source names a fixed version.

References

MoveEnter Open