CVE-2017-11183
front/backup.php in GLPI before 9.1.5 allows remote authenticated administrators to delete...
front/backup.php in GLPI before 9.1.5 allows remote authenticated administrators to delete arbitrary files via a crafted file parameter.
Attack profile
How easy it is to exploit
- Attack vector
- Network
- Complexity
- Low
- Privileges needed
- High
- User interaction
- None
What an attacker can affect
- Confidentiality
- None
- Integrity
- High
- Availability
- None
Exploit likelihood
What each source reports
NVD Score used
4.9
front/backup.php in GLPI before 9.1.5 allows remote authenticated administrators to delete arbitrary files via a crafted file parameter.
- Record
CVE-2017-11183- CVSS 3.0
- 4.9 Medium
CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:N - CVSS 2.0
- 5.5 Medium
AV:N/AC:L/Au:S/C:N/I:P/A:P - Weakness
- CWE-20
- Updated
- 2026-11-02
CVE List No score
front/backup.php in GLPI before 9.1.5 allows remote authenticated administrators to delete arbitrary files via a crafted file parameter.
- Record
CVE-2017-11183- Updated
- 2026-11-02
EUVDEUVD-2017-2817 No score
front/backup.php in GLPI before 9.1.5 allows remote authenticated administrators to delete arbitrary files via a crafted file parameter.
- Record
EUVD-2017-2817- Updated
- 2026-11-03
GitHub AdvisoriesGHSA-xfjg-rw3q-526r
4.9
front/backup.php in GLPI before 9.1.5 allows remote authenticated administrators to delete...
front/backup.php in GLPI before 9.1.5 allows remote authenticated administrators to delete arbitrary files via a crafted file parameter.
- Record
GHSA-xfjg-rw3q-526r- CVSS 3.0
- 4.9 Medium
CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:N - Weakness
- CWE-20
- Updated
- 2026-11-02
OSV
4.9
front/backup.php in GLPI before 9.1.5 allows remote authenticated administrators to delete arbitrary files via a crafted file parameter.
- Record
CVE-2017-11183- CVSS 3.0
- 4.9 Medium
CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:N - Updated
- 2026-11-02
OSVUBUNTU-CVE-2017-11183
4.9
front/backup.php in GLPI before 9.1.5 allows remote authenticated administrators to delete arbitrary files via a crafted file parameter.
- Record
UBUNTU-CVE-2017-11183- CVSS 3.0
- 4.9 Medium
CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:N - Updated
- 2026-11-02
OSVMGASA-2018-0135 No score
Updated glpi packages fix security vulnerability
The glpi package has been updated to version 9.1.6, which fixes several security issues and other bugs. See the upstream release announcements for details.
An issue in the php-zetacomponents-base package which prevented GLPI from working has also been fixed.
- Record
MGASA-2018-0135- Updated
- 2026-11-02
Affected products
Affected packages
| Package | Affected | Fixed |
|---|---|---|
glpiMageia:6 From an advisory covering 5 CVEs |
before 9.1.6-2.mga6 | 9.1.6-2.mga6 |
php-zetacomponents-baseMageia:6 From an advisory covering 5 CVEs |
before 1.9-1.1.mga6 | 1.9-1.1.mga6 |
glpiUbuntu:16.04:LTS |
All versions, plus listed versions 0.84.8+dfsg.1-10.84.8+dfsg.1-1ubuntu1 |
None known |
History
| Recorded | Changed | Sources |
|---|---|---|
| affected, facts | ||
| aliases | EUVD | |
| first indexed | CVE List, GitHub Advisories, NVD, OSV |
Dates are when Every CVE recorded each change. Upstream dates may differ.
In short
CVE-2017-11183 is a medium vulnerability (CVSS 4.9) in Glpi-project Glpi, published July 28, 2017. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.31%, the 70th percentile. No source names a fixed version.
References
github.com/glpi-project/glpi/issues/2450
github.com/glpi-project/glpi/releases/tag/9.1.5
nvd.nist.gov/vuln/detail/CVE-2017-11183
github.com/advisories/GHSA-xfjg-rw3q-526r
advisories.mageia.org/MGASA-2018-0135.html
bugs.mageia.org/show_bug.cgi?id=21331
Show 7 moreShow less
glpi-project.org/spip.php?page=annonce&id_breve=370&lang=en
glpi-project.org/spip.php?page=annonce&id_breve=373&lang=en
glpi-project.org/spip.php?page=annonce&id_breve=376&lang=en
glpi-project.org/spip.php?page=annonce&id_breve=378&lang=en
glpi-project.org/spip.php?page=annonce&id_breve=379&lang=en
ubuntu.com/security/CVE-2017-11183
cve.org/CVERecord?id=CVE-2017-11183