Every CVE Search/ Get API key

CVE-2008-1474

Roundup vulnerability related to Cross-site scripting (XSS)

4.3 MediumFix available

Multiple unspecified vulnerabilities in Roundup before 1.4.4 have unknown impact and attack vectors, some of which may be related to cross-site scripting (XSS).

Exploit likelihood

1.50%Down 1.2 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

Multiple unspecified vulnerabilities in Roundup before 1.4.4 have unknown impact and attack vectors, some of which may be related to cross-site scripting (XSS).

Record
CVE-2008-1474
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Weakness
CWE-79
Updated
2026-11-02
CVE List No score

Multiple unspecified vulnerabilities in Roundup before 1.4.4 have unknown impact and attack vectors, some of which may be related to cross-site scripting (XSS).

Record
CVE-2008-1474
Updated
2026-11-02
EUVDEUVD-2008-0010 No score

Multiple unspecified vulnerabilities in Roundup before 1.4.4 have unknown impact and attack vectors, some of which may be related to cross-site scripting (XSS).

Record
EUVD-2008-0010
Updated
2026-11-03
GitHub AdvisoriesGHSA-c3qv-mf8h-434r 5.3

Roundup vulnerability related to Cross-site scripting (XSS)

Multiple unspecified vulnerabilities in Roundup before 1.4.4 have unknown impact and attack vectors, some of which may be related to cross-site scripting (XSS).

Record
GHSA-c3qv-mf8h-434r
CVSS 4.0
5.3 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weakness
CWE-79
Updated
2026-11-02
OSVGHSA-c3qv-mf8h-434r 5.3

Roundup vulnerability related to Cross-site scripting (XSS)

Multiple unspecified vulnerabilities in Roundup before 1.4.4 have unknown impact and attack vectors, some of which may be related to cross-site scripting (XSS).

Record
GHSA-c3qv-mf8h-434r
CVSS 4.0
5.3 MediumCVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
CVSS 3.1
6.1 MediumCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Weakness
CWE-79
Updated
2026-11-02
OSVPYSEC-2008-9 No score

Multiple unspecified vulnerabilities in Roundup before 1.4.4 have unknown impact and attack vectors, some of which may be related to cross-site scripting (XSS).

Record
PYSEC-2008-9
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
roundup
PyPI
before 1.4.4
1.4.4
roundup
Debian:4.0
before 1.2.1-5+etch1, plus listed versions
1.2.1-5
1.2.1-5+etch1
roundup
PyPI
before 1.4.4, plus listed versions
0.5.90.6.110.6.80.6.90.7.0
Show 35 moreShow less
0.7.0b30.7.10.7.110.7.120.7.20.7.30.7.40.7.50.7.70.7.80.7.90.8.00.8.0b10.8.10.8.20.8.30.8.40.8.50.8.60.9.0b11.01.0.11.1.01.1.11.1.21.2.01.2.11.3.01.3.11.3.21.3.31.4.01.4.11.4.21.4.3
1.4.4

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2008-1474 is a medium vulnerability (CVSS 4.3) in Roundup-tracker Roundup, published March 24, 2008. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.50%, the 74th percentile. Fixed in roundup 1.4.4.

References

Show 13 moreShow less
MoveEnter Open