Every CVE Search/ Get API key

CVE-2006-0188

webmail.php in SquirrelMail 1.4.0 to 1.4.5 allows remote attackers to inject arbitrary web pages...

4.3 MediumFix available

webmail.php in SquirrelMail 1.4.0 to 1.4.5 allows remote attackers to inject arbitrary web pages into the right frame via a URL in the right_frame parameter. NOTE: this has been called a cross-site scripting (XSS) issue, but it is different than what is normally identified as XSS.

Exploit likelihood

2.05%Down 1.9 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 4.3

webmail.php in SquirrelMail 1.4.0 to 1.4.5 allows remote attackers to inject arbitrary web pages into the right frame via a URL in the right_frame parameter. NOTE: this has been called a cross-site scripting (XSS) issue, but it is different than what is normally identified as XSS.

Record
CVE-2006-0188
CVSS 2.0
4.3 MediumAV:N/AC:M/Au:N/C:N/I:P/A:N
Updated
2026-11-02
CVE List No score

webmail.php in SquirrelMail 1.4.0 to 1.4.5 allows remote attackers to inject arbitrary web pages into the right frame via a URL in the right_frame parameter. NOTE: this has been called a cross-site scripting (XSS) issue, but it is different than what is normally identified as XSS.

Record
CVE-2006-0188
Updated
2026-11-02
EUVDEUVD-2006-0196 No score

webmail.php in SquirrelMail 1.4.0 to 1.4.5 allows remote attackers to inject arbitrary web pages into the right frame via a URL in the right_frame parameter. NOTE: this has been called a cross-site scripting (XSS) issue, but it is different than what is normally identified as XSS.

Record
EUVD-2006-0196
Updated
2026-11-03
GitHub AdvisoriesGHSA-33xh-3h2c-ghq3 No score

webmail.php in SquirrelMail 1.4.0 to 1.4.5 allows remote attackers to inject arbitrary web pages...

webmail.php in SquirrelMail 1.4.0 to 1.4.5 allows remote attackers to inject arbitrary web pages into the right frame via a URL in the right_frame parameter. NOTE: this has been called a cross-site scripting (XSS) issue, but it is different than what is normally identified as XSS.

Record
GHSA-33xh-3h2c-ghq3
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
squirrelmail
Debian:3.0
before 1.2.6-5
1.2.6-5
squirrelmail
Debian:3.1
before 2:1.4.4-8, plus listed versions
2:1.4.4-52:1.4.4-62:1.4.4-6sarge12:1.4.4-7
2:1.4.4-8
squirrelmail
Red Hat:enterprise_linux:3::as
before 0:1.4.6-5.el3
0:1.4.6-5.el3
squirrelmail
Red Hat:enterprise_linux:3::desktop
before 0:1.4.6-5.el3
0:1.4.6-5.el3
squirrelmail
Red Hat:enterprise_linux:3::es
before 0:1.4.6-5.el3
0:1.4.6-5.el3
squirrelmail
Red Hat:enterprise_linux:3::ws
before 0:1.4.6-5.el3
0:1.4.6-5.el3
squirrelmail
Red Hat:enterprise_linux:4::as
before 0:1.4.6-5.el4
0:1.4.6-5.el4
squirrelmail
Red Hat:enterprise_linux:4::desktop
before 0:1.4.6-5.el4
0:1.4.6-5.el4
squirrelmail
Red Hat:enterprise_linux:4::es
before 0:1.4.6-5.el4
0:1.4.6-5.el4
squirrelmail
Red Hat:enterprise_linux:4::ws
before 0:1.4.6-5.el4
0:1.4.6-5.el4

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2006-0188 is a medium vulnerability (CVSS 4.3) in Squirrelmail, published February 24, 2006. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.05%, the 81st percentile. Fixed in squirrelmail 1.2.6-5.

References

Show 32 moreShow less
MoveEnter Open