Every CVE Search/ Get API key

CVE-2011-2094

Buffer overflow in Adobe Reader and Acrobat 8.x before 8.3, 9.x before 9.4.5, and 10.x before 10...

9.3 HighFix available

CVE-2011-2094 is a high vulnerability (CVSS 9.3) in Adobe Acrobat, published June 16, 2011. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 8.70%, the 95th percentile. Fixed in acroread 0:9.4.6-1.el4.

Buffer overflow in Adobe Reader and Acrobat 8.x before 8.3, 9.x before 9.4.5, and 10.x before 10.1 on Windows and Mac OS X allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2011-2095 and CVE-2011-2097.

Exploit likelihood

8.70%Up 5.1 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 9.3

Buffer overflow in Adobe Reader and Acrobat 8.x before 8.3, 9.x before 9.4.5, and 10.x before 10.1 on Windows and Mac OS X allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2011-2095 and CVE-2011-2097.

Record
CVE-2011-2094
CVSS 2.0
9.3 HighAV:N/AC:M/Au:N/C:C/I:C/A:C
Weakness
CWE-119
Updated
2026-11-02
CVE List No score

Buffer overflow in Adobe Reader and Acrobat 8.x before 8.3, 9.x before 9.4.5, and 10.x before 10.1 on Windows and Mac OS X allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2011-2095 and CVE-2011-2097.

Record
CVE-2011-2094
Updated
2026-11-02
EUVDEUVD-2011-2086 No score

Buffer overflow in Adobe Reader and Acrobat 8.x before 8.3, 9.x before 9.4.5, and 10.x before 10.1 on Windows and Mac OS X allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2011-2095 and CVE-2011-2097.

Record
EUVD-2011-2086
Updated
2026-11-03
GitHub AdvisoriesGHSA-9q5g-wg5v-2gmg No score

Buffer overflow in Adobe Reader and Acrobat 8.x before 8.3, 9.x before 9.4.5, and 10.x before 10...

Buffer overflow in Adobe Reader and Acrobat 8.x before 8.3, 9.x before 9.4.5, and 10.x before 10.1 on Windows and Mac OS X allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2011-2095 and CVE-2011-2097.

Record
GHSA-9q5g-wg5v-2gmg
Weakness
CWE-119
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
acroread
Red Hat:rhel_extras:4
before 0:9.4.6-1.el4
0:9.4.6-1.el4
acroread-plugin
Red Hat:rhel_extras:4
before 0:9.4.6-1.el4
0:9.4.6-1.el4
acroread
Red Hat:rhel_extras:5::client
before 0:9.4.6-1.el5
0:9.4.6-1.el5
acroread-plugin
Red Hat:rhel_extras:5::client
before 0:9.4.6-1.el5
0:9.4.6-1.el5
acroread
Red Hat:rhel_extras:5::server
before 0:9.4.6-1.el5
0:9.4.6-1.el5
acroread-plugin
Red Hat:rhel_extras:5::server
before 0:9.4.6-1.el5
0:9.4.6-1.el5
acroread
Red Hat:rhel_extras:6
before 0:9.4.6-1.el6
0:9.4.6-1.el6
acroread-plugin
Red Hat:rhel_extras:6
before 0:9.4.6-1.el6
0:9.4.6-1.el6

History

History
WhenChangedSources
2026-11-03aliasesEUVD
2026-11-02createdCVE List, GitHub Advisories, NVD, OSV

References

Show 139 moreShow less
MoveEnter Open