Every CVE Search/ Get API key

CVE-2014-8566

The mod_auth_mellon module before 0.8.1 allows remote attackers to obtain sensitive information...

6.4 MediumFix available

The mod_auth_mellon module before 0.8.1 allows remote attackers to obtain sensitive information or cause a denial of service (segmentation fault) via unspecified vectors related to a "session overflow" involving "sessions overlapping in memory."

Exploit likelihood

2.73%Up 1.4 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 6.4

The mod_auth_mellon module before 0.8.1 allows remote attackers to obtain sensitive information or cause a denial of service (segmentation fault) via unspecified vectors related to a "session overflow" involving "sessions overlapping in memory."

Record
CVE-2014-8566
CVSS 2.0
6.4 MediumAV:N/AC:L/Au:N/C:P/I:N/A:P
Weakness
CWE-200
Updated
2026-11-02
CVE List No score

The mod_auth_mellon module before 0.8.1 allows remote attackers to obtain sensitive information or cause a denial of service (segmentation fault) via unspecified vectors related to a "session overflow" involving "sessions overlapping in memory."

Record
CVE-2014-8566
Updated
2026-11-02
EUVDEUVD-2014-8403 No score

The mod_auth_mellon module before 0.8.1 allows remote attackers to obtain sensitive information or cause a denial of service (segmentation fault) via unspecified vectors related to a "session overflow" involving "sessions overlapping in memory."

Record
EUVD-2014-8403
Updated
2026-11-03
GitHub AdvisoriesGHSA-4cw9-fccf-p75x No score

The mod_auth_mellon module before 0.8.1 allows remote attackers to obtain sensitive information...

The mod_auth_mellon module before 0.8.1 allows remote attackers to obtain sensitive information or cause a denial of service (segmentation fault) via unspecified vectors related to a "session overflow" involving "sessions overlapping in memory."

Record
GHSA-4cw9-fccf-p75x
Weakness
CWE-200
Updated
2026-11-02
OSV No score

The mod_auth_mellon module before 0.8.1 allows remote attackers to obtain sensitive information or cause a denial of service (segmentation fault) via unspecified vectors related to a "session overflow" involving "sessions overlapping in memory."

Record
CVE-2014-8566
Updated
2026-11-02
OSVDEBIAN-CVE-2014-8566 No score

The mod_auth_mellon module before 0.8.1 allows remote attackers to obtain sensitive information or cause a denial of service (segmentation fault) via unspecified vectors related to a "session overflow" involving "sessions overlapping in memory."

Record
DEBIAN-CVE-2014-8566
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
libapache2-mod-auth-mellon
Debian:12
before 0.9.1
0.9.1
libapache2-mod-auth-mellon
Debian:13
before 0.9.1
0.9.1
libapache2-mod-auth-mellon
Debian:14
before 0.9.1
0.9.1
mod_auth_mellon
Red Hat:enterprise_linux:6::server
before 0:0.8.0-3.el6_6
0:0.8.0-3.el6_6
mod_auth_mellon-debuginfo
Red Hat:enterprise_linux:6::server
before 0:0.8.0-3.el6_6
0:0.8.0-3.el6_6
mod_auth_mellon
Red Hat:enterprise_linux:6::workstation
before 0:0.8.0-3.el6_6
0:0.8.0-3.el6_6
mod_auth_mellon-debuginfo
Red Hat:enterprise_linux:6::workstation
before 0:0.8.0-3.el6_6
0:0.8.0-3.el6_6

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2014-8566 is a medium vulnerability (CVSS 6.4) in Oracle Linux, published November 15, 2014. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 2.73%, the 86th percentile. Fixed in libapache2-mod-auth-mellon 0.9.1.

References

Show 13 moreShow less
MoveEnter Open