Every CVE Search/ Get API key

CVE-2015-1302

The PDF viewer in Google Chrome before 46.0.2490.86 does not properly restrict scripting messages...

7.5 HighFix available

The PDF viewer in Google Chrome before 46.0.2490.86 does not properly restrict scripting messages and API exposure, which allows remote attackers to bypass the Same Origin Policy via an unintended embedder or unintended plugin loading, related to pdf.js and out_of_process_instance.cc.

Exploit likelihood

1.86%Down 0.3 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

The PDF viewer in Google Chrome before 46.0.2490.86 does not properly restrict scripting messages and API exposure, which allows remote attackers to bypass the Same Origin Policy via an unintended embedder or unintended plugin loading, related to pdf.js and out_of_process_instance.cc.

Record
CVE-2015-1302
CVSS 2.0
7.5 HighAV:N/AC:L/Au:N/C:P/I:P/A:P
Weakness
CWE-20
Updated
2026-11-02
CVE List No score

The PDF viewer in Google Chrome before 46.0.2490.86 does not properly restrict scripting messages and API exposure, which allows remote attackers to bypass the Same Origin Policy via an unintended embedder or unintended plugin loading, related to pdf.js and out_of_process_instance.cc.

Record
CVE-2015-1302
Updated
2026-11-02
EUVDEUVD-2015-1443 No score

The PDF viewer in Google Chrome before 46.0.2490.86 does not properly restrict scripting messages and API exposure, which allows remote attackers to bypass the Same Origin Policy via an unintended embedder or unintended plugin loading, related to pdf.js and out_of_process_instance.cc.

Record
EUVD-2015-1443
Updated
2026-11-03
GitHub AdvisoriesGHSA-5f5g-9jr3-xpmv No score

The PDF viewer in Google Chrome before 46.0.2490.86 does not properly restrict scripting messages...

The PDF viewer in Google Chrome before 46.0.2490.86 does not properly restrict scripting messages and API exposure, which allows remote attackers to bypass the Same Origin Policy via an unintended embedder or unintended plugin loading, related to pdf.js and out_of_process_instance.cc.

Record
GHSA-5f5g-9jr3-xpmv
Weakness
CWE-20
Updated
2026-11-02
OSVMGASA-2015-0448 No score

Updated chromium-browser-stable packages fix security vulnerabilities

Updated chromium-browser-stable packages fix security vulnerabilities:

The PDF viewer in Google Chrome before 46.0.2490.86 does not properly restrict scripting messages and API exposure, which allows remote attackers to bypass the Same Origin Policy via an unintended embedder or unintended plugin loading, related to pdf.js and out_of_process_instance.cc (CVE-2015-1302).

Record
MGASA-2015-0448
Updated
2026-11-02
OSVopenSUSE-SU-2024:10171-1 No score

chromedriver-55.0.2883.75-3.1 on GA media

These are all security issues fixed in the chromedriver-55.0.2883.75-3.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10171-1
Updated
2026-11-02
OSVopenSUSE-SU-2024:12948-1 No score

ungoogled-chromium-113.0.5672.92-1.1 on GA media

These are all security issues fixed in the ungoogled-chromium-113.0.5672.92-1.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:12948-1
Updated
2026-11-02
OSVUBUNTU-CVE-2015-1302 No score

The PDF viewer in Google Chrome before 46.0.2490.86 does not properly restrict scripting messages and API exposure, which allows remote attackers to bypass the Same Origin Policy via an unintended embedder or unintended plugin loading, related to pdf.js and out_of_process_instance.cc.

Record
UBUNTU-CVE-2015-1302
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
chromium-browser
Debian:8
before 47.0.2526.73-1~deb8u1, plus listed versions
41.0.2272.118-142.0.2311.135-142.0.2311.135-1~deb8u142.0.2311.135-242.0.2311.90-1
Show 21 moreShow less
42.0.2311.90-1~deb8u142.0.2311.90-243.0.2357.124-143.0.2357.124-243.0.2357.124-343.0.2357.130-143.0.2357.65-143.0.2357.65-1~deb8u143.0.2357.81-144.0.2403.107-144.0.2403.107-244.0.2403.157-144.0.2403.89-144.0.2403.89-1~deb8u145.0.2454.101-145.0.2454.85-145.0.2454.85-1~deb8u146.0.2490.13-146.0.2490.71-146.0.2490.71-1~deb8u147.0.2526.16-1
47.0.2526.73-1~deb8u1
chromium-browser-stable
Mageia:5
before 46.0.2490.86-1.mga5
46.0.2490.86-1.mga5
chromium-browser
Red Hat:rhel_extras:6
before 0:45.0.2454.101-1.el6
0:45.0.2454.101-1.el6
chromium-browser-debuginfo
Red Hat:rhel_extras:6
before 0:45.0.2454.101-1.el6
0:45.0.2454.101-1.el6
chromium-browser
Ubuntu:14.04:LTS
before 47.0.2526.73-0ubuntu0.14.04.1.1106, plus listed versions
29.0.1547.65-0ubuntu231.0.1650.63-0ubuntu1~20131204.132.0.1700.107-0ubuntu1~20140204.977.133.0.1750.152-0ubuntu1~pkg995.134.0.1847.116-0ubuntu2
Show 13 moreShow less
36.0.1985.125-0ubuntu1.14.04.0~pkg102937.0.2062.94-0ubuntu0.14.04.1~pkg104237.0.2062.120-0ubuntu0.14.04.1~pkg104938.0.2125.111-0ubuntu0.14.04.1.106139.0.2171.65-0ubuntu0.14.04.1.106440.0.2214.94-0ubuntu0.14.04.1.106840.0.2214.111-0ubuntu0.14.04.1.106941.0.2272.76-0ubuntu0.14.04.1.107643.0.2357.81-0ubuntu0.14.04.1.108943.0.2357.130-0ubuntu0.14.04.1.109244.0.2403.89-0ubuntu0.14.04.1.109545.0.2454.85-0ubuntu0.14.04.1.109745.0.2454.101-0ubuntu0.14.04.1.1099
47.0.2526.73-0ubuntu0.14.04.1.1106
chromium
openSUSE:Tumbleweed
before 55.0.2883.75-3.1
55.0.2883.75-3.1
chromium
openSUSE:Tumbleweed
before 113.0.5672.92-1.1
113.0.5672.92-1.1

History

History
RecordedChangedSources
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2015-1302 is a high vulnerability (CVSS 7.5) in Google Chrome, published November 11, 2015. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.86%, the 79th percentile. Fixed in chromium-browser 47.0.2526.73-1~deb8u1.

References

Show 194 moreShow less
This page doesn't list everything

Left out here: 2,163 references. The JSON record has them.

MoveEnter Open