Every CVE Search/ Get API key

CVE-2013-6497

clamscan in ClamAV before 0.98.5, when using -a option, allows remote attackers to cause a denial...

2.1 LowFix available

clamscan in ClamAV before 0.98.5, when using -a option, allows remote attackers to cause a denial of service (crash) as demonstrated by the jwplayer.js file.

Exploit likelihood

1.13%Down 2.6 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 2.1

clamscan in ClamAV before 0.98.5, when using -a option, allows remote attackers to cause a denial of service (crash) as demonstrated by the jwplayer.js file.

Record
CVE-2013-6497
CVSS 2.0
2.1 LowAV:L/AC:L/Au:N/C:N/I:N/A:P
Weakness
CWE-17
Updated
2026-11-02
CVE List No score

clamscan in ClamAV before 0.98.5, when using -a option, allows remote attackers to cause a denial of service (crash) as demonstrated by the jwplayer.js file.

Record
CVE-2013-6497
Updated
2026-11-02
EUVDEUVD-2013-6300 No score

clamscan in ClamAV before 0.98.5, when using -a option, allows remote attackers to cause a denial of service (crash) as demonstrated by the jwplayer.js file.

Record
EUVD-2013-6300
Updated
2026-11-03
GitHub AdvisoriesGHSA-jfxp-x34q-78xp No score

clamscan in ClamAV before 0.98.5, when using -a option, allows remote attackers to cause a denial...

clamscan in ClamAV before 0.98.5, when using -a option, allows remote attackers to cause a denial of service (crash) as demonstrated by the jwplayer.js file.

Record
GHSA-jfxp-x34q-78xp
Updated
2026-11-02
OSV No score

clamscan in ClamAV before 0.98.5, when using -a option, allows remote attackers to cause a denial of service (crash) as demonstrated by the jwplayer.js file.

Record
CVE-2013-6497
Updated
2026-11-02
OSVDEBIAN-CVE-2013-6497 No score

clamscan in ClamAV before 0.98.5, when using -a option, allows remote attackers to cause a denial of service (crash) as demonstrated by the jwplayer.js file.

Record
DEBIAN-CVE-2013-6497
Updated
2026-11-02
Show 5 moreShow less
OSVopenSUSE-SU-2024:10571-1 No score

clamav-0.99.2-4.1 on GA media

These are all security issues fixed in the clamav-0.99.2-4.1 package on the GA media of openSUSE Tumbleweed.

Record
openSUSE-SU-2024:10571-1
Updated
2026-11-02
OSVSUSE-SU-2015:0298-1 No score

Recommended update for clamav

The antivirus scanner ClamAV has been updated to version 0.98.3, which includes the following fixes and enhancements:

* Support for common raw disk image formats using 512 byte sectors,
  specifically GPT, APM, and MBR partitioning.
* All ClamAV sockets (clamd, freshclam, clamav-milter, clamdscan,
  clamdtop) now support IPV6 addresses and configuration parameters.
* Use OpenSSL file hash functions for improved performance.
* Improved detection of malware scripts within image files.
* Miscellaneous bug fixes and documentation improvements.
Record
SUSE-SU-2015:0298-1
Updated
2026-11-02
OSVSUSE-SU-2015:0871-1 No score

Recommended update for clamav

The antivirus scanner ClamAV has been updated to version 0.98.3, which includes the following fixes and enhancements:

* Support for common raw disk image formats using 512 byte sectors,
  specifically GPT, APM, and MBR partitioning.
* All ClamAV sockets (clamd, freshclam, clamav-milter, clamdscan,
  clamdtop) now support IPV6 addresses and configuration parameters.
* Use OpenSSL file hash functions for improved performance.
* Improved detection of malware scripts within image files.
* Miscellaneous bug fixes and documentation improvements.
Record
SUSE-SU-2015:0871-1
Updated
2026-11-02
OSVUBUNTU-CVE-2013-6497 No score

clamscan in ClamAV before 0.98.5, when using -a option, allows remote attackers to cause a denial of service (crash) as demonstrated by the jwplayer.js file.

Record
UBUNTU-CVE-2013-6497
Updated
2026-11-02
OSVUSN-2423-1 No score

clamav vulnerabilities

Kurt Seifried discovered that ClamAV incorrectly handled certain JavaScript files. An attacker could possibly use this issue to cause ClamAV to crash, resulting in a denial of service, or possibly execute arbitrary code. (CVE-2013-6497)

Damien Millescamp discovered that ClamAV incorrectly handled certain PE files. An attacker could possibly use this issue to cause ClamAV to crash, resulting in a denial of service, or possibly execute arbitrary code. (CVE-2014-9050)

Record
USN-2423-1
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
clamav
Debian:12
before 0.98.5+dfsg-1
0.98.5+dfsg-1
clamav
Debian:13
before 0.98.5+dfsg-1
0.98.5+dfsg-1
clamav
Debian:14
before 0.98.5+dfsg-1
0.98.5+dfsg-1
clamav
Debian:6.0
From an advisory covering 2 CVEs
before 0.98.1+dfsg-1+deb6u4, plus listed versions
0.96.5+dfsg-1.10.97+dfsg-10.97+dfsg-20.97+dfsg-2~lenny10.97+dfsg-2~squeeze1
Show 30 moreShow less
0.97+dfsg-2~volatile10.97.1+dfsg-10.97.1+dfsg-1~lenny10.97.1+dfsg-1~squeeze10.97.2+dfsg-10.97.2+dfsg-1~lenny10.97.2+dfsg-1~squeeze10.97.3+dfsg-10.97.3+dfsg-1~lenny10.97.3+dfsg-1~squeeze10.97.3+dfsg-20.97.3+dfsg-2.10.97.3+dfsg-2.20.97.5+dfsg-10.97.5+dfsg-20.97.5+dfsg-30.97.5+dfsg-3~squeeze10.97.5+dfsg-40.97.5+dfsg-50.97.5+dfsg-60.97.5+dfsg-6~squeeze10.97.6+dfsg-10.97.6+dfsg-1~squeeze10.97.7+dfsg-10.97.7+dfsg-1~squeeze10.97.8+dfsg-10.97.8+dfsg-1+powerpcspe10.97.8+dfsg-1~squeeze10.98+dfsg-10.98.1+dfsg-1
0.98.1+dfsg-1+deb6u4
clamav
Ubuntu:14.04:LTS
before 0.98.5+addedllvm-0ubuntu0.14.04.1, plus listed versions
0.97.8+dfsg-1ubuntu40.97.8+dfsg-1ubuntu50.98.1+dfsg-1ubuntu40.98.1+dfsg-1ubuntu50.98.1+dfsg-2ubuntu20.98.1+dfsg-4ubuntu10.98.1+dfsg-4ubuntu1.1
0.98.5+addedllvm-0ubuntu0.14.04.1
clamav
Ubuntu:14.04:LTS
From an advisory covering 2 CVEs
before 0.98.5+addedllvm-0ubuntu0.14.04.1, plus listed versions
0.97.8+dfsg-1ubuntu40.97.8+dfsg-1ubuntu50.98.1+dfsg-1ubuntu40.98.1+dfsg-1ubuntu50.98.1+dfsg-2ubuntu20.98.1+dfsg-4ubuntu10.98.1+dfsg-4ubuntu1.1
0.98.5+addedllvm-0ubuntu0.14.04.1
clamav
openSUSE:Tumbleweed
From an advisory covering 16 CVEs
before 0.99.2-4.1
0.99.2-4.1

History

History
RecordedChangedSources
affected, facts
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2013-6497 is a low vulnerability (CVSS 2.1) in Clamav, published December 31, 2013. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 1.13%, the 66th percentile. Fixed in clamav 0.98.5+dfsg-1.

References

Show 54 moreShow less
MoveEnter Open