Every CVE Search/ Get API key

CVE-2015-8012

lldpd before 0.8.0 allows remote attackers to cause a denial of service (assertion failure and...

7.5 HighFix available

lldpd before 0.8.0 allows remote attackers to cause a denial of service (assertion failure and daemon crash) via a malformed packet.

Attack profile

How easy it is to exploit

Attack vector
Network
Complexity
Low
Privileges needed
None
User interaction
None

What an attacker can affect

Confidentiality
None
Integrity
None
Availability
High

Exploit likelihood

3.00%Up 1.8 points since Feb 4, 2022
90%50%10%1%

What each source reports

NVD Score used 7.5

lldpd before 0.8.0 allows remote attackers to cause a denial of service (assertion failure and daemon crash) via a malformed packet.

Record
CVE-2015-8012
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
CVSS 2.0
5.0 MediumAV:N/AC:L/Au:N/C:N/I:N/A:P
Weakness
CWE-617
Updated
2026-11-02
CVE List No score

lldpd before 0.8.0 allows remote attackers to cause a denial of service (assertion failure and daemon crash) via a malformed packet.

Record
CVE-2015-8012
Updated
2026-11-02
EUVDEUVD-2015-7908 No score

lldpd before 0.8.0 allows remote attackers to cause a denial of service (assertion failure and daemon crash) via a malformed packet.

Record
EUVD-2015-7908
Updated
2026-11-03
GitHub AdvisoriesGHSA-26h8-43q7-4r2w No score

lldpd before 0.8.0 allows remote attackers to cause a denial of service (assertion failure and...

lldpd before 0.8.0 allows remote attackers to cause a denial of service (assertion failure and daemon crash) via a malformed packet.

Record
GHSA-26h8-43q7-4r2w
Updated
2026-11-02
OSV 7.5

lldpd before 0.8.0 allows remote attackers to cause a denial of service (assertion failure and daemon crash) via a malformed packet.

Record
CVE-2015-8012
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Updated
2026-11-02
OSVDEBIAN-CVE-2015-8012 7.5

lldpd before 0.8.0 allows remote attackers to cause a denial of service (assertion failure and daemon crash) via a malformed packet.

Record
DEBIAN-CVE-2015-8012
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Updated
2026-11-02
OSVUBUNTU-CVE-2015-8012 7.5

lldpd before 0.8.0 allows remote attackers to cause a denial of service (assertion failure and daemon crash) via a malformed packet.

Record
UBUNTU-CVE-2015-8012
CVSS 3.1
7.5 HighCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Updated
2026-11-02

Affected products

Affected packages

Affected packages
PackageAffectedFixed
lldpd
Debian:12
before 0.7.19-1
0.7.19-1
lldpd
Debian:13
before 0.7.19-1
0.7.19-1
lldpd
Debian:14
before 0.7.19-1
0.7.19-1

History

History
RecordedChangedSources
affected
aliasesEUVD
first indexedCVE List, GitHub Advisories, NVD, OSV

Dates are when Every CVE recorded each change. Upstream dates may differ.

In short

CVE-2015-8012 is a high vulnerability (CVSS 7.5) in Lldpd Project Lldpd, published January 28, 2020. No source lists public exploit code. EPSS puts the chance of exploitation in the next 30 days at 3.00%, the 87th percentile. Fixed in lldpd 0.7.19-1.

References

MoveEnter Open