CVEs published in November 2023
2,587 vulnerabilities, 293 critical, 11 exploited.
- apple ipados, macos, safari +6 more +8 more A memory corruption vulnerability was addressed with improved locking. This issue is fixed in iOS... 8.8 High
- apple ipados, macos, safari +6 more +8 more An out-of-bounds read was addressed with improved input validation. This issue is fixed in iOS 17... 6.5 Medium
- delta electronics infrasuite device master Delta Electronics InfraSuite Device Master Path Traversal 7.5 High
- delta electronics infrasuite device master Delta Electronics InfraSuite Device Master Deserialization of Untrusted Data 9.8 Critical
- delta electronics infrasuite device master Delta Electronics InfraSuite Device Master Path Traversal 8.8 High
- kepware kepserverex, ge industrial gateway server, ptc keepserverex +6 more +8 more Improper Validation of Certificate with Host Mismatch in PTC KEPServerEx 7.5 High
- delta electronics infrasuite device master Delta Electronics InfraSuite Device Master Exposed Dangerous Method Or Function 9.8 Critical
- kepware kepserverex, ge industrial gateway server, ptc keepserverex +6 more +8 more Heap Based Buffer Overflow in PTC KEPServerEx 9.1 Critical
- apache tiles Apache Tiles: Unvalidated input may lead to path traversal and XXE 7.5 High
- phpgurukul nipah virus testing management system PHPGurukul Nipah Virus Testing Management System add-phlebotomist.php cross site scripting 3.5 Low
- remyandrade book borrower system SourceCodester Book Borrower System add-book.php cross site scripting 3.5 Low
- adobe css-tools, not a product +1 more Denial of Service of regular expression in package @adobe/css-tools 5.3 Medium
- easycorp zentao ZenTao PMS cross site scripting 3.5 Low
- aquaforest tiff server Aquaforest TIFF Server default configuration allows access to arbitrary files 5.3 Medium
- henschen court document management, henschen & associates court document management software +1 more Henschen & Associates court document management software cache uses predictable file names 5.3 Medium
- tyler technologies court case management plus Tyler Technologies Magistrate Court Case Management Plus stores backups insecurely 5.3 Medium
- tyler technologies magistrate court case management plus, tylertech court case management plus +1 more Tyler Technologies Magistrate Court Case Management Plus PDFViewer.aspx allows authentication bypass 5.3 Medium
- tyler technologies civil and criminal electronic filing, tylertech court case management plus +1 more Tyler Technologies Civil and Criminal Electronic Filing Upload.aspx allows authentication bypass 5.3 Medium
- tyler technologies court case management plus Tyler Technologies Court Case Management Plus use of Aquaforest TIFF Server te003.aspx and te004.aspx allows authentication bypass 5.3 Medium
- tyler technologies court case management plus Tyler Technologies Court Case Management Plus use of Aquaforest TIFF Server tssp.aspx allows authentication bypass 5.3 Medium
- catalis cms360 Catalis CM360 allows authentication bypass 5.3 Medium
- tyler technologies court case management plus Tyler Technologies Court Case Management Plus "pay for print" allows authentication bypass 5.3 Medium
- gvectors wpforo forum WordPress wpForo Forum Plugin <= 2.2.6 is vulnerable to Broken Access Control and Cross Site Request Forgery (CSRF) 7.1 High
- soundcloud shortcode WordPress SoundCloud Shortcode Plugin <= 3.1.0 is vulnerable to Cross Site Scripting (XSS) 5.9 Medium
- thecosy icecms Thecosy IceCMS Like improper enforcement of a single, unique action 4.3 Medium
- max bond, andresc q2w3 post order, q2w3 post order +1 more WordPress Q2W3 Post Order Plugin <= 1.2.8 is vulnerable to Cross Site Scripting (XSS) 7.1 High
- schweitzer engineering laboratories sel-411l, selinc sel-411l firmware +1 more Improper input validation could lead to reflection injection attacks 4.3 Medium
- schweitzer engineering laboratories sel-411l, selinc sel-411l firmware +1 more Improper neutralization of input during web page generation could lead to cross-site scripting based attacks 4.3 Medium
- kriesi enfold, enfold - responsive multi-purpose theme +1 more WordPress Enfold Theme <= 5.6.4 is vulnerable to Cross Site Scripting (XSS) 7.1 High
- schweitzer engineering laboratories sel-411l, selinc sel-411l firmware +1 more Improper restriction of rendered UI layers or frames could lead to clickjacking attack 4.3 Medium
- schweitzer engineering laboratories sel-411l, selinc sel-411l firmware +1 more Improper input validition could lead to code injection 4.0 Medium
- schweitzer engineering laboratories sel-451, selinc sel-451 firmware +1 more Improper input validation could lead to denial of service 4.5 Medium
- schweitzer engineering laboratories sel-451, selinc sel-451 firmware +1 more Allocation of resources without limits could lead to denial of service 4.5 Medium
- lim kai yang grab & save, neobie grab \& save +1 more WordPress Grab & Save Plugin <= 1.0.4 is vulnerable to Cross Site Scripting (XSS) 7.1 High
- schweitzer engineering laboratories sel-451, selinc sel-451 firmware +1 more Improper authentication could lead to session hijacking 6.5 Medium
- schweitzer engineering laboratories sel-451, selinc sel-451 firmware +1 more Improper neutralizataion of input could lead to execution of arbitrary code 4.3 Medium
- schweitzer engineering laboratories sel-451, selinc sel-451 firmware +1 more Insufficient entropy vulnerability could lead to authentication bypass 7.5 High
- tainacan WordPress Tainacan Plugin <= 0.20.4 is vulnerable to Cross Site Scripting (XSS) 7.1 High
- mycred – points, rewards, gamification, ranks, badges & loyalty plugin, wpexperts mycred +1 more WordPress myCred Plugin <= 2.6.1 is vulnerable to Cross Site Scripting (XSS) 6.5 Medium
- gvectors wpforo forum WordPress wpForo Forum Plugin <= 2.2.3 is vulnerable to Cross Site Scripting (XSS) 6.5 Medium
- perfmatters WordPress Perfmatters Plugin <= 2.1.6 is vulnerable to Cross Site Scripting (XSS) 7.1 High
- perfmatters WordPress Perfmatters Plugin < 2.2.0 is vulnerable to Cross Site Scripting (XSS) 6.5 Medium
- wpmaspik maspik, yonifre maspik – spam blacklist +1 more WordPress Maspik – Spam blacklist Plugin <= 0.9.2 is vulnerable to Cross Site Scripting (XSS) 7.1 High
- vikas vatsa display custom post WordPress Display Custom Post Plugin <= 2.2.1 is vulnerable to Cross Site Scripting (XSS) 6.5 Medium
- web-dorado spidervplayer WordPress Video Player Plugin <= 1.5.22 is vulnerable to Cross Site Scripting (XSS) 5.9 Medium
- ahmed kaludi, mohammed kaludi amp for wp – accelerated mobile pages, magazine3 amp for wp +1 more WordPress Accelerated Mobile Pages Plugin <= 1.0.88.1 is vulnerable to Cross Site Scripting (XSS) 6.5 Medium
- peepso community by peepso – social network, membership, registration, user profiles, peepso +1 more WordPress Community by PeepSo Plugin <= 6.2.6.0 is vulnerable to Cross Site Scripting (XSS) 7.1 High
- theme nectar salient core WordPress Salient Core Plugin <= 2.0.2 is vulnerable to Cross Site Scripting (XSS) 7.1 High
- happyforms form builder to get in touch with visitors, grow your email list and collect payments — happyforms, happyforms +1 more WordPress Happyforms Plugin <= 1.25.9 is vulnerable to Cross Site Scripting (XSS) 7.1 High
- theme nectar salient core WordPress Salient Core Plugin <= 2.0.2 is vulnerable to Cross Site Scripting (XSS) 6.5 Medium
- Show olderLoading…