CVEs published in February 2024
2,905 vulnerabilities, 342 critical, 12 exploited.
- siemens parasolid, parasolid v35.0, parasolid v35.1 +3 more +5 moreA vulnerability has been identified in Parasolid V35.0 (All versions < V35.0.263), Parasolid V35...7.8 High
- siemens openpcs 7 v9.1, openpcs 7, simatic batch v9.1 +12 more +14 moreA vulnerability has been identified in OpenPCS 7 V9.1 (All versions), SIMATIC BATCH V9.1 (All...7.1 High
- siemens openpcs 7 v9.1, openpcs 7, simatic batch v9.1 +12 more +14 moreA vulnerability has been identified in OpenPCS 7 V9.1 (All versions), SIMATIC BATCH V9.1 (All...7.1 High
- dell powerprotect data managerDell PowerProtect Data Manager, version 19.15 and prior versions, contain an OS command...7.2 High
- dell powerprotect data managerDell PowerProtect Data Manager, version 19.15 and prior versions, contain a weak password...8.8 High
- mitsubishi electric corporation melsec iq-r series safety cpu r08sfcpu, melsec iq-r series safety cpu r120sfcpu, melsec iq-r series safety cpu r16sfcpu +13 more +15 moreIncorrect Privilege Assignment vulnerability in Mitsubishi Electric Corporation MELSEC iQ-R...6.5 Medium
- photoboxone smtp mailWordPress SMTP Mail Plugin <= 1.3.20 is vulnerable to Cross Site Request Forgery (CSRF)4.3 Medium
- ivanti connect secure, policy secure, ivant ics +2 more +4 moreAn XML external entity or XXE vulnerability in the SAML component of Ivanti Connect Secure (9.x,...8.3 High
- sap master data governance for material data, sap se master data governance material +1 moreMissing Authorization check in SAP Master Data Governance Material4.3 Medium
- sap companionCross-Site Scripting (XSS) vulnerability in SAP Companion5.4 Medium
- sap fiori, sap se fiori app (my overtime requests) +1 moreMissing authorization check in SAP Fiori app (My Overtime Requests)4.3 Medium
- qnap qts, quts hero, qutscloud +2 moreQTS, QuTS hero, QuTScloud5.8 Medium
- sap cloud connectorImproper Certificate Validation in SAP Cloud Connector7.4 High
- qnap qts, quts hero, qutscloud +2 moreQTS, QuTS hero, QuTScloud5.8 Medium
- sap se netweaver as java (guided procedures), sap netweaver application server java +1 moreXXE vulnerability in SAP NetWeaver AS Java (Guided Procedures)8.6 High
- sap se crm (webclient ui), sap crm - webclient ui +1 moreCross-Site Scripting (XSS) vulnerability in SAP CRM (WebClient UI)4.1 Medium
- sap netweaver application server abap, sap se netweaver application server abap (sap kernel) +1 moreInformation Disclosure vulnerability in SAP NetWeaver Application Server ABAP (SAP Kernel)5.3 Medium
- sap bank account management, sap se bam (bank account management) +1 moreMissing authorization check in SAP BAM (Bank Account Management)6.3 Medium
- sap ides ecc, sap se ides systems +1 moreCode Injection vulnerability in SAP IDES Systems7.4 High
- sap aba, sap se aba (application basis), sap abap platform +2 moreCode Injection vulnerability in SAP ABA (Application Basis)9.1 Critical
- sap se crm webclient ui, sap crm - webclient ui +1 moreCross-Site Scripting (XSS) vulnerability in SAP CRM WebClient UI7.6 High
- sap netweaver business client for htmlCross-Site Scripting (XSS) vulnerability in SAP NetWeaver Business Client for HTML4.7 Medium
- sap se netweaver as java (user admin application), sap netweaver application server java +1 moreCross Site Scripting vulnerability in SAP NetWeaver AS Java (User Admin Application)6.1 Medium
- steve-community steveSteVe v3.6.0 was discovered to use predictable transaction ID's when receiving a StartTransaction...7.5 High
- rems school task managerSourcecodester School Task Manager 1.0 allows SQL Injection via the 'subject' parameter.9.8 Critical
- advradius adv radiusSQL injection vulnerability in adv radius v.2.2.5 allows a local attacker to execute arbitrary...9.8 Critical
- microsoft .net 6.0, .net 7.0, .net 8.0 +5 more +7 more.NET Denial of Service Vulnerability7.5 High
- microsoft asp.net core 6.0, asp.net core 7.0, asp.net core 8.0 +5 more +7 more.NET Denial of Service Vulnerability7.5 High
- isc bind, bind 9, netapp active iq unified manager +2 moreSpecific recursive query patterns may lead to an out-of-memory condition7.5 High
- isc bind, bind 9, fedoraproject fedora +1 more +3 moreEnabling both DNS64 and serve-stale may cause an assertion failure during recursive resolution7.5 High
- isc bind, bind 9, fedoraproject fedora +1 more +3 moreQuerying RFC 1918 reverse zones may cause an assertion failure when "nxdomain-redirect" is enabled7.5 High
- plack\ \, plack middleware xsrf block package for perl +1 moreThe Plack::Middleware::XSRFBlock package before 0.0.19 for Perl allows attackers to bypass a CSRF...8.8 High
- gestsupA Cross-Site Request Forgery (CSRF) in Gestsup v3.2.46 allows attackers to arbitrarily edit user...4.3 Medium
- gestsupA cross-site scripting (XSS) vulnerability in Gestsup v3.2.46 allows attackers to execute...5.4 Medium
- debian linux, fedoraproject fedora, isc bind +5 more +7 moreThe Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is...7.5 High
- zimbra collaboration, synacor zimbra collaboration suite +1 moreZimbra Collaboration before Kepler 9.0.0 Patch 38 GA allows DOM-based JavaScript injection in the...6.1 Medium
- fedoraproject fedora, isc bind, microsoft windows server 2008 +10 more +12 moreCertain DNSSEC aspects of the DNS protocol (in RFC 4035 and related RFCs) allow remote attackers...7.5 High
- ellucian bannerEllucian Banner 9.17 allows Insecure Direct Object Reference (IDOR) via a modified bannerId to...6.5 Medium
- zimbra collaborationAn issue was discovered in Zimbra Collaboration (ZCS) 8.8.15, 9.0, and 10.0. XSS, with resultant...6.1 Medium
- zimbra collaborationAn issue was discovered in Zimbra Collaboration (ZCS) 8.8.15, 9.0, and 10.0. An attacker can send...6.1 Medium
- zimbra collaborationAn issue was discovered in Zimbra Collaboration (ZCS) 8.8.15, 9.0, and 10.0. Through the help...6.1 Medium
- isc bind, bind 9, fedoraproject fedora +1 more +3 moreParsing large DNS messages may cause excessive CPU load7.5 High
- mystenlabs sui, sui blockchain +1 moreAn issue in mystenlabs Sui Blockchain before v.1.6.3 allow a remote attacker to execute arbitrary...9.8 Critical
- raidenftpdInsecure Permissions issue in Raiden Professional Server RaidenFTPD v.2.4 build 4005 allows a...7.3 High
- zimbra collaborationIn Zimbra Collaboration (ZCS) 8.8.15 and 9.0, a closed account (with 2FA and generated passwords)...6.5 Medium
- cpanel, rurban cpanel\ +1 moreThe Cpanel::JSON::XS package before 4.33 for Perl performs out-of-bounds accesses in a way that...9.1 Critical
- hcl software connectionsHCL Connections s vulnerable to possible denial of service for certain users5.5 Medium
- drupal core, drupal +1 moreDrupal core - Highly critical - SQL injection - SA-CORE-2026-0049.8 Critical
- drupal, drupal core +1 moreDrupal core - Moderately critical - Gadget Chain - SA-CORE-2026-0026.6 Medium
- drupal, drupal core +1 moreDrupal core - Critical - Cross-site scripting - SA-CORE-2026-0016.1 Medium
- Show moreLoading…