Known exploited vulnerabilities
Reported exploited by CISA or ENISA EUVD.
- microsoft windows com+ event system service, windows 10 version 1507, windows 10 version 1607 +33 more +35 more Windows COM+ Event System Service Elevation of Privilege Vulnerability 7.8 High
- microsoft exchange server, exchange server 2013 cumulative update 23, exchange server 2016 cumulative update 22 +3 more +5 more Microsoft Exchange Server Remote Code Execution Vulnerability 8.0 High
- microsoft exchange server, exchange server 2013 cumulative update 23, exchange server 2016 cumulative update 22 +3 more +5 more Microsoft Exchange Server Elevation of Privilege Vulnerability 8.8 High
- atlassian bitbucket, bitbucket server, bitbucket server and data center +1 more +3 more Multiple API endpoints in Atlassian Bitbucket Server and Data Center 7.0.0 before version 7.6.17,... 8.8 High
- sophos firewall A code injection vulnerability in the User Portal and Webadmin allows a remote attacker to... 9.8 Critical
- zoho manageengine, zohocorp manageengine access manager plus, manageengine password manager pro +1 more +3 more Zoho ManageEngine Password Manager Pro before 12101 and PAM360 before 5510 are vulnerable to... 9.8 Critical
- trend micro apex one, apex one and apex one as a service +1 more Improper validation of some components used by the rollback mechanism in Trend Micro Apex One and... 7.2 High
- code aurora acdb audio driver, codeaurora android-msm +1 more Stack-based buffer overflow in the acdb_ioctl function in audio_acdb.c in the acdb audio driver... 7.2 High
- linux kernel The (1) get_user and (2) put_user API functions in the Linux kernel before 3.5.5 on the v6k and... 8.8 High
- linux kernel The perf_swevent_init function in kernel/events/core.c in the Linux kernel before 3.8.9 uses an... 7.2 High
- linux kernel, motorola android +1 more Integer overflow in the fb_mmap function in drivers/video/fbmem.c in the Linux kernel before 3.8... 7.8 High
- microsoft windows, windows 7, windows xp +3 more +5 more Windows Shell in Microsoft Windows XP SP3, Server 2003 SP2, Vista SP1 and SP2, Server 2008 SP2... 9.3 High
- apple ios, ipados, macos +2 more +4 more The issue was addressed with improved bounds checks. This issue is fixed in macOS Monterey 12.6,... 7.8 High
- microsoft windows, windows 10 version 1507, windows 10 version 1607 +31 more +33 more Windows Common Log File System Driver Elevation of Privilege Vulnerability 7.8 High
- qnap photo station DeadBolt Ransomware 10.0 Critical
- google chrome, fedoraproject fedora, google chromium mojo +2 more Insufficient data validation in Mojo in Google Chrome prior to 105.0.5195.102 allowed a remote... 9.6 Critical
- d-link dir-820l, dlink dir-820l firmware +1 more D-Link DIR-820L 1.05B03 was discovered to contain a remote command execution (RCE) vulnerability... 9.8 Critical
- apple ios, ipados, macos +3 more +5 more An issue existed in the handling of environment variables. This issue was addressed with improved... 5.5 Medium
- fortinet fortiadc, fortios, fortios, fortiadc +1 more +3 more A Improper Access Control in Fortinet FortiOS 6.0.2, 5.6.7 and before, FortiADC 6.1.0, 6.0.0 to 6... 4.3 Medium
- oracle weblogic server Vulnerability in the Oracle WebLogic Server component of Oracle Fusion Middleware (subcomponent:... 9.8 Critical
- mikrotik routeros A buffer overflow was found in the MikroTik RouterOS SMB service when processing NetBIOS session... 9.8 Critical
- d-link multiple routers, dlink dir-860l firmware, dir-865l firmware +2 more +4 more OS command injection vulnerability in soap.cgi (soapcgi_main in cgibin) in D-Link DIR-880L DIR... 9.8 Critical
- netgear ac1450 firmware, d6220 firmware, d6300 firmware +11 more +13 more An issue was discovered on NETGEAR R8500, R8300, R7000, R6400, R7300, R7100LG, R6300v2,... 8.1 High
- d-link dir-300 router, dlink dir-300 firmware +1 more The D-Link DIR-300 router stores cleartext passwords, which allows context-dependent attackers to... 6.8 Medium
- google android, android os +1 more The vold volume manager daemon on Android 3.0 and 2.x before 2.3.4 trusts messages that are... 7.8 High
- dotcms An issue was discovered in the ContentResource API in dotCMS 3.0 through 22.02. Attackers can... 9.8 Critical
- google chrome, webrtc, apple ipados +9 more +11 more Heap buffer overflow in WebRTC in Google Chrome prior to 103.0.5060.114 allowed a remote attacker... 8.8 High
- apache couchdb Remote Code Execution Vulnerability in Packaging 9.8 Critical
- vmware spring cloud function, vmware tanzu spring cloud, oracle banking branch +26 more +28 more Spring Cloud Function Code Injection with a specially crafted SpEL as a routing expression 9.8 Critical
- apache apisix apisix/batch-requests plugin allows overwriting the X-REAL-IP header 9.8 Critical
- grafana, fedoraproject fedora +1 more Snapshot authentication bypass in grafana 9.8 Critical
- delta electronics dopsoft 2, deltaww dopsoft +1 more Delta Electronics DOPSoft 2 Out-of-Bounds Write 7.8 High
- apple ios, macos, watchos, ipados, macos +3 more +5 more Apple iOS, macOS, watchOS Sandbox Bypass Vulnerability 7.5 High
- debian linux, drupal, fedoraproject fedora +1 more +3 more Directory Traversal in Archive_Tar 7.5 High
- debian linux, drupal, fedoraproject fedora +1 more +3 more Multiple vulnerabilities through filename manipulation in Archive_Tar 7.8 High
- palo alto networks cloud ngfw, pan-os, prisma access +2 more PAN-OS: Reflected Amplification Denial-of-Service (DoS) Vulnerability in URL Filtering 8.6 High
- apple ipados, macos, ios and ipados +3 more +5 more An out-of-bounds write issue was addressed with improved bounds checking. This issue is fixed in... 7.8 High
- apple ipados, macos, safari +7 more +9 more An out-of-bounds write issue was addressed with improved bounds checking. This issue is fixed in... 8.8 High
- google chrome, fedoraproject fedora, google chromium intents +2 more Insufficient validation of untrusted input in Intents in Google Chrome on Android prior to 104.0... 6.5 Medium
- microsoft active directory, windows 10 version 1507, windows 10 version 1607 +25 more +27 more Active Directory Domain Services Elevation of Privilege Vulnerability 8.8 High
- sap content server, netweaver application server abap, web dispatcher +2 more +4 more SAP NetWeaver Application Server ABAP, SAP NetWeaver Application Server Java, ABAP Platform, SAP... 10.0 Critical
- microsoft windows, windows 10 version 1809, windows 10 version 1909 +15 more +17 more Windows Runtime Remote Code Execution Vulnerability 7.8 High
- palo alto networks pan-os Palo Alto Networks PAN-OS before 6.1.19, 7.0.x before 7.0.19, 7.1.x before 7.1.14, and 8.0.x... 9.8 Critical
- synacor zimbra collaboration suite (zcs), zimbra collaboration suite +1 more Zimbra Collaboration Suite (ZCS) 8.8.15 and 9.0 has mboximport functionality that receives a ZIP... 9.8 Critical
- synacor zimbra collaboration suite (zcs), zimbra collaboration suite +1 more Zimbra Collaboration (aka ZCS) 8.8.15 and 9.0 has mboximport functionality that receives a ZIP... 7.2 High
- microsoft windows, windows 10 version 1507, windows 10 version 1607 +30 more +32 more Microsoft Windows Support Diagnostic Tool (MSDT) Remote Code Execution Vulnerability 7.8 High
- debian linux, rarlab unrar +1 more RARLAB UnRAR before 6.12 on Linux and UNIX allows directory traversal to write to files during an... 7.5 High
- synacor zimbra collaboration suite (zcs), zimbra collaboration suite +1 more Zimbra Collaboration (aka ZCS) 8.8.15 and 9.0 allows an unauthenticated attacker to inject... 7.5 High
- atlassian confluence, questions for confluence +1 more The Atlassian Questions For Confluence app for Confluence Server and Data Center creates a... 9.8 Critical
- microsoft windows, windows 10 version 1507, windows 10 version 1607 +33 more +35 more Windows Client Server Run-time Subsystem (CSRSS) Elevation of Privilege Vulnerability 7.8 High
- Show olderLoading…