libdns-export1100 vulnerabilities (TuxCare)
16 vulnerabilities.
-
libdns-export1100TuxCare Validating resolver can abort while caching a mismatched NOQNAME proof 7.5 High -
libdns-export1100TuxCare Use-after-free in query_addnoqnameproof() via the DNS64 filter64 path 7.5 High -
libdns-export1100TuxCare DNSSEC Validation Bypass via Out-of-Zone NSEC Next Field 8.6 High -
libdns-export1100TuxCare Invalid handling of CLASS != IN 7.5 High -
libdns-export1100TuxCare BIND 9 server memory exhaustion during GSS-API TKEY negotiation 7.5 High -
libdns-export1100TuxCare Excessive NSEC3 iterations cause high CPU load during insecure delegation validation 7.5 High -
libdns-export1100TuxCare Resource exhaustion via malformed DNSKEY handling 7.5 High -
libdns-export1100TuxCare Cache poisoning attacks with unsolicited RRs 8.6 High -
libdns-export1100TuxCare SIG(0) can be used to exhaust CPU resources 7.5 High -
libdns-export1100TuxCare BIND's database will be slow if a very large number of RRs exist at the same name 7.5 High -
libdns-export1100TuxCare Specific recursive query patterns may lead to an out-of-memory condition 7.5 High -
libdns-export1100TuxCare The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is... 7.5 High -
libdns-export1100TuxCare Certain DNSSEC aspects of the DNS protocol (in RFC 4035 and related RFCs) allow remote attackers... 7.5 High -
libdns-export1100TuxCare Parsing large DNS messages may cause excessive CPU load 7.5 High -
libdns-export1100TuxCare A stack exhaustion flaw in control channel code may cause named to terminate unexpectedly 7.5 High -
libdns-export1100TuxCare named's configured cache size limit can be significantly exceeded 7.5 High