libirs-export141 vulnerabilities (TuxCare)
19 vulnerabilities.
-
libirs-export141TuxCare Validating resolver can abort while caching a mismatched NOQNAME proof 7.5 High -
libirs-export141TuxCare Use-after-free in query_addnoqnameproof() via the DNS64 filter64 path 7.5 High -
libirs-export141TuxCare DNSSEC Validation Bypass via Out-of-Zone NSEC Next Field 8.6 High -
libirs-export141TuxCare Invalid handling of CLASS != IN 7.5 High -
libirs-export141TuxCare BIND 9 server memory exhaustion during GSS-API TKEY negotiation 7.5 High -
libirs-export141TuxCare Excessive NSEC3 iterations cause high CPU load during insecure delegation validation 7.5 High -
libirs-export141TuxCare SIG(0) can be used to exhaust CPU resources 7.5 High -
libirs-export141TuxCare BIND's database will be slow if a very large number of RRs exist at the same name 7.5 High -
libirs-export141TuxCare Specific recursive query patterns may lead to an out-of-memory condition 7.5 High -
libirs-export141TuxCare The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is... 7.5 High -
libirs-export141TuxCare Certain DNSSEC aspects of the DNS protocol (in RFC 4035 and related RFCs) allow remote attackers... 7.5 High -
libirs-export141TuxCare A stack exhaustion flaw in control channel code may cause named to terminate unexpectedly 7.5 High -
libirs-export141TuxCare named's configured cache size limit can be significantly exceeded 7.5 High -
libirs-export141TuxCare Memory leak in ECDSA DNSSEC verification code 7.5 High -
libirs-export141TuxCare Processing large delegations may severely degrade resolver performance 5.3 Medium -
libirs-export141TuxCare DNS forwarders - cache poisoning vulnerability 6.8 Medium -
libirs-export141TuxCare Lame cache can be abused to severely degrade resolver performance 5.3 Medium -
libirs-export141TuxCare ISC BIND 9.x before 9.9.9-P2, 9.10.x before 9.10.4-P2, and 9.11.x before 9.11.0b2, when lwresd or... 5.9 Medium -
libirs-export141TuxCare ISC BIND through 9.9.9-P1, 9.10.x through 9.10.4-P1, and 9.11.x through 9.11.0b1 allows primary... 6.5 Medium