nginx vulnerabilities (Ubuntu)
55 vulnerabilities.
-
nginxUbuntu NGINX ngx_http_v3_module vulnerability 6.9 Medium -
nginxUbuntu NGINX ngx_http_core_module vulnerability 9.2 Critical -
nginxUbuntu NGINX map directive and regex matching vulnerability 9.2 Critical -
nginxUbuntu NGINX ngx_http_ssl_module vulnerability 8.3 High -
nginxUbuntu NGINX ngx_http_core_module vulnerability 9.2 Critical -
nginxUbuntu nginx regression No score -
nginxUbuntu nginx regression No score -
nginxUbuntu NGINX ngx_http_slice_module vulnerability 8.8 High -
nginxUbuntu NGINX ngx_http_ssi_module vulnerability 8.3 High -
nginxUbuntu NGINX Map directive and Regex matching vulnerability 9.2 Critical -
nginxUbuntu NGINX ngx_http_charset_module vulnerability 6.3 Medium -
nginxUbuntu NGINX ngx_http_proxy_v2_module and ngx_http_grpc_module vulnerability 9.2 Critical -
nginxUbuntu nginx regression No score -
nginxUbuntu Apache HTTP Server: mod_http2 denial of service 7.5 High -
nginxUbuntu NGINX ngx_http_rewrite_module vulnerability 9.2 Critical -
nginxUbuntu NGINX ngx_quic_module vulnerability 6.9 Medium -
nginxUbuntu NGINX ngx_http_scgi_module and ngx_http_uwsgi_module vulnerability 8.3 High -
nginxUbuntu NGINX ngx_http_charset_module vulnerability 6.3 Medium -
nginxUbuntu NGINX ngx_http_rewrite_module vulnerability 9.2 Critical -
nginxUbuntu NGINX ngx_http_ssl_module vulnerability 6.3 Medium -
nginxUbuntu NGINX ngx_mail_auth_http_module vulnerability 8.7 High -
nginxUbuntu NGINX ngx_stream_ssl_module vulnerability 5.3 Medium -
nginxUbuntu NGINX ngx_mail_proxy_module vulnerability 6.3 Medium -
nginxUbuntu NGINX ngx_http_dav_module vulnerability 8.8 High -
nginxUbuntu NGINX ngx_http_mp4_module vulnerability 8.5 High -
nginxUbuntu NGINX ngx_http_mp4_module vulnerability 8.5 High -
nginxUbuntu NGINX vulnerability 8.2 High -
nginxUbuntu NGINX ngx_mail_smtp_module vulnerability 6.3 Medium -
nginxUbuntu TLS Session Resumption Vulnerability 5.3 Medium -
nginxUbuntu NGINX MP4 module vulnerability 5.7 Medium -
nginxUbuntu NGINX ngx_http_mp4_module vulnerability CVE-2022-41742 7.1 High -
nginxUbuntu NGINX ngx_http_mp4_module vulnerability CVE-2022-41741 7.0 High -
nginxUbuntu ALPACA is an application layer protocol content confusion attack, exploiting TLS servers... 7.4 High -
nginxUbuntu NGINX before 1.13.6 has a buffer overflow for years that exceed four digits, as demonstrated by a... 9.8 Critical -
nginxUbuntu A security issue in nginx resolver was identified, which might allow an attacker who is able to... 7.7 High -
nginxUbuntu ngx_http_lua_module (aka lua-nginx-module) before 0.10.16 in OpenResty allows unsafe characters... 5.3 Medium -
nginxUbuntu An issue was discovered in OpenResty before 1.15.8.4. ngx_http_lua_subrequest.c allows HTTP... 7.5 High -
nginxUbuntu NGINX before 1.17.7, with certain error_page configurations, allows HTTP request smuggling, as... 5.3 Medium -
nginxUbuntu nginx http proxy module does not verify peer identity of https origin server which could... 4.8 Medium -
nginxUbuntu Some HTTP/2 implementations are vulnerable to a header leak, potentially leading to a denial of service 7.5 High -
nginxUbuntu Some HTTP/2 implementations are vulnerable to resource loops, potentially leading to a denial of service 7.5 High -
nginxUbuntu Some HTTP/2 implementations are vulnerable to window size manipulation and stream prioritization manipulation, potentially leading to a denial of service 7.5 High -
nginxUbuntu nginx before versions 1.15.6, 1.14.1 has a vulnerability in the ngx_http_mp4_module, which might... 8.2 High -
nginxUbuntu nginx before versions 1.15.6 and 1.14.1 has a vulnerability in the implementation of HTTP/2 that... 5.3 Medium -
nginxUbuntu nginx before versions 1.15.6 and 1.14.1 has a vulnerability in the implementation of HTTP/2 that... 5.3 Medium -
nginxUbuntu Nginx versions since 0.5.6 up to and including 1.13.2 are vulnerable to integer overflow... 7.5 High -
nginxUbuntu Security update for nginx-1.0 No score -
nginxUbuntu nginx regression No score -
nginxUbuntu The nginx package before 1.6.2-5+deb8u3 on Debian jessie, the nginx packages before 1.4.6... 7.8 High -
nginxUbuntu os/unix/ngx_files.c in nginx before 1.10.1 and 1.11.x before 1.11.1 allows remote attackers to... 7.5 High - Show olderLoading…