Skip to contentFedoraproject Fedora vulnerabilities
- linuxfoundation onnx, fedoraproject fedora +1 moreOnnx Out-of-bounds Read vulnerabilityCVE-2024-27319Fix available4.4 Medium
- linuxfoundation onnx, fedoraproject fedora +1 moreOnnx Directory Traversal vulnerabilityCVE-2024-27318Fix available7.5 High
- c-ares, fedoraproject fedora +1 morec-ares out of bounds read in ares__read_line()CVE-2024-25629Fix available4.4 Medium
- apple macos, safari, ios and ipados +5 more +7 moreAn inconsistent user interface issue was addressed with improved state management. This issue is...CVE-2023-42843Fix available4.3 Medium
- google chrome, fedoraproject fedora +1 moreInappropriate implementation in Navigation in Google Chrome prior to 122.0.6261.57 allowed a...CVE-2024-1676Fix availableEPSS 17.9%5.4 Medium
- google chrome, fedoraproject fedora +1 moreInsufficient policy enforcement in Download in Google Chrome prior to 122.0.6261.57 allowed a...CVE-2024-1675Fix availableEPSS 10.5%8.8 High
- google chrome, fedoraproject fedora +1 moreInappropriate implementation in Navigation in Google Chrome prior to 122.0.6261.57 allowed a...CVE-2024-1674Fix available8.8 High
- google chrome, fedoraproject fedora +1 moreUse after free in Accessibility in Google Chrome prior to 122.0.6261.57 allowed a remote attacker...CVE-2024-1673Fix available8.8 High
- google chrome, fedoraproject fedora +1 moreInappropriate implementation in Content Security Policy in Google Chrome prior to 122.0.6261.57...CVE-2024-1672Fix available5.4 Medium
- google chrome, fedoraproject fedora +1 moreUse after free in Mojo in Google Chrome prior to 122.0.6261.57 allowed a remote attacker to...CVE-2024-1670Fix available8.8 High
- google chrome, fedoraproject fedora +1 moreOut of bounds memory access in Blink in Google Chrome prior to 122.0.6261.57 allowed a remote...CVE-2024-1669Fix available8.8 High
- wireshark, fedoraproject fedora +1 moreBuffer Overflow vulnerability in Wireshark team Wireshark before v.4.2.0 allows a remote attacker...CVE-2024-24479Fix availableDisputed7.5 High
- wireshark, fedoraproject fedora +1 moreBuffer Overflow vulnerability in Wireshark team Wireshark before v.4.2.0 allows a remote attacker...CVE-2024-24476Fix availableDisputed7.5 High
- libbiosig project libbiosig, fedoraproject fedora +1 moreAn out-of-bounds write vulnerability exists in the BrainVisionMarker Parsing functionality of The...CVE-2024-23305Fix available9.8 Critical
- libbiosig project libbiosig, fedoraproject fedora +1 moreA double-free vulnerability exists in the BrainVision Header Parsing functionality of The Biosig...CVE-2024-22097Fix available9.8 Critical
- libbiosig project libbiosig, fedoraproject fedora +1 moreA double-free vulnerability exists in the BrainVision ASCII Header Parsing functionality of The...CVE-2024-23809Fix available9.8 Critical
- libbiosig project libbiosig, fedoraproject fedora +1 moreA heap-based buffer overflow vulnerability exists in the .egi parsing functionality of The Biosig...CVE-2024-21795Fix available9.8 Critical
- libbiosig project libbiosig, fedoraproject fedora +1 moreAn integer underflow vulnerability exists in the sopen_FAMOS_read functionality of The Biosig...CVE-2024-23313Fix available9.8 Critical
- libbiosig project libbiosig, fedoraproject fedora +1 moreAn integer overflow vulnerability exists in the sopen_FAMOS_read functionality of The Biosig...CVE-2024-21812Fix available9.8 Critical
- libbiosig project libbiosig, fedoraproject fedora +1 moreAn out-of-bounds write vulnerability exists in the sopen_FAMOS_read functionality of The Biosig...CVE-2024-23606Fix available9.8 Critical
- libbiosig project libbiosig, fedoraproject fedora +1 moreA use-after-free vulnerability exists in the sopen_FAMOS_read functionality of The Biosig Project...CVE-2024-23310Fix available9.8 Critical
- agronholm cbor2, fedoraproject fedora +1 moreCBOR2 decoder has potential buffer overflowCVE-2024-26134Fix available7.5 High
- fedoraproject fedora, moodle +1 moreMsa-24-0006: idor on dashboard comments blockCVE-2024-25983Fix available3.5 Low
- fedoraproject fedora, moodle +1 moreMsa-24-0005: csrf risk in language import utilityCVE-2024-25982Fix available4.3 Medium
- fedoraproject fedora, moodle +1 moreMsa-24-0004: forum export did not respect activity group settingsCVE-2024-25981Fix available4.3 Medium
- moodle h5p, fedoraproject fedora, moodle +2 moreMsa-24-0003: h5p attempts report did not respect activity group settingsCVE-2024-25980Fix available4.3 Medium
- fedoraproject fedora, moodle +1 moreMsa-24-0002: forum search accepted random parameters in its urlCVE-2024-25979Fix available5.3 Medium
- fedoraproject fedora, moodle +1 moreMsa-24-0001: denial of service risk in file picker unzip functionalityCVE-2024-25978Fix available7.5 High
- pgjdbc, postgresql jdbc driver, fedoraproject fedora +2 morepgjdbc SQL Injection via line comment generationCVE-2024-1597Fix available10.0 Critical
- videolan dav1d, apple ipados, iphone os +4 more +6 moreInteger overflow in VideoLAN dav1dCVE-2024-1580Fix available5.9 Medium
- debian linux, fedoraproject fedora, redhat enterprise linux +1 more +3 moreThe implementation of PEAP in wpa_supplicant through 2.10 allows authentication bypass. For a...CVE-2023-52160Public exploitFix available6.5 Medium
- debian linux, fedoraproject fedora, openidc mod auth openidc +2 moreDenial of service when manipulating mod_auth_openidc_session_chunks cookie in mod_auth_openidcCVE-2024-24814Fix available7.5 High
- isc bind, bind 9, fedoraproject fedora +1 more +3 moreEnabling both DNS64 and serve-stale may cause an assertion failure during recursive resolutionCVE-2023-5679Fix available7.5 High
- isc bind, bind 9, fedoraproject fedora +1 more +3 moreQuerying RFC 1918 reverse zones may cause an assertion failure when "nxdomain-redirect" is enabledCVE-2023-5517Fix available7.5 High
- debian linux, fedoraproject fedora, isc bind +5 more +7 moreThe Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is...CVE-2023-50868Public exploitFix availableEPSS 74.3%7.5 High
- fedoraproject fedora, isc bind, microsoft windows server 2008 +10 more +12 moreCertain DNSSEC aspects of the DNS protocol (in RFC 4035 and related RFCs) allow remote attackers...CVE-2023-50387Public exploitFix availableEPSS 100.0%7.5 High
- isc bind, bind 9, fedoraproject fedora +1 more +3 moreParsing large DNS messages may cause excessive CPU loadCVE-2023-4408Fix available7.5 High
- opensc project opensc, fedoraproject fedora, red hat enterprise linux 7 +3 more +5 moreOpensc: memory use after free in authentic driver when updating token infoCVE-2024-1454Fix available3.4 Low
- linux kernel, fedoraproject fedora +1 moredm_table_create in drivers/md/dm-table.c in the Linux kernel through 6.7.4 can attempt to (in...CVE-2023-52429Fix available5.5 Medium
- debian linux, linux kernel, fedoraproject fedora +6 more +8 moreKernel: stack overflow problem in open vswitch kernel module leading to dosCVE-2024-1151Fix available5.5 Medium
- ibireme yyjson, fedoraproject fedora +1 moreyyjson has a Double Free vulnerabilityCVE-2024-25713Fix available8.6 High
- reproducible builds diffoscope, fedoraproject fedora +1 morediffoscope Path Traversal vulnerabilityCVE-2024-25711Fix available7.5 High
- linux kernel, fedora, red hat enterprise linux 6 +3 more +5 moreKernel: race condition leads to use after free during vma lock in lock_vma_under_rcuCVE-2024-1312Fix available5.1 Medium
- fedoraproject fedora, red hat directory server 11.5 e4s for rhel 8, directory server 11.7 for rhel 8 +22 more +24 more389-ds-base: a heap overflow leading to denail-of-servce while writing a value larger than 256 chars (in log_entry_attr)CVE-2024-1062Fix available5.5 Medium
- fedora, openvswitch, rdo openstack rdo +5 more +7 moreOpenvswsitch: ovs-vswitch fails to recover after malformed geneve metadata packetCVE-2023-3966Fix available7.5 High
- cisco secure endpoint, secure endpoint private cloud administration portal, secure endpoint private cloud console +2 more +4 moreA vulnerability in the OLE2 file format parser of ClamAV could allow an unauthenticated, remote...CVE-2024-20290Fix availableEPSS 33.3%7.5 High
- google chrome, fedoraproject fedora +1 moreUse after free in Mojo in Google Chrome prior to 121.0.6167.160 allowed a remote attacker to...CVE-2024-1284Fix available9.8 Critical
- google chrome, fedoraproject fedora +1 moreHeap buffer overflow in Skia in Google Chrome prior to 121.0.6167.160 allowed a remote attacker...CVE-2024-1283Fix availableEPSS 21.6%9.8 Critical
- gnu grub2, fedoraproject fedora, red hat enterprise linux 6 +4 more +6 moreGrub2: grub2-set-bootflag can be abused by local (pseudo-)usersCVE-2024-1048Fix available3.3 Low
- redhat ansible, fedoraproject fedora, red hat ansible automation platform 2.4 for rhel 8 +7 more +9 moreAnsible-core: possible information leak in tasks that ignore ansible_no_log configurationCVE-2024-0690Fix available5.0 Medium
- Show moreLoading…