Skip to contentFedoraproject vulnerabilities
Newest
- debian linux, fedoraproject fedora, openidc mod auth openidc +2 moreDenial of service when manipulating mod_auth_openidc_session_chunks cookie in mod_auth_openidcCVE-2024-24814Fix available7.5 High
- isc bind, bind 9, fedoraproject fedora +1 more +3 moreEnabling both DNS64 and serve-stale may cause an assertion failure during recursive resolutionCVE-2023-5679Fix available7.5 High
- isc bind, bind 9, fedoraproject fedora +1 more +3 moreQuerying RFC 1918 reverse zones may cause an assertion failure when "nxdomain-redirect" is enabledCVE-2023-5517Fix available7.5 High
- debian linux, fedoraproject fedora, isc bind +5 more +7 moreThe Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is...CVE-2023-50868Public exploitFix availableEPSS 74.3%7.5 High
- fedoraproject fedora, isc bind, microsoft windows server 2008 +10 more +12 moreCertain DNSSEC aspects of the DNS protocol (in RFC 4035 and related RFCs) allow remote attackers...CVE-2023-50387Public exploitFix availableEPSS 100.0%7.5 High
- isc bind, bind 9, fedoraproject fedora +1 more +3 moreParsing large DNS messages may cause excessive CPU loadCVE-2023-4408Fix available7.5 High
- opensc project opensc, fedoraproject fedora, red hat enterprise linux 7 +3 more +5 moreOpensc: memory use after free in authentic driver when updating token infoCVE-2024-1454Fix available3.4 Low
- linux kernel, fedoraproject fedora +1 moredm_table_create in drivers/md/dm-table.c in the Linux kernel through 6.7.4 can attempt to (in...CVE-2023-52429Fix available5.5 Medium
- debian linux, linux kernel, fedoraproject fedora +6 more +8 moreKernel: stack overflow problem in open vswitch kernel module leading to dosCVE-2024-1151Fix available5.5 Medium
- ibireme yyjson, fedoraproject fedora +1 moreyyjson has a Double Free vulnerabilityCVE-2024-25713Fix available8.6 High
- reproducible builds diffoscope, fedoraproject fedora +1 morediffoscope Path Traversal vulnerabilityCVE-2024-25711Fix available7.5 High
- linux kernel, fedora, red hat enterprise linux 6 +3 more +5 moreKernel: race condition leads to use after free during vma lock in lock_vma_under_rcuCVE-2024-1312Fix available5.1 Medium
- fedoraproject fedora, red hat directory server 11.5 e4s for rhel 8, directory server 11.7 for rhel 8 +22 more +24 more389-ds-base: a heap overflow leading to denail-of-servce while writing a value larger than 256 chars (in log_entry_attr)CVE-2024-1062Fix available5.5 Medium
- fedora, openvswitch, rdo openstack rdo +5 more +7 moreOpenvswsitch: ovs-vswitch fails to recover after malformed geneve metadata packetCVE-2023-3966Fix available7.5 High
- cisco secure endpoint, secure endpoint private cloud administration portal, secure endpoint private cloud console +2 more +4 moreA vulnerability in the OLE2 file format parser of ClamAV could allow an unauthenticated, remote...CVE-2024-20290Fix availableEPSS 33.3%7.5 High
- google chrome, fedoraproject fedora +1 moreUse after free in Mojo in Google Chrome prior to 121.0.6167.160 allowed a remote attacker to...CVE-2024-1284Fix available9.8 Critical
- google chrome, fedoraproject fedora +1 moreHeap buffer overflow in Skia in Google Chrome prior to 121.0.6167.160 allowed a remote attacker...CVE-2024-1283Fix availableEPSS 21.6%9.8 Critical
- gnu grub2, fedoraproject fedora, red hat enterprise linux 6 +4 more +6 moreGrub2: grub2-set-bootflag can be abused by local (pseudo-)usersCVE-2024-1048Fix available3.3 Low
- redhat ansible, fedoraproject fedora, red hat ansible automation platform 2.4 for rhel 8 +7 more +9 moreAnsible-core: possible information leak in tasks that ignore ansible_no_log configurationCVE-2024-0690Fix available5.0 Medium
- vim, fedoraproject fedora +1 moreVim before 9.0.2142 has a stack-based buffer overflow because did_set_langmap in map.c calls...CVE-2024-22667Fix available7.8 High
- linuxfoundation runc, fedoraproject fedora, red hat ocp-tools-4.15-rhel-8 +26 more +28 morerunc container breakout through process.cwd trickery and leaked fdsCVE-2024-21626Public exploitFix availableEPSS 18.9%8.6 High
- debian linux, linux kernel, fedoraproject fedora +15 more +17 moreUse-after-free in Linux kernel's netfilter: nf_tables componentCVE-2024-1086In KEVPublic exploitFix availableEPSS 28.1%7.8 High
- google chrome, fedoraproject fedora +1 moreUse after free in Network in Google Chrome prior to 121.0.6167.139 allowed a remote attacker to...CVE-2024-1077Fix available8.8 High
- google chrome, fedoraproject fedora +1 moreUse after free in Canvas in Google Chrome prior to 121.0.6167.139 allowed a remote attacker to...CVE-2024-1060Fix available8.8 High
- google chrome, fedoraproject fedora +1 moreUse after free in Peer Connection in Google Chrome prior to 121.0.6167.139 allowed a remote...CVE-2024-1059Fix available8.8 High
- xen, fedoraproject fedora +1 moreVT-d: Failure to quarantine devices in !HVM buildsCVE-2023-46840Fix available4.1 Medium
- fedoraproject fedora, xen +1 morepci: phantom functions assigned to incorrect contextsCVE-2023-46839Fix available5.3 Medium
- gnu glibc, fedora, red hat enterprise linux 6 +6 more +8 moreGlibc: integer overflow in __vsyslog_internal()CVE-2023-6780Fix available5.3 Medium
- gnu glibc, fedora, red hat enterprise linux 6 +6 more +8 moreGlibc: off-by-one heap-based buffer overflow in __vsyslog_internal()CVE-2023-6779Fix available8.2 High
- gnu glibc, fedora, red hat enterprise linux 6 +6 more +8 moreGlibc: heap-based buffer overflow in __vsyslog_internal()CVE-2023-6246Public exploitFix available8.4 High
- aio-libs aiohttp, fedoraproject fedora +1 moreaiohttp.web.static(follow_symlinks=True) is vulnerable to directory traversalCVE-2024-23334Public exploitFix availableEPSS 76.9%5.9 Medium
- aio-libs aiohttp, fedoraproject fedora +1 moreaiohttp's HTTP parser (the python one, not llhttp) still overly lenient about separatorsCVE-2024-23829Fix available6.5 Medium
- debian linux, fedoraproject fedora, linux kernel +2 moreLinux: netback processing of zero-length transmit fragmentCVE-2023-46838Fix available7.5 High
- google chrome, fedoraproject fedora +1 moreInappropriate implementation in Extensions API in Google Chrome prior to 121.0.6167.85 allowed an...CVE-2024-0811Fix available4.3 Medium
- google chrome, fedoraproject fedora +1 moreInappropriate implementation in Autofill in Google Chrome prior to 121.0.6167.85 allowed a remote...CVE-2024-0809Fix available4.3 Medium
- google chrome, fedoraproject fedora +1 moreInsufficient policy enforcement in iOS Security UI in Google Chrome prior to 121.0.6167.85...CVE-2024-0804Fix available7.5 High
- google chrome, fedoraproject fedora +1 moreIncorrect security UI in Payments in Google Chrome prior to 121.0.6167.85 allowed a remote...CVE-2024-0814Fix available6.5 Medium
- google chrome, fedoraproject fedora +1 moreUse after free in Reading Mode in Google Chrome prior to 121.0.6167.85 allowed an attacker who...CVE-2024-0813Fix available8.8 High
- google chrome, fedoraproject fedora +1 moreUse after free in Passwords in Google Chrome prior to 121.0.6167.85 allowed a remote attacker to...CVE-2024-0806Fix available8.8 High
- google chrome, fedoraproject fedora +1 moreInappropriate implementation in Downloads in Google Chrome prior to 121.0.6167.85 allowed a...CVE-2024-0805Fix available4.3 Medium
- google chrome, fedoraproject fedora +1 moreInappropriate implementation in Accessibility in Google Chrome prior to 121.0.6167.85 allowed a...CVE-2024-0812Fix available8.8 High
- google chrome, debian linux, fedoraproject fedora +2 moreInteger underflow in WebUI in Google Chrome prior to 121.0.6167.85 allowed a remote attacker to...CVE-2024-0808Fix available9.8 Critical
- google chrome, fedoraproject fedora +1 moreUse after free in Web Audio in Google Chrome prior to 121.0.6167.85 allowed a remote attacker to...CVE-2024-0807Fix available8.8 High
- redhat shim, fedoraproject fedora, red hat enterprise linux 7 +13 more +15 moreShim: out of bounds read when parsing mz binariesCVE-2023-40551Fix available5.1 Medium
- redhat shim, fedoraproject fedora, red hat enterprise linux 7 +13 more +15 moreShim: out-of-bound read in verify_buffer_sbat()CVE-2023-40550Fix available5.5 Medium
- redhat shim, fedoraproject fedora, red hat enterprise linux 7 +13 more +15 moreShim: out-of-bounds read in verify_buffer_authenticode() malformed pe fileCVE-2023-40549Fix available6.2 Medium
- redhat shim, fedoraproject fedora, red hat enterprise linux 7 +12 more +14 moreShim: interger overflow leads to heap buffer overflow in verify_sbat_section on 32-bits systemsCVE-2023-40548Fix available7.4 High
- jupyter jupyterlab, notebook, fedoraproject fedora +2 morePotential authentication and CSRF tokens leak in JupyterLabCVE-2024-22421Fix available7.6 High
- jupyter jupyterlab, notebook, fedoraproject fedora +2 moreStored cross site scripting in Markdown Preview in JupyterLabCVE-2024-22420Fix available6.5 Medium
- debian linux, linux kernel, fedoraproject fedora +5 more +7 moreKernel: nf_tables: pointer math issue in nft_byteorder_eval()CVE-2024-0607Fix available6.6 Medium
- Show moreLoading…